<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"v0.2.1603"};
    window.pageTags = {"a_tournament_id":"english_premier_league","a_player_id":"erik_ten_hag,ole_gunnar_solskjaer,harry_maguire","a_team_id":"manchester_united","pageType":"article","sport":"football","is_mobile":"yes","hostname":"www.sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>Last season was nowhere near acceptable for this club, asserts Harry Maguire</title>
<meta name="description" content="Manchester United captain Harry Maguire has hit out at the club’s performance during the 2021/22 season and revealed that as individuals, the players didn’t perform. The Englishman also praised Erik ten Hag’s presence and admitted that the Dutch manager has changed the atmosphere around the squad."/>
<meta name="keywords" content="default, football, english_premier_league, manchester_united, erik_ten_hag, ole_gunnar_solskjaer, harry_maguire, premier league, manchester united, erik ten hag, ole gunnar solskjaer, harry maguire"/>
<meta name="news_keywords" content="premier league, manchester united, erik ten hag, ole gunnar solskjaer, harry maguire"/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Last season was nowhere near acceptable for this club, asserts Harry Maguire"/>
<meta property="og:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/football/Harry_Maguire_Manchester_United_Chelsea_Premier_League19_getty.jpg"/>
<meta property="og:description" content="Manchester United captain Harry Maguire has hit out at the club’s performance during the 2021/22 season and revealed that as individuals, the players didn’t perform. The Englishman also praised Erik ten Hag’s presence and admitted that the Dutch manager has changed the atmosphere around the squad."/>
<meta property="og:url" content="https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire"/>
<meta property="article:author" content="SportsCafe Desk"/>
<meta property="article:published_time" content="2022-08-07T10:13:01.145Z"/>
<meta property="article:modified_time" content="2022-08-07T10:13:37.671Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Last season was nowhere near acceptable for this club, asserts Harry Maguire"/>
<meta name="twitter:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/football/Harry_Maguire_Manchester_United_Chelsea_Premier_League19_getty.jpg"/>
<meta name="twitter:description" content="Manchester United captain Harry Maguire has hit out at the club’s performance during the 2021/22 season and revealed that as individuals, the players didn’t perform. The Englishman also praised Erik ten Hag’s presence and admitted that the Dutch manager has changed the atmosphere around the squad."/>
<meta name="twitter:url" content="https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
    <script>
    var beaconPageScrollNumber = 0;
    function sendBeacon(url) {
      beaconPageScrollNumber++;
      var trackingPageView = 'https://newwebapi.sportscafe.in' + '/' + 'v1/utility/tracker?m=tracking' + '&page_no=' + beaconPageScrollNumber + '&filter=pageView&tid=' + 'n07r4cKin9Id' + '&react_server=' + 'e03e7a83d20c' + '&path=' + encodeURIComponent(url || window.location.pathname);
      var xhr = new XMLHttpRequest(); xhr.open('GET', trackingPageView, true); xhr.send(null);
    }
  </script>
  <link rel="manifest" href="/manifest.json">
  
  
  
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W46RM2R');</script>
<!-- End Google Tag Manager -->
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  
  
  
  <!-- Global site tag (gtag.js) - Google Ads: 934797470 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-934797470"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-934797470');
</script>


<!-- Event snippet for SportsCafe-traffic-tgtg conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-934797470/iIxlCLq0_YMCEJ7B370D'});
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1396846100707888');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1396846100707888&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  <meta name="robots" content="noodp, noydir" /> 
  <link key="canonical" rel="canonical" href="https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" />
  <link rel="amphtml"  href="https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire/amp" >
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire"
      },
      "headline": "Last season was nowhere near acceptable for this club, asserts Harry Maguire",
      "name": "Last season was nowhere near acceptable for this club, asserts Harry Maguire",
      "dateCreated": "2022-08-07T10:13:01.145Z",
      "datePublished": "2022-08-07T10:13:01.145Z",
      "dateModified": "2022-08-07T10:13:37.671Z",
      "description": "Manchester United captain Harry Maguire has hit out at the club’s performance during the 2021/22 season and revealed that as individuals, the players didn’t perform. The Englishman also praised Erik ten Hag’s presence and admitted that the Dutch manager has changed the atmosphere around the squad.",
      "author": {
        "@type": "Person",
        "name": "SportsCafe Desk"
      },
      "creator": ["SportsCafe Desk"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/articles/football/Harry_Maguire_Manchester_United_Chelsea_Premier_League19_getty.jpg",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://www.sportscafe.in",
            "name": "home"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://www.sportscafe.in/football",
            "name": "football"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://www.sportscafe.in/football/international",
            "name": "international"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://www.sportscafe.in/football/international/type/news",
            "name": "news"
          }
        }       
      
    ]
    }
  </script>
  
  <script type="application/ld+json">
      {
      "@context": "https://schema.org/",
      "@type": "WebPage",
      "name": "Sportscafe",
      "speakable":
      {
      "@type": "SpeakableSpecification",
      "xpath": [
          "/html/head/title",
          "/html/head/meta[@name='description']/@content"
          ]
      },
      "url": "www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire"
      }
  </script>
  <script>
    

  
</head>
<body>
  <img style="position:absolute;" src="/_back.gif?m=tracking&filter=gif&tid=n07r4cKin9Id&path=%2Ffootball%2Farticles%2F2022%2Faug%2F07%2Flast-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire&react_server=e03e7a83d20c" alt="user tracker image" />
  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W46RM2R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"fcRlm1akGFL1bm", domain:"sportscafe.in",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=fcRlm1akGFL1bm" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
  <div class="sc-body">
    <div id="top-first-ad-all-page"></div>
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="-583454009"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main" data-reactid="5"><div class="left" data-reactid="6"><ul class="trending" data-reactid="7"><li class="" data-reactid="8"><a class="trending-item" style="padding-left:20px;" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog" data-reactid="9"><h4 class="trending-title" data-reactid="10">OLYMPICS</h4></a></li><li class="four-columns" data-reactid="11"><a class="trending-item" style="padding-left:20px;" href="/football" data-reactid="12"><h4 class="trending-title" data-reactid="13">Football</h4></a><div class="dropdown four-columns" data-reactid="14"><div class="inner" data-reactid="15"><div class="nav-row four-columns" data-reactid="16"><ul class="column-fours first" style="padding-right:10px;" data-reactid="17"><li class="" data-reactid="18"><a class="page" href="/football/articles/type/news" data-reactid="19">News</a></li><li class="" data-reactid="20"><a class="page" href="/football/national" data-reactid="21">National</a></li><li class="" data-reactid="22"><a class="page" href="/football/international" data-reactid="23">International</a></li><li class="" data-reactid="24"><a class="page" href="/football/articles/type/short_feature" data-reactid="25">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="26"><li class="column-title" data-reactid="27"><a data-reactid="28">Teams</a></li><li class="" data-reactid="29"><a class="column-links" href="/football/team/india_football_team" data-reactid="30"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="31"/><span data-reactid="32">India</span></a></li><li class="" data-reactid="33"><a class="column-links" href="/football/team/fc_goa" data-reactid="34"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="35"/><span data-reactid="36">FC Goa</span></a></li><li class="" data-reactid="37"><a class="column-links" href="/football/team/atk" data-reactid="38"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="39"/><span data-reactid="40">ATK</span></a></li><li class="" data-reactid="41"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="42"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="43"/><span data-reactid="44">FC Pune City</span></a></li><li class="" data-reactid="45"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="46"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="47"/><span data-reactid="48">Mumbai City FC</span></a></li><li class="" data-reactid="49"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="50"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="51"/><span data-reactid="52">Kerala Blasters FC</span></a></li><li class="" data-reactid="53"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="54"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="55"/><span data-reactid="56">Chennaiyin FC</span></a></li><li class="" data-reactid="57"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="58"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="59"/><span data-reactid="60">Bengaluru FC</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="61"><li class="column-title" data-reactid="62"><a data-reactid="63">Tournaments</a></li><li class="" data-reactid="64"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="65"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="66"/><span data-reactid="67">ISL</span></a></li><li class="" data-reactid="68"><a class="column-links" href="/football/tournament/i-league" data-reactid="69"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="70"/><span data-reactid="71">I-League</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="72"><li class="column-title" data-reactid="73"><a data-reactid="74">Players</a></li><li class="" data-reactid="75"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="76"><span data-reactid="77">Ferran Corominas </span></a></li><li class="" data-reactid="78"><a class="column-links" href="/football/player/miku_fedor" data-reactid="79"><span data-reactid="80">Miku Fedor</span></a></li><li class="" data-reactid="81"><a class="column-links" href="/football/player/udanta_singh" data-reactid="82"><span data-reactid="83">Udanta Singh</span></a></li><li class="" data-reactid="84"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="85"><span data-reactid="86">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="87"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="88"><span data-reactid="89">Sandesh Jhingan</span></a></li><li class="" data-reactid="90"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="91"><span data-reactid="92">Sergio Lobera</span></a></li><li class="" data-reactid="93"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="94"><span data-reactid="95">Carles Cuadrat</span></a></li><li class="" data-reactid="96"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="97"><span data-reactid="98">Jeje Lalpekhlua</span></a></li><li class="" data-reactid="99"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="100"><span data-reactid="101">Sunil Chhetri</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="102"><a class="trending-item" style="padding-left:20px;" href="/cricket" data-reactid="103"><h4 class="trending-title" data-reactid="104">Cricket</h4></a><div class="dropdown four-columns" data-reactid="105"><div class="inner" data-reactid="106"><div class="nav-row four-columns" data-reactid="107"><ul class="column-fours first" style="padding-right:10px;" data-reactid="108"><li class="" data-reactid="109"><a class="page" href="/cricket/articles/type/news" data-reactid="110">News</a></li><li class="" data-reactid="111"><a class="page" href="/cricket/national" data-reactid="112">National</a></li><li class="" data-reactid="113"><a class="page" href="/cricket/international" data-reactid="114">International</a></li><li class="" data-reactid="115"><a class="page" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="116">IPL Auction 2021</a></li><li class="" data-reactid="117"><a class="page" href="/cricket/articles/type/short_feature" data-reactid="118">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="119"><li class="column-title" data-reactid="120"><a data-reactid="121">Teams</a></li><li class="" data-reactid="122"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="123"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="124"/><span data-reactid="125">India</span></a></li><li class="" data-reactid="126"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="127"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="128"/><span data-reactid="129">Australia</span></a></li><li class="" data-reactid="130"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="131"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="132"/><span data-reactid="133">New Zealand</span></a></li><li class="" data-reactid="134"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="135"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="136"/><span data-reactid="137">CSK</span></a></li><li class="" data-reactid="138"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="139"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="140"/><span data-reactid="141">RCB</span></a></li><li class="" data-reactid="142"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="143"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="144"/><span data-reactid="145">SRH</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="146"><li class="column-title" data-reactid="147"><a data-reactid="148">Tournaments</a></li><li class="" data-reactid="149"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="150"><span data-reactid="151">ICC World Cup 2019</span></a></li><li class="" data-reactid="152"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="153"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="154"/><span data-reactid="155">IPL</span></a></li><li class="" data-reactid="156"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="157"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="158"/><span data-reactid="159">IND VS AUS</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="160"><li class="column-title" data-reactid="161"><a data-reactid="162">Players</a></li><li class="" data-reactid="163"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="164"><span data-reactid="165">Virat Kohli</span></a></li><li class="" data-reactid="166"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="167"><span data-reactid="168">MS Dhoni</span></a></li><li class="" data-reactid="169"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="170"><span data-reactid="171">Rohit Sharma</span></a></li><li class="" data-reactid="172"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="173"><span data-reactid="174">Kuldeep Yadav</span></a></li><li class="" data-reactid="175"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="176"><span data-reactid="177">Hardik Pandya</span></a></li><li class="" data-reactid="178"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="179"><span data-reactid="180">Jasprit Bumrah</span></a></li><li class="" data-reactid="181"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="182"><span data-reactid="183">Yuzvendra Chahal</span></a></li></ul></div></div></div></li><li class="" data-reactid="184"><a class="trending-item" style="padding-left:20px;" href="/odds/betting-tips" data-reactid="185"><h4 class="trending-title" data-reactid="186">SC Tips</h4></a></li><li class="" data-reactid="187"><a class="trending-item" style="padding-left:20px;" href="/odds/betting-sites-reviews" data-reactid="188"><h4 class="trending-title" data-reactid="189">SC Reviews</h4></a><div class="dropdown" data-reactid="190"><div class="inner" data-reactid="191"><ul class="trending-menu" data-reactid="192"><li class="" data-reactid="193"><a class="page" href="/odds/betting-sites-reviews/indibet-review" data-reactid="194">Indibet</a></li><li class="" data-reactid="195"><a class="page" href="/odds/betting-sites-reviews/parimatch-review" data-reactid="196">Parimatch</a></li><li class="" data-reactid="197"><a class="page" href="/odds/betting-sites-reviews/olympiabet-review" data-reactid="198">Olympiabet</a></li><li class="" data-reactid="199"><a class="page" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="200">Dafabet</a></li><li class="" data-reactid="201"><a class="page" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="202">Betbarter</a></li><li class="" data-reactid="203"><a class="page" href="/odds/betting-sites-reviews/casumo-review" data-reactid="204">Casumo</a></li><li class="" data-reactid="205"><a class="page" href="/odds/betting-sites-reviews/leo-vegas-review" data-reactid="206">Leo Vegas</a></li><li class="" data-reactid="207"><a class="page" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="208">Sportsbet.io</a></li><li class="" data-reactid="209"><a class="page" href="/odds/betting-sites-reviews/10cric-review" data-reactid="210">10Cric</a></li><li class="" data-reactid="211"><a class="page" href="/odds/betting-sites-reviews/betway-review" data-reactid="212">Betway</a></li><li class="" data-reactid="213"><a class="page" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="214">1xbet</a></li></ul></div></div></li><li class="" data-reactid="215"><a class="trending-item" style="padding-left:20px;" data-reactid="216"><h4 class="trending-title" data-reactid="217">Sports</h4></a><div class="dropdown" data-reactid="218"><div class="inner" data-reactid="219"><div class="&#x27;nav-row double-columns&#x27;" data-reactid="220"><ul class="column-half left" style="padding-right:10px;" data-reactid="221"><li class="" data-reactid="222"><a class="category" href="/badminton" data-reactid="223">Badminton</a></li><li class="" data-reactid="224"><a class="category" href="/kabaddi" data-reactid="225">Kabaddi</a></li><li class="" data-reactid="226"><a class="category" href="/boxing" data-reactid="227">Boxing</a></li><li class="" data-reactid="228"><a class="category" href="/othersports" data-reactid="229">Other Sports</a></li><li class="" data-reactid="230"><a class="category" href="/cuesports" data-reactid="231">Cue Sports</a></li><li class="" data-reactid="232"><a class="category" href="/sports/tournament/sc_originals" data-reactid="233">SC Originals</a></li></ul><ul class="column-half right" style="padding-left:10px;" data-reactid="234"><li class="" data-reactid="235"><a class="category" href="/hockey" data-reactid="236">Hockey</a></li><li class="" data-reactid="237"><a class="category" href="/wrestling" data-reactid="238">Wrestling</a></li><li class="" data-reactid="239"><a class="category" href="/shooting" data-reactid="240">Shooting</a></li><li class="" data-reactid="241"><a class="category" href="/archery" data-reactid="242">Archery</a></li><li class="" data-reactid="243"><a class="category" href="/chess" data-reactid="244">Chess</a></li><li class="" data-reactid="245"><a class="category" href="/squash" data-reactid="246">Squash</a></li><li class="" data-reactid="247"><a class="category" href="/athletics" data-reactid="248">Athletics</a></li></ul></div></div></div></li></ul></div><div class="choose-language" style="display:none;" data-reactid="249"><h4 class="trending-title" data-reactid="250"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" alt="language icon" class="sport-icon" data-reactid="251"/><!-- react-text: 252 --> EN<!-- /react-text --></h4><div class="dropdown" data-reactid="253"><div class="inner" data-reactid="254"><ul class="languages" data-reactid="255"><li data-reactid="256"><a href="https://sportscafe.in/" class="language" data-reactid="257">EN</a></li><li data-reactid="258"><a href="https://hindi.sportscafe.in/" class="language" data-reactid="259">हिंदी</a></li></ul></div></div></div><div class="options" data-reactid="260"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s60/common/navbar/appdrawerw.png" class="icon" alt="app" data-reactid="261"/><div class="dropdown" data-reactid="262"><div class="inner" data-reactid="263"><div class="nav-row thumbnails" data-reactid="264"><ul class="options-items" data-reactid="265"><li data-reactid="266"><a href="/aboutus" class="options-item" data-reactid="267"><span class="thumbnail about" data-reactid="268"> </span><span class="item-text" data-reactid="269">About Us</span></a></li><li data-reactid="270"><a href="/writersprogram" class="options-item" data-reactid="271"><span class="thumbnail write" data-reactid="272"> </span><span class="item-text" data-reactid="273">Write for Us</span></a></li><li data-reactid="274"><a href="/app" class="options-item" data-reactid="275"><span class="thumbnail playstore" data-reactid="276"> </span><span class="item-text" data-reactid="277">Android App</span></a></li><li data-reactid="278"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" class="options-item" data-reactid="279"><span class="thumbnail instagram" data-reactid="280"> </span><span class="item-text" data-reactid="281">Instagram</span></a></li><li data-reactid="282"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" class="options-item" data-reactid="283"><span class="thumbnail facebook" data-reactid="284"> </span><span class="item-text" data-reactid="285">Facebook</span></a></li><li data-reactid="286"><a href="https://twitter.com/IndiaSportscafe" target="_blank" class="options-item" data-reactid="287"><span class="thumbnail twitter" data-reactid="288"> </span><span class="item-text" data-reactid="289">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="290"><ul class="static-items" data-reactid="291"><li data-reactid="292"><a href="/termsandconditions" class="static-link" data-reactid="293"> T &amp; C</a></li><li data-reactid="294"><a href="/privacy" class="static-link" data-reactid="295"> Privacy</a></li><li data-reactid="296"><a href="/contactus" class="static-link" data-reactid="297"> Contact Us</a></li></ul></div></div></div></div><div class="login" data-reactid="298"><span id="login-launch" class="login-text desktop" data-reactid="299"><a class="login-trigger" rel="nofollow" data-reactid="300">Login</a></span><div class="prompt-container desktop" id="prompt-container" data-reactid="301"><div class="login-prompt" data-reactid="302"><a class="close prompt-close desktop" id="prompt-close" data-reactid="303">X</a><h2 class="login-title" data-reactid="304">Login</h2><div class="image-container" data-reactid="305"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="306"/></div><p class="login-pitch" data-reactid="307">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" data-reactid="308"><div class="icon-wrap" data-reactid="309"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="310"/></div><span class="button-text" data-reactid="311">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" data-reactid="312"><div class="icon-wrap" data-reactid="313"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="314"/></div><span class="button-text" data-reactid="315">Log in with google</span></a></div></div><div class="logged-in desktop" style="display:none;" data-reactid="316"><span class="userpic-wrap desktop" data-reactid="317"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="318"/></span><span class="username" data-reactid="319">user</span><div class="login-dropdown" data-reactid="320"><ul data-reactid="321"><li data-reactid="322"><span class="user-name" data-reactid="323"><!-- react-text: 324 -->Hey <!-- /react-text --><!-- react-text: 325 -->user<!-- /react-text --></span></li><li data-reactid="326"><span class="user-account" data-reactid="327">My Account</span></li><li data-reactid="328"><a class="logout" href="/logout" data-reactid="329">Logout</a></li></ul></div><div class="account-container desktop" id="account-container" data-reactid="330"><div class="account" data-reactid="331"><a class="close account-close desktop" id="account-close" data-reactid="332">X</a><h2 class="login-title" data-reactid="333">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="334"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="335"/></div><div class="details-row" data-reactid="336"><p class="label" data-reactid="337">Name</p><h4 class="value" data-reactid="338">user</h4></div><a class="login-button logout" href="/logout" data-reactid="339"><span class="button-text" data-reactid="340">Log out</span></a></div></div></div></div></div></nav>
        <div class="second-navbar" data-reactroot="" data-reactid="1" data-react-checksum="1441805410"><div class="title-column" data-reactid="2"><a class="page-name" href="/football" data-reactid="3"><span data-reactid="4"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/football.png" class="image-navbar" alt="sport icon" data-reactid="5"/></span><!-- react-text: 6 -->Football<!-- /react-text --></a></div><div class="menu-column" data-reactid="7"><ul class="second-navbar-menu" data-reactid="8"><li data-reactid="9"><a class="menu-items" href="/football/articles/type/news" data-reactid="10"><!-- react-text: 11 -->News<!-- /react-text --></a></li><li data-reactid="12"><a class="menu-items" data-reactid="13"><!-- react-text: 14 -->Teams<!-- /react-text --><span class="down-arrow" data-reactid="15"> </span></a><div class="dropdown" data-reactid="16"><div class="inner" data-reactid="17"><ul class="desktop-secondary-menu" data-reactid="18"><li class="" data-reactid="19"><a class="column-links" href="/football/team/india_football_team" data-reactid="20"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="21"/><span data-reactid="22">India</span></a></li><li class="" data-reactid="23"><a class="column-links" href="/football/team/fc_goa" data-reactid="24"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="25"/><span data-reactid="26">FC Goa</span></a></li><li class="" data-reactid="27"><a class="column-links" href="/football/team/atk" data-reactid="28"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="29"/><span data-reactid="30">ATK</span></a></li><li class="" data-reactid="31"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="32"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="33"/><span data-reactid="34">FC Pune City</span></a></li><li class="" data-reactid="35"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="36"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="37"/><span data-reactid="38">Mumbai City FC</span></a></li><li class="" data-reactid="39"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="40"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="41"/><span data-reactid="42">Kerala Blasters FC</span></a></li><li class="" data-reactid="43"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="44"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="45"/><span data-reactid="46">Chennaiyin FC</span></a></li><li class="" data-reactid="47"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="48"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="49"/><span data-reactid="50">Bengaluru FC</span></a></li></ul></div></div></li><li data-reactid="51"><a class="menu-items" data-reactid="52"><!-- react-text: 53 -->Tournaments<!-- /react-text --><span class="down-arrow" data-reactid="54"> </span></a><div class="dropdown" data-reactid="55"><div class="inner" data-reactid="56"><ul class="desktop-secondary-menu" data-reactid="57"><li class="" data-reactid="58"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="59"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="60"/><span data-reactid="61">ISL</span></a></li><li class="" data-reactid="62"><a class="column-links" href="/football/tournament/i-league" data-reactid="63"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="64"/><span data-reactid="65">I-League</span></a></li></ul></div></div></li><li data-reactid="66"><a class="menu-items" data-reactid="67"><!-- react-text: 68 -->Players<!-- /react-text --><span class="down-arrow" data-reactid="69"> </span></a><div class="dropdown" data-reactid="70"><div class="inner" data-reactid="71"><ul class="desktop-secondary-menu" data-reactid="72"><li class="" data-reactid="73"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="74"><span data-reactid="75">Ferran Corominas </span></a></li><li class="" data-reactid="76"><a class="column-links" href="/football/player/miku_fedor" data-reactid="77"><span data-reactid="78">Miku Fedor</span></a></li><li class="" data-reactid="79"><a class="column-links" href="/football/player/udanta_singh" data-reactid="80"><span data-reactid="81">Udanta Singh</span></a></li><li class="" data-reactid="82"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="83"><span data-reactid="84">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="85"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="86"><span data-reactid="87">Sandesh Jhingan</span></a></li><li class="" data-reactid="88"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="89"><span data-reactid="90">Sergio Lobera</span></a></li><li class="" data-reactid="91"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="92"><span data-reactid="93">Carles Cuadrat</span></a></li><li class="" data-reactid="94"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="95"><span data-reactid="96">Jeje Lalpekhlua</span></a></li><li class="" data-reactid="97"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="98"><span data-reactid="99">Sunil Chhetri</span></a></li></ul></div></div></li><li data-reactid="100"><a class="menu-items" href="/football/national" data-reactid="101"><!-- react-text: 102 -->National<!-- /react-text --></a></li><li data-reactid="103"><a class="menu-items" href="/football/international" data-reactid="104"><!-- react-text: 105 -->International<!-- /react-text --></a></li><li data-reactid="106"><a class="menu-items" href="/football/articles/type/short_feature" data-reactid="107"><!-- react-text: 108 -->Features<!-- /react-text --></a></li></ul></div></div>
    </div>
    <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="1639341235"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a><div class="login" data-reactid="9"><span id="login-launch" class="login-text mobile" data-reactid="10"><a class="login-trigger" rel="nofollow" data-reactid="11">Login</a></span><div class="prompt-container mobile" id="prompt-container" data-reactid="12"><div class="login-prompt" data-reactid="13"><a class="close prompt-close mobile" id="prompt-close" data-reactid="14">X</a><h2 class="login-title" data-reactid="15">Login</h2><div class="image-container" data-reactid="16"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="17"/></div><p class="login-pitch" data-reactid="18">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" data-reactid="19"><div class="icon-wrap" data-reactid="20"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="21"/></div><span class="button-text" data-reactid="22">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" data-reactid="23"><div class="icon-wrap" data-reactid="24"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="25"/></div><span class="button-text" data-reactid="26">Log in with google</span></a></div></div><div class="logged-in mobile" style="display:none;" data-reactid="27"><span class="userpic-wrap mobile" data-reactid="28"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="29"/></span><span class="username" data-reactid="30">user</span><div class="login-dropdown" data-reactid="31"><ul data-reactid="32"><li data-reactid="33"><span class="user-name" data-reactid="34"><!-- react-text: 35 -->Hey <!-- /react-text --><!-- react-text: 36 -->user<!-- /react-text --></span></li><li data-reactid="37"><span class="user-account" data-reactid="38">My Account</span></li><li data-reactid="39"><a class="logout" href="/logout" data-reactid="40">Logout</a></li></ul></div><div class="account-container mobile" id="account-container" data-reactid="41"><div class="account" data-reactid="42"><a class="close account-close mobile" id="account-close" data-reactid="43">X</a><h2 class="login-title" data-reactid="44">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="45"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="46"/></div><div class="details-row" data-reactid="47"><p class="label" data-reactid="48">Name</p><h4 class="value" data-reactid="49">user</h4></div><a class="login-button logout" href="/logout" data-reactid="50"><span class="button-text" data-reactid="51">Log out</span></a></div></div></div></div></div></div>
    <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="-1870955175"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="more" style="border:0;" data-reactid="16"><h4 class="nav-title more-title" data-reactid="17"></h4><ul class="more-nav" data-reactid="18"></ul></div><div class="more" style="border:0;" data-reactid="19"><h4 class="nav-title more-title" data-reactid="20"></h4><ul class="more-nav" data-reactid="21"><li class="" data-reactid="22"><a class="trending-item" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog" data-reactid="23"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="24"/><span class="more-category" data-reactid="25">OLYMPICS</span></a><span data-reactid="26"></span></li><li class="" data-reactid="27"><a class="trending-item" href="/football" data-reactid="28"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/footballw.png" class="sport-icon" alt="sport icon" data-reactid="29"/><span class="more-category" data-reactid="30">Football</span></a><ul class="sub-nav" data-reactid="31"><li class="" data-reactid="32"><a class="trending-item" href="/football/scores" data-reactid="33"><span class="item-label" data-reactid="34">Scores</span></a></li><li class="" data-reactid="35"><a class="trending-item" href="/football/articles/type/news" data-reactid="36"><span class="item-label" data-reactid="37">News</span></a></li><li class="" data-reactid="38"><a class="trending-item" href="/football/national" data-reactid="39"><span class="item-label" data-reactid="40">National</span></a></li><li class="" data-reactid="41"><a class="trending-item" href="/football/international" data-reactid="42"><span class="item-label" data-reactid="43">International</span></a></li><li class="" data-reactid="44"><a class="trending-item" href="/football/articles/type/short_feature" data-reactid="45"><span class="item-label" data-reactid="46">Features</span></a></li></ul></li><li class="" data-reactid="47"><a class="trending-item" href="/cricket" data-reactid="48"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="49"/><span class="more-category" data-reactid="50">Cricket</span></a><ul class="sub-nav" data-reactid="51"><li class="" data-reactid="52"><a class="trending-item" href="/cricket/scores" data-reactid="53"><span class="item-label" data-reactid="54">Scores</span></a></li><li class="" data-reactid="55"><a class="trending-item" href="/cricket/articles/type/news" data-reactid="56"><span class="item-label" data-reactid="57">News</span></a></li><li class="" data-reactid="58"><a class="trending-item" href="/cricket/national" data-reactid="59"><span class="item-label" data-reactid="60">National</span></a></li><li class="" data-reactid="61"><a class="trending-item" href="/cricket/international" data-reactid="62"><span class="item-label" data-reactid="63">International</span></a></li><li class="" data-reactid="64"><a class="trending-item" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="65"><span class="item-label" data-reactid="66">IPL Auction 2021</span></a></li><li class="" data-reactid="67"><a class="trending-item" href="/cricket/articles/type/short_feature" data-reactid="68"><span class="item-label" data-reactid="69">Features</span></a></li></ul></li><li class="" data-reactid="70"><a class="trending-item" href="/tennis" data-reactid="71"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/tennisw.png" class="sport-icon" alt="sport icon" data-reactid="72"/><span class="more-category" data-reactid="73">Tennis</span></a><ul class="sub-nav" data-reactid="74"><li class="" data-reactid="75"><a class="trending-item" href="/tennis/scores" data-reactid="76"><span class="item-label" data-reactid="77">Scores</span></a></li><li class="" data-reactid="78"><a class="trending-item" href="/tennis/articles/type/news" data-reactid="79"><span class="item-label" data-reactid="80">News</span></a></li><li class="" data-reactid="81"><a class="trending-item" href="/tennis/national" data-reactid="82"><span class="item-label" data-reactid="83">National</span></a></li><li class="" data-reactid="84"><a class="trending-item" href="/tennis/international" data-reactid="85"><span class="item-label" data-reactid="86">International</span></a></li><li class="" data-reactid="87"><a class="trending-item" href="/tennis/articles/type/short_feature" data-reactid="88"><span class="item-label" data-reactid="89">Features</span></a></li></ul></li><li class="" data-reactid="90"><a class="trending-item" href="/badminton" data-reactid="91"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/badmintonw.png" class="sport-icon" alt="sport icon" data-reactid="92"/><span class="more-category" data-reactid="93">Badminton</span></a><ul class="sub-nav" data-reactid="94"><li class="" data-reactid="95"><a class="trending-item" href="/badminton/scores" data-reactid="96"><span class="item-label" data-reactid="97">Scores</span></a></li><li class="" data-reactid="98"><a class="trending-item" href="/badminton/articles/type/news" data-reactid="99"><span class="item-label" data-reactid="100">News</span></a></li><li class="" data-reactid="101"><a class="trending-item" href="/badminton/national" data-reactid="102"><span class="item-label" data-reactid="103">National</span></a></li><li class="" data-reactid="104"><a class="trending-item" href="/badminton/international" data-reactid="105"><span class="item-label" data-reactid="106">International</span></a></li><li class="" data-reactid="107"><a class="trending-item" href="/badminton/articles/type/short_feature" data-reactid="108"><span class="item-label" data-reactid="109">Features</span></a></li></ul></li><li class="" data-reactid="110"><a class="trending-item" href="/kabaddi" data-reactid="111"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/kabaddiw.png" class="sport-icon" alt="sport icon" data-reactid="112"/><span class="more-category" data-reactid="113">Kabaddi</span></a><ul class="sub-nav" data-reactid="114"><li class="" data-reactid="115"><a class="trending-item" href="/kabaddi/articles/type/news" data-reactid="116"><span class="item-label" data-reactid="117">News</span></a></li><li class="" data-reactid="118"><a class="trending-item" href="/kabaddi/national" data-reactid="119"><span class="item-label" data-reactid="120">National</span></a></li><li class="" data-reactid="121"><a class="trending-item" href="/kabaddi/international" data-reactid="122"><span class="item-label" data-reactid="123">International</span></a></li><li class="" data-reactid="124"><a class="trending-item" href="/kabaddi/articles/type/short_feature" data-reactid="125"><span class="item-label" data-reactid="126">Features</span></a></li></ul></li><li class="" data-reactid="127"><a class="trending-item" href="/hockey" data-reactid="128"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/hockeyw.png" class="sport-icon" alt="sport icon" data-reactid="129"/><span class="more-category" data-reactid="130">Hockey</span></a><ul class="sub-nav" data-reactid="131"><li class="" data-reactid="132"><a class="trending-item" href="/hockey/scores" data-reactid="133"><span class="item-label" data-reactid="134">Scores</span></a></li><li class="" data-reactid="135"><a class="trending-item" href="/hockey/articles/type/news" data-reactid="136"><span class="item-label" data-reactid="137">News</span></a></li><li class="" data-reactid="138"><a class="trending-item" href="/hockey/national" data-reactid="139"><span class="item-label" data-reactid="140">National</span></a></li><li class="" data-reactid="141"><a class="trending-item" href="/hockey/international" data-reactid="142"><span class="item-label" data-reactid="143">International</span></a></li><li class="" data-reactid="144"><a class="trending-item" href="/hockey/articles/type/short_feature" data-reactid="145"><span class="item-label" data-reactid="146">Features</span></a></li></ul></li><li class="" data-reactid="147"><a class="trending-item" href="/boxing" data-reactid="148"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/boxingw.png" class="sport-icon" alt="sport icon" data-reactid="149"/><span class="more-category" data-reactid="150">Boxing</span></a><ul class="sub-nav" data-reactid="151"><li class="" data-reactid="152"><a class="trending-item" href="/boxing/player/vijender_singh" data-reactid="153"><span class="item-label" data-reactid="154">Vijender Singh</span></a></li><li class="" data-reactid="155"><a class="trending-item" href="/boxing/player/mary_kom" data-reactid="156"><span class="item-label" data-reactid="157">Mary Kom</span></a></li><li class="" data-reactid="158"><a class="trending-item" href="/boxing/scores" data-reactid="159"><span class="item-label" data-reactid="160">Scores</span></a></li><li class="" data-reactid="161"><a class="trending-item" href="/boxing/player/shiva_thapa" data-reactid="162"><span class="item-label" data-reactid="163">Shiva Thapa</span></a></li></ul></li><li class="" data-reactid="164"><a class="trending-item" href="/wrestling" data-reactid="165"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/wrestlingw.png" class="sport-icon" alt="sport icon" data-reactid="166"/><span class="more-category" data-reactid="167">Wrestling</span></a><ul class="sub-nav" data-reactid="168"><li class="" data-reactid="169"><a class="trending-item" href="/wrestling/player/sushil_kumar" data-reactid="170"><span class="item-label" data-reactid="171">Sushil Kumar</span></a></li><li class="" data-reactid="172"><a class="trending-item" href="/wrestling/player/narsingh_yadav" data-reactid="173"><span class="item-label" data-reactid="174">Narsingh Yadav</span></a></li><li class="" data-reactid="175"><a class="trending-item" href="/wrestling/player/sakshi_malik" data-reactid="176"><span class="item-label" data-reactid="177">Sakshi Malik</span></a></li><li class="" data-reactid="178"><a class="trending-item" href="/wrestling/player/bajrang_punia" data-reactid="179"><span class="item-label" data-reactid="180">Bajrang Punia</span></a></li><li class="" data-reactid="181"><a class="trending-item" href="/wrestling/player/vinesh_phogat" data-reactid="182"><span class="item-label" data-reactid="183">Vinesh Phogat</span></a></li><li class="" data-reactid="184"><a class="trending-item" href="/wrestling/player/pooja_dhanda" data-reactid="185"><span class="item-label" data-reactid="186">Pooja Dhanda</span></a></li></ul></li><li class="" data-reactid="187"><a class="trending-item" href="/shooting" data-reactid="188"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/shootingw.png" class="sport-icon" alt="sport icon" data-reactid="189"/><span class="more-category" data-reactid="190">Shooting</span></a><ul class="sub-nav" data-reactid="191"><li class="" data-reactid="192"><a class="trending-item" href="/shooting/player/abhinav_bindra" data-reactid="193"><span class="item-label" data-reactid="194">Abhinav Bindra</span></a></li><li class="" data-reactid="195"><a class="trending-item" href="/shooting/player/heena_sidhu" data-reactid="196"><span class="item-label" data-reactid="197">Heena Sidhu</span></a></li><li class="" data-reactid="198"><a class="trending-item" href="/shooting/player/anish_bhanwala" data-reactid="199"><span class="item-label" data-reactid="200">Anish Bhanwala</span></a></li><li class="" data-reactid="201"><a class="trending-item" href="/shooting/player/jitu_rai" data-reactid="202"><span class="item-label" data-reactid="203">Jitu Rai</span></a></li><li class="" data-reactid="204"><a class="trending-item" href="/shooting/player/manu_bhaker" data-reactid="205"><span class="item-label" data-reactid="206">Manu Bhaker</span></a></li><li class="" data-reactid="207"><a class="trending-item" href="/shooting/player/mehuli_ghosh" data-reactid="208"><span class="item-label" data-reactid="209">Mehuli Ghosh</span></a></li></ul></li><li class="" data-reactid="210"><a class="trending-item" href="/archery" data-reactid="211"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/archeryw.png" class="sport-icon" alt="sport icon" data-reactid="212"/><span class="more-category" data-reactid="213">Archery</span></a><ul class="sub-nav" data-reactid="214"><li class="" data-reactid="215"><a class="trending-item" href="/archery/player/atanu_das" data-reactid="216"><span class="item-label" data-reactid="217">Atanu Das</span></a></li><li class="" data-reactid="218"><a class="trending-item" href="/archery/player/deepika_kumari" data-reactid="219"><span class="item-label" data-reactid="220">Deepika Kumari</span></a></li></ul></li><li class="" data-reactid="221"><a class="trending-item" href="/chess" data-reactid="222"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/chessw.png" class="sport-icon" alt="sport icon" data-reactid="223"/><span class="more-category" data-reactid="224">Chess</span></a><ul class="sub-nav" data-reactid="225"><li class="" data-reactid="226"><a class="trending-item" href="/chess/player/viswanathan_anand" data-reactid="227"><span class="item-label" data-reactid="228">Vishwanathan Anand</span></a></li><li class="" data-reactid="229"><a class="trending-item" href="/chess/scores" data-reactid="230"><span class="item-label" data-reactid="231">Scores</span></a></li></ul></li><li class="" data-reactid="232"><a class="trending-item" href="/squash" data-reactid="233"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/squashw.png" class="sport-icon" alt="sport icon" data-reactid="234"/><span class="more-category" data-reactid="235">Squash</span></a><ul class="sub-nav" data-reactid="236"><li class="" data-reactid="237"><a class="trending-item" href="/squash/team/india_squash_team" data-reactid="238"><span class="item-label" data-reactid="239">Team India</span></a></li><li class="" data-reactid="240"><a class="trending-item" href="/squash/player/dipika_pallikal" data-reactid="241"><span class="item-label" data-reactid="242">Dipika Pallikal</span></a></li><li class="" data-reactid="243"><a class="trending-item" href="/squash/scores" data-reactid="244"><span class="item-label" data-reactid="245">Scores</span></a></li><li class="" data-reactid="246"><a class="trending-item" href="/squash/player/joshna_chinappa" data-reactid="247"><span class="item-label" data-reactid="248">Joshna Chinappa</span></a></li><li class="" data-reactid="249"><a class="trending-item" href="/squash/player/harinder_pal_sandhu" data-reactid="250"><span class="item-label" data-reactid="251">Harinder Pal Sandhu</span></a></li><li class="" data-reactid="252"><a class="trending-item" href="/squash/player/saurav_ghosal" data-reactid="253"><span class="item-label" data-reactid="254">Saurav Ghosal</span></a></li></ul></li><li class="" data-reactid="255"><a class="trending-item" href="/athletics" data-reactid="256"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/athleticsw.png" class="sport-icon" alt="sport icon" data-reactid="257"/><span class="more-category" data-reactid="258">Athletics</span></a><ul class="sub-nav" data-reactid="259"><li class="" data-reactid="260"><a class="trending-item" href="/athletics/team/indian%20athletics%20team" data-reactid="261"><span class="item-label" data-reactid="262">Team India</span></a></li><li class="" data-reactid="263"><a class="trending-item" href="/athletics/player/dutee_chand" data-reactid="264"><span class="item-label" data-reactid="265">Dutee Chand</span></a></li><li class="" data-reactid="266"><a class="trending-item" href="/athletics/player/neeraj_chopra" data-reactid="267"><span class="item-label" data-reactid="268">Neeraj Chopra</span></a></li><li class="" data-reactid="269"><a class="trending-item" href="/athletics/player/hima_das" data-reactid="270"><span class="item-label" data-reactid="271">Hima Das</span></a></li><li class="" data-reactid="272"><a class="trending-item" href="/athletics/player/swapna_barman" data-reactid="273"><span class="item-label" data-reactid="274">Swapna Barman</span></a></li><li class="" data-reactid="275"><a class="trending-item" href="/athletics/player/mirabai_chanu" data-reactid="276"><span class="item-label" data-reactid="277">Mirabai Chanu</span></a></li></ul></li><li class="" data-reactid="278"><a class="trending-item" href="/othersports" data-reactid="279"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/othersportsw.png" class="sport-icon" alt="sport icon" data-reactid="280"/><span class="more-category" data-reactid="281">Other Sports</span></a><span data-reactid="282"></span></li><li class="" data-reactid="283"><a class="trending-item" href="/cuesports" data-reactid="284"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cuew.png" class="sport-icon" alt="sport icon" data-reactid="285"/><span class="more-category" data-reactid="286">Cue Sports</span></a><ul class="sub-nav" data-reactid="287"><li class="" data-reactid="288"><a class="trending-item" href="/cuesports/player/pankaj_advani" data-reactid="289"><span class="item-label" data-reactid="290">Pankaj Advani</span></a></li></ul></li><li class="" data-reactid="291"><a class="trending-item" href="/odds/betting-tips" data-reactid="292"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="293"/><span class="more-category" data-reactid="294">SC Tips</span></a><span data-reactid="295"></span></li><li class="" data-reactid="296"><a class="trending-item" href="/sports/tournament/sc_originals" data-reactid="297"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="298"/><span class="more-category" data-reactid="299">SC Originals</span></a><ul class="sub-nav" data-reactid="300"><li class="" data-reactid="301"><a class="trending-item" href="/sports/player/overreaction_monday" data-reactid="302"><span class="item-label" data-reactid="303">Overreaction Monday</span></a></li><li class="" data-reactid="304"><a class="trending-item" href="/sports/player/truthful_tuesday" data-reactid="305"><span class="item-label" data-reactid="306">Truthful Tuesdays</span></a></li><li class="" data-reactid="307"><a class="trending-item" href="/sports/player/what_if_wednesday" data-reactid="308"><span class="item-label" data-reactid="309">What if Wednesdays</span></a></li><li class="" data-reactid="310"><a class="trending-item" href="/sports/player/throwback_thursday" data-reactid="311"><span class="item-label" data-reactid="312">Throwback Thursdays</span></a></li><li class="" data-reactid="313"><a class="trending-item" href="/sports/player/friday_fight" data-reactid="314"><span class="item-label" data-reactid="315">Friday Fights</span></a></li><li class="" data-reactid="316"><a class="trending-item" href="/sports/player/satire_saturday" data-reactid="317"><span class="item-label" data-reactid="318">Satire Saturdays</span></a></li><li class="" data-reactid="319"><a class="trending-item" href="/sports/player/good_bad_ugly" data-reactid="320"><span class="item-label" data-reactid="321">Good Bad and Ugly</span></a></li></ul></li><li class="" data-reactid="322"><a class="trending-item" href="/odds/betting-sites-reviews" data-reactid="323"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="324"/><span class="more-category" data-reactid="325">SC Reviews</span></a><ul class="sub-nav" data-reactid="326"><li class="" data-reactid="327"><a class="trending-item" href="/odds/betting-sites-reviews/indibet-review" data-reactid="328"><span class="item-label" data-reactid="329">Indibet</span></a></li><li class="" data-reactid="330"><a class="trending-item" href="/odds/betting-sites-reviews/parimatch-review" data-reactid="331"><span class="item-label" data-reactid="332">Parimatch</span></a></li><li class="" data-reactid="333"><a class="trending-item" href="/odds/betting-sites-reviews/olympiabet-review" data-reactid="334"><span class="item-label" data-reactid="335">Olympiabet</span></a></li><li class="" data-reactid="336"><a class="trending-item" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="337"><span class="item-label" data-reactid="338">Dafabet</span></a></li><li class="" data-reactid="339"><a class="trending-item" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="340"><span class="item-label" data-reactid="341">Betbarter</span></a></li><li class="" data-reactid="342"><a class="trending-item" href="/odds/betting-sites-reviews/casumo-review" data-reactid="343"><span class="item-label" data-reactid="344">Casumo</span></a></li><li class="" data-reactid="345"><a class="trending-item" href="/odds/betting-sites-reviews/leo-vegas-review" data-reactid="346"><span class="item-label" data-reactid="347">Leo Vegas</span></a></li><li class="" data-reactid="348"><a class="trending-item" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="349"><span class="item-label" data-reactid="350">Sportsbet.io</span></a></li><li class="" data-reactid="351"><a class="trending-item" href="/odds/betting-sites-reviews/10cric-review" data-reactid="352"><span class="item-label" data-reactid="353">10Cric</span></a></li><li class="" data-reactid="354"><a class="trending-item" href="/odds/betting-sites-reviews/betway-review" data-reactid="355"><span class="item-label" data-reactid="356">Betway</span></a></li><li class="" data-reactid="357"><a class="trending-item" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="358"><span class="item-label" data-reactid="359">1xbet</span></a></li></ul></li><li class="" data-reactid="360"><a class="trending-item" href="/cricket/tournament/indian_premier_league" data-reactid="361"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="362"/><span class="more-category" data-reactid="363">IPL 2021</span></a><ul class="sub-nav" data-reactid="364"><li class="" data-reactid="365"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/news" data-reactid="366"><span class="item-label" data-reactid="367">News</span></a></li><li class="" data-reactid="368"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/match_report" data-reactid="369"><span class="item-label" data-reactid="370">Reports</span></a></li><li class="" data-reactid="371"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/short_feature" data-reactid="372"><span class="item-label" data-reactid="373">Features</span></a></li><li class="" data-reactid="374"><a class="trending-item" href="/odds" data-reactid="375"><span class="item-label" data-reactid="376">Odds</span></a></li></ul></li></ul></div></div></div><div class="bottom" data-reactid="377"><h4 class="menu-title" data-reactid="378">More Options</h4><div class="options" data-reactid="379"><div class="thumbnails" data-reactid="380"><ul class="options-items" data-reactid="381"><li data-reactid="382"><a href="/aboutus" class="options-item" data-reactid="383"><span class="thumbnail about" data-reactid="384"> </span><span class="item-text" data-reactid="385">About Us</span></a></li><li data-reactid="386"><a href="/writersprogram" class="options-item" data-reactid="387"><span class="thumbnail write" data-reactid="388"> </span><span class="item-text" data-reactid="389">Write for Us</span></a></li><li data-reactid="390"><a href="/app" class="options-item" data-reactid="391"><span class="thumbnail playstore" data-reactid="392"> </span><span class="item-text" data-reactid="393">Android App</span></a></li><li data-reactid="394"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="395"><span class="thumbnail instagram" data-reactid="396"> </span><span class="item-text" data-reactid="397">Instagram</span></a></li><li data-reactid="398"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="399"><span class="thumbnail facebook" data-reactid="400"> </span><span class="item-text" data-reactid="401">Facebook</span></a></li><li data-reactid="402"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="403"><span class="thumbnail twitter" data-reactid="404"> </span><span class="item-text" data-reactid="405">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="406"><ul class="static-items" data-reactid="407"><li data-reactid="408"><a href="/termsandconditions" class="static-link" data-reactid="409"> T &amp; C</a></li><li data-reactid="410"><a href="/privacy" class="static-link" data-reactid="411"> Privacy</a></li><li data-reactid="412"><a href="/contactus" class="static-link" data-reactid="413"> Contact Us</a></li></ul></div></div></div></div></div>
    <div class="mobile-secondary" data-reactroot="" data-reactid="1" data-react-checksum="-455437808"><div class="second-navbar-dropdowns" data-reactid="2"><div class="dropdown" id="dropdown_5307_5307_5300" data-reactid="3"><div class="inner" data-reactid="4"><ul class="dropdown-items" data-reactid="5"><li class="dropdown-title" data-reactid="6"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="7"><!-- react-text: 8 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="9">^</span></a></li><li class="dropdown-item" data-reactid="10"><a href="/football/team/india_football_team" class="dropdown-item-link" data-reactid="11"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="12"/><!-- react-text: 13 -->India<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="14"><a href="/football/team/fc_goa" class="dropdown-item-link" data-reactid="15"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="16"/><!-- react-text: 17 -->FC Goa<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="18"><a href="/football/team/atk" class="dropdown-item-link" data-reactid="19"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="20"/><!-- react-text: 21 -->ATK<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="22"><a href="/football/team/fc_pune_city" class="dropdown-item-link" data-reactid="23"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="24"/><!-- react-text: 25 -->FC Pune City<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="26"><a href="/football/team/mumbai_city_fc" class="dropdown-item-link" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="28"/><!-- react-text: 29 -->Mumbai City FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="30"><a href="/football/team/kerala_blasters_fc" class="dropdown-item-link" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="32"/><!-- react-text: 33 -->Kerala Blasters FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="34"><a href="/football/team/chennaiyin_fc" class="dropdown-item-link" data-reactid="35"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="36"/><!-- react-text: 37 -->Chennaiyin FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="38"><a href="/football/team/bengaluru_fc" class="dropdown-item-link" data-reactid="39"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="40"/><!-- react-text: 41 -->Bengaluru FC<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5316_5316_5300" data-reactid="42"><div class="inner" data-reactid="43"><ul class="dropdown-items" data-reactid="44"><li class="dropdown-title" data-reactid="45"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="46"><!-- react-text: 47 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="48">^</span></a></li><li class="dropdown-item" data-reactid="49"><a href="/football/tournament/indian_super_league" class="dropdown-item-link" data-reactid="50"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="51"/><!-- react-text: 52 -->ISL<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="53"><a href="/football/tournament/i-league" class="dropdown-item-link" data-reactid="54"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="55"/><!-- react-text: 56 -->I-League<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5323_5323_5300" data-reactid="57"><div class="inner" data-reactid="58"><ul class="dropdown-items" data-reactid="59"><li class="dropdown-title" data-reactid="60"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="61"><!-- react-text: 62 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="63">^</span></a></li><li class="dropdown-item" data-reactid="64"><a href="/football/player/Ferran_Corominas_Telechea" class="dropdown-item-link" data-reactid="65"><!-- react-text: 66 -->Ferran Corominas <!-- /react-text --></a></li><li class="dropdown-item" data-reactid="67"><a href="/football/player/miku_fedor" class="dropdown-item-link" data-reactid="68"><!-- react-text: 69 -->Miku Fedor<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="70"><a href="/football/player/udanta_singh" class="dropdown-item-link" data-reactid="71"><!-- react-text: 72 -->Udanta Singh<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="73"><a href="/football/player/gurpreet_singh_sandhu" class="dropdown-item-link" data-reactid="74"><!-- react-text: 75 -->Gurpreet Singh Sandhu<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="76"><a href="/football/player/sandesh_jhingan" class="dropdown-item-link" data-reactid="77"><!-- react-text: 78 -->Sandesh Jhingan<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="79"><a href="/football/player/sergio_lobera" class="dropdown-item-link" data-reactid="80"><!-- react-text: 81 -->Sergio Lobera<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="82"><a href="/football/player/carles_cuadrat" class="dropdown-item-link" data-reactid="83"><!-- react-text: 84 -->Carles Cuadrat<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="85"><a href="/football/player/sunil_chhetri" class="dropdown-item-link" data-reactid="86"><!-- react-text: 87 -->Sunil Chhetri<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="88"><a href="/football/player/jeje_lalpekhlua" class="dropdown-item-link" data-reactid="89"><!-- react-text: 90 -->Jeje Lalpekhlua<!-- /react-text --></a></li></ul></div></div></div><div class="second-navbar-wrapper" data-reactid="91"><div class="second-navbar-main" data-reactid="92"><ul class="second-navbar-menu" data-reactid="93"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/football.png" class="image-navbar-mobile" alt="sport icon" data-reactid="94"/><li class="second-navbar-items" data-reactid="95"><a href="/football/scores" class="navbar-link" data-reactid="96"><!-- react-text: 97 -->Scores<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="98"><a href="/football/articles/type/news" class="navbar-link" data-reactid="99"><!-- react-text: 100 -->News<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="101"><a href="javascript:void(0)" class="navbar-link" id="anchor_5307_5307_5300" data-reactid="102"><!-- react-text: 103 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="104">^</span></a></li><li class="second-navbar-items" data-reactid="105"><a href="javascript:void(0)" class="navbar-link" id="anchor_5316_5316_5300" data-reactid="106"><!-- react-text: 107 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="108">^</span></a></li><li class="second-navbar-items" data-reactid="109"><a href="javascript:void(0)" class="navbar-link" id="anchor_5323_5323_5300" data-reactid="110"><!-- react-text: 111 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="112">^</span></a></li><li class="second-navbar-items" data-reactid="113"><a href="/football/national" class="navbar-link" data-reactid="114"><!-- react-text: 115 -->National<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="116"><a href="/football/international" class="navbar-link" data-reactid="117"><!-- react-text: 118 -->International<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="119"><a href="/football/articles/type/short_feature" class="navbar-link" data-reactid="120"><!-- react-text: 121 -->Features<!-- /react-text --></a></li></ul><div class="bottom-bar" data-reactid="122"></div></div></div></div>



    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">Last season was nowhere near acceptable for this club, asserts Harry Maguire</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="-2025863391"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire&quot;,&quot;title&quot;:&quot;Last season was nowhere near acceptable for this club, asserts Harry Maguire&quot;,&quot;tags&quot;:[&quot;premier league&quot;,&quot;manchester united&quot;,&quot;erik ten hag&quot;,&quot;ole gunnar solskjaer&quot;,&quot;harry maguire&quot;],&quot;path&quot;:&quot;articles/football/Harry_Maguire_Manchester_United_Chelsea_Premier_League19_getty.jpg&quot;}" data-article-id="62ef8ffbb5f27f005ffbeefd" data-article-link="football/articles/2022/aug/07/last-season-was-nowhere-near-acceptable-for-this-club-asserts-harry-maguire" data-article-title="Last season was nowhere near acceptable for this club, asserts Harry Maguire" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div62ef8ffbb5f27f005ffbeefd" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><!-- react-empty: 5 --><div id="post-body-image62ef8ffbb5f27f005ffbeefd" class="rmq-e3ba28d1" data-radium="true" data-reactid="6"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="7"><div style="position:relative;" data-radium="true" data-reactid="8"><img src="https://cdn-images.spcafe.in/img/es3-cfill-w800-h400/articles/football/Harry_Maguire_Manchester_United_Chelsea_Premier_League19_getty.jpg" alt="no photo" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="9"/></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="10"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="11"><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="12"/><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="13"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="14"><!-- react-text: 15 -->|<!-- /react-text --><!-- react-text: 16 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="17">Harry Maguire</p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="18">Getty</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="19"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="20"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="21"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="22">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="23"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="24">&gt;</span><a href="/football" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="25">football</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="26"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="27">&gt;</span><a href="/football/international" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="28">international</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="29"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="30">&gt;</span><a href="/football/international/type/news" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="31">news</a></li></ul><p style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="32">Last season was nowhere near acceptable for this club, asserts Harry Maguire</p></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="33"><div id="post-body-content62ef8ffbb5f27f005ffbeefd" style="overflow:hidden;" data-radium="true" data-reactid="34"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="35"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="36"><a href="/author/scEditor" data-radium="true" data-reactid="37"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="38"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="39"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="40"><a href="/author/scEditor" class="aStyle2" data-reactid="41">SportsCafe Desk</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="42">Today at 3:43 PM</p></div></div><!-- react-empty: 43 --><div class="outer" data-radium="true" data-reactid="44"><p class="summary" data-reactid="45">Manchester United captain Harry Maguire has hit out at the club’s performance during the 2021/22 season and revealed that as individuals, the players didn’t perform. The Englishman also praised Erik ten Hag’s presence and admitted that the Dutch manager has changed the atmosphere around the squad.</p><div class="content" data-radium="true" data-reactid="46"><span data-reactid="47"><p>After spending quite a lot of money on signing <a href="https://sportscafe.in/football/player/cristiano_ronaldo"> <b>Cristiano Ronaldo</b></a>, Raphael Varane and Jadon Sancho last summer, a lot was expected from the Red Devils especially after they finished second during the 2020/21 season. However, things didn’t go according to plan as the club instead struggled to find their footing and that eventually cost Ole Gunnar Solskjaer his job. The situation didn’t change even after Ralf Rangnick was placed in interim charge and the Red Devils eventually succumbed to a sixth place finish.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="48"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="49"><!-- react-empty: 50 --></div><span data-reactid="51"><div style="display: flex; flex-wrap: wrap; gap: 10px; align-items: center; justify-content: center; border: 1px solid #22638A; margin: 1rem 0;">
<p style="background-color: #22638a; color: #fff; padding: 15px; font-size: 1.5rem; min-height: 100%; align-self: stretch; display: flex; justify-content: center; align-items: center; flex: 1 1 150px;">Parimatch</p>
<p style="font-size: 1.2rem; padding: 0 10px; flex: 1 1 450px;">Explore Parimatch review and find out what the best India cricket betting bookmaker is capable of!</p>
<a href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review" style="background-color: #22638a; color: #fff; display: inline-block; padding: 15px; margin: 15px; white-space: nowrap; text-decoration: none; flex: 1 1 100px; text-align: center;">Find Out</a></div></span></div><div style="text-align:justify;" data-radium="true" data-reactid="52"><!-- react-empty: 53 --><span data-reactid="54"><p>It has many wondering how the appointment of Erik ten Hag will turn this team around especially given the club’s struggles during the 2021/22 season. In light of that, Harry Maguire has hit out at the team’s performance and admitted that <a href="https://sportscafe.in/football/team/manchester_united"> <b>Manchester United</b></a> is “all about winning trophies”, and that their performance last season “was nowhere near acceptable for this club”. He also revealed that the players also struggled to perform at an individual level and that needs to change.</p></span></div><span data-reactid="55"><p>&quot;This club's all about winning trophies. From where we were last season we've got to look at huge improvement. Last year was nowhere near acceptable for this club. We got knocked out of cups early, we didn't give our fans anything to look forward to,” Maguire said, reported Sky Sports.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="56"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="57"><!-- react-empty: 58 --></div><span data-reactid="59"><p>&quot;We've got to make sure we're in these competitions for large parts of the season and come March time we're still playing in these major competitions and major games. Last season, in the last two or three months, we were playing Saturday, Saturday, Saturday and this club is not used to that and shouldn't be doing that.</p></span></div><span data-reactid="60"><p>&quot;We were out of every cup and didn't perform well in the league. We've got to look for a major improvement in performances and give our fans something to be excited about. You can always find excuses in everyday life and we've just got to look at ourselves. As individuals, we didn't perform well enough and the team ultimately didn't perform well enough collectively,” he added.</p></span><span data-reactid="61"><blockquote class="news-quote"><p class="quote-text">Follow us on Facebook <a href="https://www.facebook.com/SportsCafeIND">here</a></p><p class="quote-text">Stay connected with us on Twitter <a href="https://twitter.com/IndiaSportscafe">here</a></p><p class="quote-text">Like and share our Instagram page <a href="https://www.instagram.com/sportscafeind">here</a></p></blockquote></span></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="62"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="63"><a href="/football/player/erik_ten_hag" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="64">Erik Ten Hag</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="65"><a href="/football/player/ole_gunnar_solskjaer" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="66">Ole Gunnar Solskjaer</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="67"><a href="/football/player/harry_maguire" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="68">Harry Maguire</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="69"><a href="/football/tournament/english_premier_league" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="70">English Premier League</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="71"><a href="/football/team/manchester_united" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="72">Manchester United</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="73"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="74"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="75"><a href="/author/scEditor" data-radium="true" data-reactid="76"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="77"/></a><!-- react-text: 78 --> <!-- /react-text --></div><a href="https://twitter.com/IndiaSportscafe" style="width:40px;height:40px;float:left;margin:10px 0px 10px 5px;background:-webkit-linear-gradient(to bottom, #00AAEF, #0A9DEC),-moz-linear-gradient(to bottom, #00AAEF, #0A9DEC),linear-gradient(to bottom, #00AAEF, #0A9DEC);" data-radium="true" data-reactid="79"><div class="author-social" data-radium="true" data-reactid="80"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:75% 49%;" data-radium="true" data-reactid="81"></div></div></a><a href="https://www.facebook.com/SportsCafeIND?ref=hl" style="width:40px;height:40px;float:left;margin:10px 5px;background:-webkit-linear-gradient(to bottom, #5F77AF, #4F69A7),-moz-linear-gradient(to bottom, #5F77AF, #4F69A7),linear-gradient(to bottom, #5F77AF, #4F69A7);" data-radium="true" data-reactid="82"><div class="author-social" data-radium="true" data-reactid="83"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:0% 49%;" data-radium="true" data-reactid="84"></div></div></a></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="85"><p style="padding-bottom:10px;" data-radium="true" data-reactid="86"><a href="/author/scEditor" class="aStyle2" data-reactid="87">SportsCafe Desk</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="88">On a quest to update the Indian sports fan with real-time, insightful and engaging content.</p><p style="padding-top:20px;" data-radium="true" data-reactid="89"><a href="/author/scEditor" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="90">View all Articles</a></p></div></div><div id="fan-container" data-reactid="91"></div><section id="disqus-comment-container62ef8ffbb5f27f005ffbeefd" class="disqus-comments" data-reactid="92"><div class="comment-section" data-reactid="93"><span class="disqus-comment" data-reactid="94"><!-- react-text: 95 -->SHOW COMMENTS <!-- /react-text --><img class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="96"/></span></div><div data-reactid="97"></div></section></div></div><!-- react-empty: 98 --><div id="bottom-bar" data-article-id="62ef8ffbb5f27f005ffbeefd" data-reactid="99"></div></div></article><style data-reactid="100">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
    
    <div id="desktop_right_side_AP_ad_div" style="margin: 5px auto; background-color: #FFFFFF">
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script> 
    
    
  </div>
  
    
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/manifest.bundle.0f64a1f8ae832c348ece.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/vendor.bundle.140627581d635883e468.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/commonsChunk.bundle.1691c88d0ebacd346cf1.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/article.bundle.c52b9be520f1aac02815.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
  <script>
    navigator.serviceWorker.getRegistrations().then(function(registrations) {
    for(let registration of registrations) {
      registration.unregister()
    } })
  </script>
  <!-- advertising ZGPGT06Ts69ruGmGNGTZ0Jg7Sbr1PDQTbELf4IWFFRQaqCM82afIFJ5hMohsWnC9eisu2NpZyJGKMeaeVlv5hg==-->
  
  <!-- end advertising -->
</body>
</html>
<!---->