<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"0.3.115"};
    window.pageTags = {"a_tournament_id":"isl_2021_22","a_player_id":"alan_henrique_costa","a_team_id":"bengaluru_fc","pageType":"article","sport":"football","is_mobile":"yes","hostname":"www.sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal</title>
<meta name="description" content="Indian Super League side Bengaluru FC have signed Brazilian defender Alan Henrique Costa on a two-year deal ahead of the new season. Having started his professional career for Ferroviaria back in 2010, Alan has played his entire career in the country, before signing for Bengaluru FC from Avai FC."/>
<meta name="keywords" content="default, football, isl_2021_22, bengaluru_fc, alan_henrique_costa, isl 2021-22, indian super league, bengaluru fc, alan henrique costa, indian football, indian football news"/>
<meta name="news_keywords" content="isl 2021-22, indian super league, bengaluru fc, alan henrique costa, indian football, indian football news"/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal"/>
<meta property="og:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/football/alan_henrique_costa.jpg"/>
<meta property="og:description" content="Indian Super League side Bengaluru FC have signed Brazilian defender Alan Henrique Costa on a two-year deal ahead of the new season. Having started his professional career for Ferroviaria back in 2010, Alan has played his entire career in the country, before signing for Bengaluru FC from Avai FC."/>
<meta property="og:url" content="https://www.sportscafe.in/football/articles/2021/jul/06/isl-20201-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal"/>
<meta property="article:author" content="Press Release"/>
<meta property="article:published_time" content="2021-07-06T15:13:27.661Z"/>
<meta property="article:modified_time" content="2021-07-06T15:13:28.609Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal"/>
<meta name="twitter:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/football/alan_henrique_costa.jpg"/>
<meta name="twitter:description" content="Indian Super League side Bengaluru FC have signed Brazilian defender Alan Henrique Costa on a two-year deal ahead of the new season. Having started his professional career for Ferroviaria back in 2010, Alan has played his entire career in the country, before signing for Bengaluru FC from Avai FC."/>
<meta name="twitter:url" content="https://www.sportscafe.in/football/articles/2021/jul/06/isl-20201-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
    <script>
    var beaconPageScrollNumber = 0;
    function sendBeacon(url) {
      beaconPageScrollNumber++;
      var trackingPageView = 'https://newwebapi.sportscafe.in' + '/' + 'v1/utility/tracker?m=tracking' + '&page_no=' + beaconPageScrollNumber + '&filter=pageView&tid=' + 'n07r4cKin9Id' + '&react_server=' + '757ef7e36462' + '&path=' + encodeURIComponent(url || window.location.pathname);
      var xhr = new XMLHttpRequest(); xhr.open('GET', trackingPageView, true); xhr.send(null);
    }
  </script>
  <link rel="manifest" href="/manifest.json">
  <script>
    (function(a,b,c,d,e,f,g,h,i){a[e]||(i=a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},i.l=1*new Date,i.o=f,
    g=b.createElement(c),h=b.getElementsByTagName(c)[0],g.async=1,g.src=d,g.setAttribute("n",e),h.parentNode.insertBefore(g,h)
    )})(window,document,"script","https://widgets.sir.sportradar.com/c6ef6b2f03fe4decf7f0590205a95172/widgetloader","SIR", {
      theme: 'custom',
      language: 'en'
    });
  </script>
  <script type="application/javascript" src="https://widgets.sir.sportradar.com/c6ef6b2f03fe4decf7f0590205a95172/widgetloader" async></script>
  <script>
    window.matchAdd = function(m,d){var z=document.querySelector("head");y=document.createElement("script");
    y.text=`SIR('addWidget', '#${d}', 'match.lmtPlus', {matchId: ${m}, layout: "topdown"})`;
    z.appendChild(y);
    window.scrollTo({ top: 0, behavior: 'smooth' });
    };
    window.openTracker = function(id, sport){window.open("http://"+window.location.hostname+"/"+sport+"/scores/matchTracker/"+id, "_blank")};
    window.pauseCarousal = function(){window.clearTimeout(window.carouselTimer)};
  </script>
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  <script  id="feedify_webscript" >
    var feedify = feedify || {};
    window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BNAwwAoBXIGwB_qykkgifSgWvKYruyvBkQgmFVcUD2OfJpFUSGoinrj8WvR9CQ1TxTtG-UnM_-vT2JX5EO7f2tQ"};
    (function (window, document){
      function addScript( script_url ){
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = script_url;
        document.getElementsByTagName('head')[0].appendChild(s);
      }
      addScript('https://tpcf.feedify.net/uploads/settings/7bc2923612fe7bdb4c467443c4b31cc7.js?ts='+Math.random());
      addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
    })(window, document);
    </script>
  <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
</script>
  
<script>
    
    googletag.cmd.push(function() {
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        
        var pageTags = window.pageTags;
        Object.keys(pageTags).forEach(function(key) {
            var val = pageTags[key];
            googletag.pubads().setTargeting(key, val);
        });
    });
</script>
  <!-- Global site tag (gtag.js) - Google Ads: 934797470 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-934797470"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-934797470');
</script>


<!-- Event snippet for SportsCafe-traffic-tgtg conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-934797470/iIxlCLq0_YMCEJ7B370D'});
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1396846100707888');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1396846100707888&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  <script>(function(){function LS(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],p=location.protocol,t="https:"==p?"s":"",d=new Date(),u=p+'//hb'+t+'.ph.affinity.com/v5/sportscafe.in/inparaHVR.php?t='+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src=u;m.parentNode.append(a,m)}
    try{LS()}catch(e){}})()
  </script>
  
  <meta name="robots" content="noodp, noydir" /> 
  <link key="canonical" rel="canonical" href="https://www.sportscafe.in/football/articles/2021/jul/06/isl-20201-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" />
  <link rel="amphtml"  href="https://www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal/amp" >
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal"
      },
      "headline": "ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal",
      "name": "ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal",
      "dateCreated": "2021-07-06T15:13:27.661Z",
      "datePublished": "2021-07-06T15:13:27.661Z",
      "dateModified": "2021-07-06T15:13:28.609Z",
      "description": "Indian Super League side Bengaluru FC have signed Brazilian defender Alan Henrique Costa on a two-year deal ahead of the new season. Having started his professional career for Ferroviaria back in 2010, Alan has played his entire career in the country, before signing for Bengaluru FC from Avai FC.",
      "author": {
        "@type": "Person",
        "name": "Press Release"
      },
      "creator": ["Press Release"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/articles/football/alan_henrique_costa.jpg",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://www.sportscafe.in",
            "name": "home"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://www.sportscafe.in/football",
            "name": "football"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://www.sportscafe.in/football/national",
            "name": "national"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://www.sportscafe.in/football/national/type/news",
            "name": "news"
          }
        }       
      
    ]
    }
  </script>
  
  <script type="application/ld+json">
      {
      "@context": "https://schema.org/",
      "@type": "WebPage",
      "name": "Sportscafe",
      "speakable":
      {
      "@type": "SpeakableSpecification",
      "xpath": [
          "/html/head/title",
          "/html/head/meta[@name='description']/@content"
          ]
      },
      "url": "www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal"
      }
  </script>
  <script>
    if(window.pageTags.is_mobile === "no"){
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Top_970x90', [970, 90], 'div-gpt-ad-1564573694987-0').addService(googletag.pubads());
      })
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Desktop_AP_300x600', [300, 600], 'div-gpt-ad-1564573467614-0').addService(googletag.pubads());
      })
    }
  </script>

  
</head>
<body>
  <img style="position:absolute;" src="/_back.gif?m=tracking&filter=gif&tid=n07r4cKin9Id&path=%2Ffootball%2Farticles%2F2021%2Fjul%2F06%2Fisl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal&react_server=757ef7e36462" alt="user tracker image" />
  <noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4G54C"  height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W4G54C');
</script>
  <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"fcRlm1akGFL1bm", domain:"sportscafe.in",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=fcRlm1akGFL1bm" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
  <div class="sc-body">
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="-1723372304"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main" data-reactid="5"><div class="left" data-reactid="6"><ul class="trending" data-reactid="7"><li class="four-columns" data-reactid="8"><a class="trending-item" style="padding-left:20px;" href="/cricket/tournament/indian_premier_league" data-reactid="9"><h4 class="trending-title" data-reactid="10">IPL 2021</h4></a><div class="dropdown four-columns" data-reactid="11"><div class="inner" data-reactid="12"><div class="nav-row four-columns" data-reactid="13"><ul class="column-fours first" style="padding-right:10px;" data-reactid="14"><li class="" data-reactid="15"><a class="page" href="/cricket/tournament/indian_premier_league/type/news" data-reactid="16">News</a></li><li class="" data-reactid="17"><a class="page" href="/cricket/tournament/indian_premier_league/type/match_report" data-reactid="18">Reports</a></li><li class="" data-reactid="19"><a class="page" href="/cricket/tournament/indian_premier_league/type/short_feature" data-reactid="20">Features</a></li><li class="" data-reactid="21"><a class="page" href="/odds" data-reactid="22">Odds</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="23"><li class="column-title" data-reactid="24"><a data-reactid="25">Teams</a></li><li class="" data-reactid="26"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_csk_logo.png" alt="sport icon" data-reactid="28"/><span data-reactid="29">CSK</span></a></li><li class="" data-reactid="30"><a class="column-links" href="/cricket/team/delhi_capitals" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_dc_logo.png" alt="sport icon" data-reactid="32"/><span data-reactid="33">DC</span></a></li><li class="" data-reactid="34"><a class="column-links" href="/cricket/team/punjab_kings" data-reactid="35"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_pbks.png" alt="sport icon" data-reactid="36"/><span data-reactid="37">PBKS</span></a></li><li class="" data-reactid="38"><a class="column-links" href="/cricket/team/kolkata_knightriders" data-reactid="39"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_kkr_logo.png" alt="sport icon" data-reactid="40"/><span data-reactid="41">KKR</span></a></li><li class="" data-reactid="42"><a class="column-links" href="/cricket/team/mumbai_indians" data-reactid="43"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_mi_logo.png" alt="sport icon" data-reactid="44"/><span data-reactid="45">MI</span></a></li><li class="" data-reactid="46"><a class="column-links" href="/cricket/team/rajasthan_royals" data-reactid="47"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_rr_logo.png" alt="sport icon" data-reactid="48"/><span data-reactid="49">RR</span></a></li><li class="" data-reactid="50"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="51"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_rcb_logo.png" alt="sport icon" data-reactid="52"/><span data-reactid="53">RCB</span></a></li><li class="" data-reactid="54"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="55"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Sportscafe-Frontendimages-DO-NOT-DELETE/ipl_srh_logo.png" alt="sport icon" data-reactid="56"/><span data-reactid="57">SRH</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="58"><li class="column-title" data-reactid="59"><a data-reactid="60">Players</a></li><li class="" data-reactid="61"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="62"><span data-reactid="63">MS Dhoni</span></a></li><li class="" data-reactid="64"><a class="column-links" href="/cricket/player/shreyas_iyer" data-reactid="65"><span data-reactid="66">Shreyas Iyer</span></a></li><li class="" data-reactid="67"><a class="column-links" href="/cricket/player/kl_rahul" data-reactid="68"><span data-reactid="69">KL Rahul</span></a></li><li class="" data-reactid="70"><a class="column-links" href="/cricket/player/dinesh_karthik" data-reactid="71"><span data-reactid="72">Dinesh Karthik</span></a></li><li class="" data-reactid="73"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="74"><span data-reactid="75">Rohit Sharma</span></a></li><li class="" data-reactid="76"><a class="column-links" href="/cricket/player/steve_smith" data-reactid="77"><span data-reactid="78">Steve Smith</span></a></li><li class="" data-reactid="79"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="80"><span data-reactid="81">Virat Kohli</span></a></li><li class="" data-reactid="82"><a class="column-links" href="/cricket/player/kane_williamson" data-reactid="83"><span data-reactid="84">Kane Williamson</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="85"><a class="trending-item" style="padding-left:20px;" href="/football" data-reactid="86"><h4 class="trending-title" data-reactid="87">Football</h4></a><div class="dropdown four-columns" data-reactid="88"><div class="inner" data-reactid="89"><div class="nav-row four-columns" data-reactid="90"><ul class="column-fours first" style="padding-right:10px;" data-reactid="91"><li class="" data-reactid="92"><a class="page" href="/football/articles/type/news" data-reactid="93">News</a></li><li class="" data-reactid="94"><a class="page" href="/football/national" data-reactid="95">National</a></li><li class="" data-reactid="96"><a class="page" href="/football/international" data-reactid="97">International</a></li><li class="" data-reactid="98"><a class="page" href="/football/articles/type/short_feature" data-reactid="99">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="100"><li class="column-title" data-reactid="101"><a data-reactid="102">Teams</a></li><li class="" data-reactid="103"><a class="column-links" href="/football/team/india_football_team" data-reactid="104"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="105"/><span data-reactid="106">India</span></a></li><li class="" data-reactid="107"><a class="column-links" href="/football/team/fc_goa" data-reactid="108"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="109"/><span data-reactid="110">FC Goa</span></a></li><li class="" data-reactid="111"><a class="column-links" href="/football/team/atk" data-reactid="112"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="113"/><span data-reactid="114">ATK</span></a></li><li class="" data-reactid="115"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="116"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="117"/><span data-reactid="118">FC Pune City</span></a></li><li class="" data-reactid="119"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="120"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="121"/><span data-reactid="122">Mumbai City FC</span></a></li><li class="" data-reactid="123"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="124"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="125"/><span data-reactid="126">Kerala Blasters FC</span></a></li><li class="" data-reactid="127"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="128"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="129"/><span data-reactid="130">Chennaiyin FC</span></a></li><li class="" data-reactid="131"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="132"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="133"/><span data-reactid="134">Bengaluru FC</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="135"><li class="column-title" data-reactid="136"><a data-reactid="137">Tournaments</a></li><li class="" data-reactid="138"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="139"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="140"/><span data-reactid="141">ISL</span></a></li><li class="" data-reactid="142"><a class="column-links" href="/football/tournament/i-league" data-reactid="143"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="144"/><span data-reactid="145">I-League</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="146"><li class="column-title" data-reactid="147"><a data-reactid="148">Players</a></li><li class="" data-reactid="149"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="150"><span data-reactid="151">Ferran Corominas </span></a></li><li class="" data-reactid="152"><a class="column-links" href="/football/player/miku_fedor" data-reactid="153"><span data-reactid="154">Miku Fedor</span></a></li><li class="" data-reactid="155"><a class="column-links" href="/football/player/udanta_singh" data-reactid="156"><span data-reactid="157">Udanta Singh</span></a></li><li class="" data-reactid="158"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="159"><span data-reactid="160">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="161"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="162"><span data-reactid="163">Sandesh Jhingan</span></a></li><li class="" data-reactid="164"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="165"><span data-reactid="166">Sergio Lobera</span></a></li><li class="" data-reactid="167"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="168"><span data-reactid="169">Carles Cuadrat</span></a></li><li class="" data-reactid="170"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="171"><span data-reactid="172">Sunil Chhetri</span></a></li><li class="" data-reactid="173"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="174"><span data-reactid="175">Jeje Lalpekhlua</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="176"><a class="trending-item" style="padding-left:20px;" href="/cricket" data-reactid="177"><h4 class="trending-title" data-reactid="178">Cricket</h4></a><div class="dropdown four-columns" data-reactid="179"><div class="inner" data-reactid="180"><div class="nav-row four-columns" data-reactid="181"><ul class="column-fours first" style="padding-right:10px;" data-reactid="182"><li class="" data-reactid="183"><a class="page" href="/cricket/articles/type/news" data-reactid="184">News</a></li><li class="" data-reactid="185"><a class="page" href="/cricket/national" data-reactid="186">National</a></li><li class="" data-reactid="187"><a class="page" href="/cricket/international" data-reactid="188">International</a></li><li class="" data-reactid="189"><a class="page" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="190">IPL Auction 2021</a></li><li class="" data-reactid="191"><a class="page" href="/cricket/articles/type/short_feature" data-reactid="192">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="193"><li class="column-title" data-reactid="194"><a data-reactid="195">Teams</a></li><li class="" data-reactid="196"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="197"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="198"/><span data-reactid="199">India</span></a></li><li class="" data-reactid="200"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="201"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="202"/><span data-reactid="203">Australia</span></a></li><li class="" data-reactid="204"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="205"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="206"/><span data-reactid="207">New Zealand</span></a></li><li class="" data-reactid="208"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="209"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="210"/><span data-reactid="211">CSK</span></a></li><li class="" data-reactid="212"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="213"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="214"/><span data-reactid="215">RCB</span></a></li><li class="" data-reactid="216"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="217"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="218"/><span data-reactid="219">SRH</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="220"><li class="column-title" data-reactid="221"><a data-reactid="222">Tournaments</a></li><li class="" data-reactid="223"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="224"><span data-reactid="225">ICC World Cup 2019</span></a></li><li class="" data-reactid="226"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="227"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="228"/><span data-reactid="229">IPL</span></a></li><li class="" data-reactid="230"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="231"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="232"/><span data-reactid="233">IND VS AUS</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="234"><li class="column-title" data-reactid="235"><a data-reactid="236">Players</a></li><li class="" data-reactid="237"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="238"><span data-reactid="239">Virat Kohli</span></a></li><li class="" data-reactid="240"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="241"><span data-reactid="242">MS Dhoni</span></a></li><li class="" data-reactid="243"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="244"><span data-reactid="245">Rohit Sharma</span></a></li><li class="" data-reactid="246"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="247"><span data-reactid="248">Kuldeep Yadav</span></a></li><li class="" data-reactid="249"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="250"><span data-reactid="251">Hardik Pandya</span></a></li><li class="" data-reactid="252"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="253"><span data-reactid="254">Jasprit Bumrah</span></a></li><li class="" data-reactid="255"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="256"><span data-reactid="257">Yuzvendra Chahal</span></a></li></ul></div></div></div></li><li class="" data-reactid="258"><a class="trending-item" style="padding-left:20px;" href="/odds/betting-tips" data-reactid="259"><h4 class="trending-title" data-reactid="260">SC Tips</h4></a></li><li class="" data-reactid="261"><a class="trending-item" style="padding-left:20px;" href="/odds/betting-sites-reviews" data-reactid="262"><h4 class="trending-title" data-reactid="263">SC Reviews</h4></a><div class="dropdown" data-reactid="264"><div class="inner" data-reactid="265"><ul class="trending-menu" data-reactid="266"><li class="" data-reactid="267"><a class="page" href="/odds/betting-sites-reviews/indibet-review" data-reactid="268">Indibet</a></li><li class="" data-reactid="269"><a class="page" href="/odds/betting-sites-reviews/parimatch-review" data-reactid="270">Parimatch</a></li><li class="" data-reactid="271"><a class="page" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="272">Dafabet</a></li><li class="" data-reactid="273"><a class="page" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="274">Betbarter</a></li><li class="" data-reactid="275"><a class="page" href="/odds/betting-sites-reviews/casumo-review" data-reactid="276">Casumo</a></li><li class="" data-reactid="277"><a class="page" href="/odds/betting-sites-reviews/leo-vegas-review" data-reactid="278">Leo Vegas</a></li><li class="" data-reactid="279"><a class="page" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="280">Sportsbet.io</a></li><li class="" data-reactid="281"><a class="page" href="/odds/betting-sites-reviews/10cric-review" data-reactid="282">10Cric</a></li><li class="" data-reactid="283"><a class="page" href="/odds/betting-sites-reviews/betway-review" data-reactid="284">Betway</a></li><li class="" data-reactid="285"><a class="page" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="286">1xbet</a></li></ul></div></div></li><li class="" data-reactid="287"><a class="trending-item" style="padding-left:20px;" data-reactid="288"><h4 class="trending-title" data-reactid="289">Sports</h4></a><div class="dropdown" data-reactid="290"><div class="inner" data-reactid="291"><div class="&#x27;nav-row double-columns&#x27;" data-reactid="292"><ul class="column-half left" style="padding-right:10px;" data-reactid="293"><li class="" data-reactid="294"><a class="category" href="/badminton" data-reactid="295">Badminton</a></li><li class="" data-reactid="296"><a class="category" href="/kabaddi" data-reactid="297">Kabaddi</a></li><li class="" data-reactid="298"><a class="category" href="/boxing" data-reactid="299">Boxing</a></li><li class="" data-reactid="300"><a class="category" href="/othersports" data-reactid="301">Other Sports</a></li><li class="" data-reactid="302"><a class="category" href="/cuesports" data-reactid="303">Cue Sports</a></li><li class="" data-reactid="304"><a class="category" href="/sports/tournament/sc_originals" data-reactid="305">SC Originals</a></li></ul><ul class="column-half right" style="padding-left:10px;" data-reactid="306"><li class="" data-reactid="307"><a class="category" href="/hockey" data-reactid="308">Hockey</a></li><li class="" data-reactid="309"><a class="category" href="/wrestling" data-reactid="310">Wrestling</a></li><li class="" data-reactid="311"><a class="category" href="/shooting" data-reactid="312">Shooting</a></li><li class="" data-reactid="313"><a class="category" href="/archery" data-reactid="314">Archery</a></li><li class="" data-reactid="315"><a class="category" href="/chess" data-reactid="316">Chess</a></li><li class="" data-reactid="317"><a class="category" href="/squash" data-reactid="318">Squash</a></li><li class="" data-reactid="319"><a class="category" href="/athletics" data-reactid="320">Athletics</a></li></ul></div></div></div></li></ul></div><div class="choose-language" style="display:none;" data-reactid="321"><h4 class="trending-title" data-reactid="322"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" alt="language icon" class="sport-icon" data-reactid="323"/><!-- react-text: 324 --> EN<!-- /react-text --></h4><div class="dropdown" data-reactid="325"><div class="inner" data-reactid="326"><ul class="languages" data-reactid="327"><li data-reactid="328"><a href="https://sportscafe.in/" class="language" data-reactid="329">EN</a></li><li data-reactid="330"><a href="https://hindi.sportscafe.in/" class="language" data-reactid="331">हिंदी</a></li></ul></div></div></div><div class="options" data-reactid="332"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s60/common/navbar/appdrawerw.png" class="icon" alt="app" data-reactid="333"/><div class="dropdown" data-reactid="334"><div class="inner" data-reactid="335"><div class="nav-row thumbnails" data-reactid="336"><ul class="options-items" data-reactid="337"><li data-reactid="338"><a href="/aboutus" class="options-item" data-reactid="339"><span class="thumbnail about" data-reactid="340"> </span><span class="item-text" data-reactid="341">About Us</span></a></li><li data-reactid="342"><a href="/writersprogram" class="options-item" data-reactid="343"><span class="thumbnail write" data-reactid="344"> </span><span class="item-text" data-reactid="345">Write for Us</span></a></li><li data-reactid="346"><a href="/app" class="options-item" data-reactid="347"><span class="thumbnail playstore" data-reactid="348"> </span><span class="item-text" data-reactid="349">Android App</span></a></li><li data-reactid="350"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" class="options-item" data-reactid="351"><span class="thumbnail instagram" data-reactid="352"> </span><span class="item-text" data-reactid="353">Instagram</span></a></li><li data-reactid="354"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" class="options-item" data-reactid="355"><span class="thumbnail facebook" data-reactid="356"> </span><span class="item-text" data-reactid="357">Facebook</span></a></li><li data-reactid="358"><a href="https://twitter.com/IndiaSportscafe" target="_blank" class="options-item" data-reactid="359"><span class="thumbnail twitter" data-reactid="360"> </span><span class="item-text" data-reactid="361">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="362"><ul class="static-items" data-reactid="363"><li data-reactid="364"><a href="/termsandconditions" class="static-link" data-reactid="365"> T &amp; C</a></li><li data-reactid="366"><a href="/privacy" class="static-link" data-reactid="367"> Privacy</a></li><li data-reactid="368"><a href="/contactus" class="static-link" data-reactid="369"> Contact Us</a></li></ul></div></div></div></div><div class="login" data-reactid="370"><span id="login-launch" class="login-text desktop" data-reactid="371"><a class="login-trigger" rel="nofollow" data-reactid="372">Login</a></span><div class="prompt-container desktop" id="prompt-container" data-reactid="373"><div class="login-prompt" data-reactid="374"><a class="close prompt-close desktop" id="prompt-close" data-reactid="375">X</a><h2 class="login-title" data-reactid="376">Login</h2><div class="image-container" data-reactid="377"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="378"/></div><p class="login-pitch" data-reactid="379">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" data-reactid="380"><div class="icon-wrap" data-reactid="381"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="382"/></div><span class="button-text" data-reactid="383">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" data-reactid="384"><div class="icon-wrap" data-reactid="385"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="386"/></div><span class="button-text" data-reactid="387">Log in with google</span></a></div></div><div class="logged-in desktop" style="display:none;" data-reactid="388"><span class="userpic-wrap desktop" data-reactid="389"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="390"/></span><span class="username" data-reactid="391">user</span><div class="login-dropdown" data-reactid="392"><ul data-reactid="393"><li data-reactid="394"><span class="user-name" data-reactid="395"><!-- react-text: 396 -->Hey <!-- /react-text --><!-- react-text: 397 -->user<!-- /react-text --></span></li><li data-reactid="398"><span class="user-account" data-reactid="399">My Account</span></li><li data-reactid="400"><a class="logout" href="/logout" data-reactid="401">Logout</a></li></ul></div><div class="account-container desktop" id="account-container" data-reactid="402"><div class="account" data-reactid="403"><a class="close account-close desktop" id="account-close" data-reactid="404">X</a><h2 class="login-title" data-reactid="405">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="406"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="407"/></div><div class="details-row" data-reactid="408"><p class="label" data-reactid="409">Name</p><h4 class="value" data-reactid="410">user</h4></div><a class="login-button logout" href="/logout" data-reactid="411"><span class="button-text" data-reactid="412">Log out</span></a></div></div></div></div></div></nav>
        <div class="second-navbar" data-reactroot="" data-reactid="1" data-react-checksum="1418474594"><div class="title-column" data-reactid="2"><a class="page-name" href="/football" data-reactid="3"><span data-reactid="4"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/football.png" class="image-navbar" alt="sport icon" data-reactid="5"/></span><!-- react-text: 6 -->Football<!-- /react-text --></a></div><div class="menu-column" data-reactid="7"><ul class="second-navbar-menu" data-reactid="8"><li data-reactid="9"><a class="menu-items" href="/football/articles/type/news" data-reactid="10"><!-- react-text: 11 -->News<!-- /react-text --></a></li><li data-reactid="12"><a class="menu-items" data-reactid="13"><!-- react-text: 14 -->Teams<!-- /react-text --><span class="down-arrow" data-reactid="15"> </span></a><div class="dropdown" data-reactid="16"><div class="inner" data-reactid="17"><ul class="desktop-secondary-menu" data-reactid="18"><li class="" data-reactid="19"><a class="column-links" href="/football/team/india_football_team" data-reactid="20"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="21"/><span data-reactid="22">India</span></a></li><li class="" data-reactid="23"><a class="column-links" href="/football/team/fc_goa" data-reactid="24"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="25"/><span data-reactid="26">FC Goa</span></a></li><li class="" data-reactid="27"><a class="column-links" href="/football/team/atk" data-reactid="28"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="29"/><span data-reactid="30">ATK</span></a></li><li class="" data-reactid="31"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="32"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="33"/><span data-reactid="34">FC Pune City</span></a></li><li class="" data-reactid="35"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="36"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="37"/><span data-reactid="38">Mumbai City FC</span></a></li><li class="" data-reactid="39"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="40"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="41"/><span data-reactid="42">Kerala Blasters FC</span></a></li><li class="" data-reactid="43"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="44"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="45"/><span data-reactid="46">Chennaiyin FC</span></a></li><li class="" data-reactid="47"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="48"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="49"/><span data-reactid="50">Bengaluru FC</span></a></li></ul></div></div></li><li data-reactid="51"><a class="menu-items" data-reactid="52"><!-- react-text: 53 -->Tournaments<!-- /react-text --><span class="down-arrow" data-reactid="54"> </span></a><div class="dropdown" data-reactid="55"><div class="inner" data-reactid="56"><ul class="desktop-secondary-menu" data-reactid="57"><li class="" data-reactid="58"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="59"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="60"/><span data-reactid="61">ISL</span></a></li><li class="" data-reactid="62"><a class="column-links" href="/football/tournament/i-league" data-reactid="63"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="64"/><span data-reactid="65">I-League</span></a></li></ul></div></div></li><li data-reactid="66"><a class="menu-items" data-reactid="67"><!-- react-text: 68 -->Players<!-- /react-text --><span class="down-arrow" data-reactid="69"> </span></a><div class="dropdown" data-reactid="70"><div class="inner" data-reactid="71"><ul class="desktop-secondary-menu" data-reactid="72"><li class="" data-reactid="73"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="74"><span data-reactid="75">Ferran Corominas </span></a></li><li class="" data-reactid="76"><a class="column-links" href="/football/player/miku_fedor" data-reactid="77"><span data-reactid="78">Miku Fedor</span></a></li><li class="" data-reactid="79"><a class="column-links" href="/football/player/udanta_singh" data-reactid="80"><span data-reactid="81">Udanta Singh</span></a></li><li class="" data-reactid="82"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="83"><span data-reactid="84">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="85"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="86"><span data-reactid="87">Sandesh Jhingan</span></a></li><li class="" data-reactid="88"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="89"><span data-reactid="90">Sergio Lobera</span></a></li><li class="" data-reactid="91"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="92"><span data-reactid="93">Carles Cuadrat</span></a></li><li class="" data-reactid="94"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="95"><span data-reactid="96">Sunil Chhetri</span></a></li><li class="" data-reactid="97"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="98"><span data-reactid="99">Jeje Lalpekhlua</span></a></li></ul></div></div></li><li data-reactid="100"><a class="menu-items" href="/football/national" data-reactid="101"><!-- react-text: 102 -->National<!-- /react-text --></a></li><li data-reactid="103"><a class="menu-items" href="/football/international" data-reactid="104"><!-- react-text: 105 -->International<!-- /react-text --></a></li><li data-reactid="106"><a class="menu-items" href="/football/articles/type/short_feature" data-reactid="107"><!-- react-text: 108 -->Features<!-- /react-text --></a></li></ul></div></div>
    </div>
    <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="-1864212055"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a><div class="login" data-reactid="9"><span id="login-launch" class="login-text mobile" data-reactid="10"><a class="login-trigger" rel="nofollow" data-reactid="11">Login</a></span><div class="prompt-container mobile" id="prompt-container" data-reactid="12"><div class="login-prompt" data-reactid="13"><a class="close prompt-close mobile" id="prompt-close" data-reactid="14">X</a><h2 class="login-title" data-reactid="15">Login</h2><div class="image-container" data-reactid="16"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="17"/></div><p class="login-pitch" data-reactid="18">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" data-reactid="19"><div class="icon-wrap" data-reactid="20"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="21"/></div><span class="button-text" data-reactid="22">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" data-reactid="23"><div class="icon-wrap" data-reactid="24"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="25"/></div><span class="button-text" data-reactid="26">Log in with google</span></a></div></div><div class="logged-in mobile" style="display:none;" data-reactid="27"><span class="userpic-wrap mobile" data-reactid="28"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="29"/></span><span class="username" data-reactid="30">user</span><div class="login-dropdown" data-reactid="31"><ul data-reactid="32"><li data-reactid="33"><span class="user-name" data-reactid="34"><!-- react-text: 35 -->Hey <!-- /react-text --><!-- react-text: 36 -->user<!-- /react-text --></span></li><li data-reactid="37"><span class="user-account" data-reactid="38">My Account</span></li><li data-reactid="39"><a class="logout" href="/logout" data-reactid="40">Logout</a></li></ul></div><div class="account-container mobile" id="account-container" data-reactid="41"><div class="account" data-reactid="42"><a class="close account-close mobile" id="account-close" data-reactid="43">X</a><h2 class="login-title" data-reactid="44">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="45"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="46"/></div><div class="details-row" data-reactid="47"><p class="label" data-reactid="48">Name</p><h4 class="value" data-reactid="49">user</h4></div><a class="login-button logout" href="/logout" data-reactid="50"><span class="button-text" data-reactid="51">Log out</span></a></div></div></div></div></div></div>
    <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="74750145"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="more" style="border:0;" data-reactid="16"><h4 class="nav-title more-title" data-reactid="17"></h4><ul class="more-nav" data-reactid="18"></ul></div><div class="more" style="border:0;" data-reactid="19"><h4 class="nav-title more-title" data-reactid="20"></h4><ul class="more-nav" data-reactid="21"><li class="" data-reactid="22"><a class="trending-item" href="/cricket/tournament/indian_premier_league" data-reactid="23"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="24"/><span class="more-category" data-reactid="25">IPL 2021</span></a><ul class="sub-nav" data-reactid="26"><li class="" data-reactid="27"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/news" data-reactid="28"><span class="item-label" data-reactid="29">News</span></a></li><li class="" data-reactid="30"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/match_report" data-reactid="31"><span class="item-label" data-reactid="32">Reports</span></a></li><li class="" data-reactid="33"><a class="trending-item" href="/cricket/tournament/indian_premier_league/type/short_feature" data-reactid="34"><span class="item-label" data-reactid="35">Features</span></a></li><li class="" data-reactid="36"><a class="trending-item" href="/odds" data-reactid="37"><span class="item-label" data-reactid="38">Odds</span></a></li></ul></li><li class="" data-reactid="39"><a class="trending-item" href="/football" data-reactid="40"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/footballw.png" class="sport-icon" alt="sport icon" data-reactid="41"/><span class="more-category" data-reactid="42">Football</span></a><ul class="sub-nav" data-reactid="43"><li class="" data-reactid="44"><a class="trending-item" href="/football/scores" data-reactid="45"><span class="item-label" data-reactid="46">Scores</span></a></li><li class="" data-reactid="47"><a class="trending-item" href="/football/articles/type/news" data-reactid="48"><span class="item-label" data-reactid="49">News</span></a></li><li class="" data-reactid="50"><a class="trending-item" href="/football/national" data-reactid="51"><span class="item-label" data-reactid="52">National</span></a></li><li class="" data-reactid="53"><a class="trending-item" href="/football/international" data-reactid="54"><span class="item-label" data-reactid="55">International</span></a></li><li class="" data-reactid="56"><a class="trending-item" href="/football/articles/type/short_feature" data-reactid="57"><span class="item-label" data-reactid="58">Features</span></a></li></ul></li><li class="" data-reactid="59"><a class="trending-item" href="/cricket" data-reactid="60"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="61"/><span class="more-category" data-reactid="62">Cricket</span></a><ul class="sub-nav" data-reactid="63"><li class="" data-reactid="64"><a class="trending-item" href="/cricket/scores" data-reactid="65"><span class="item-label" data-reactid="66">Scores</span></a></li><li class="" data-reactid="67"><a class="trending-item" href="/cricket/articles/type/news" data-reactid="68"><span class="item-label" data-reactid="69">News</span></a></li><li class="" data-reactid="70"><a class="trending-item" href="/cricket/national" data-reactid="71"><span class="item-label" data-reactid="72">National</span></a></li><li class="" data-reactid="73"><a class="trending-item" href="/cricket/international" data-reactid="74"><span class="item-label" data-reactid="75">International</span></a></li><li class="" data-reactid="76"><a class="trending-item" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="77"><span class="item-label" data-reactid="78">IPL Auction 2021</span></a></li><li class="" data-reactid="79"><a class="trending-item" href="/cricket/articles/type/short_feature" data-reactid="80"><span class="item-label" data-reactid="81">Features</span></a></li></ul></li><li class="" data-reactid="82"><a class="trending-item" href="/tennis" data-reactid="83"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/tennisw.png" class="sport-icon" alt="sport icon" data-reactid="84"/><span class="more-category" data-reactid="85">Tennis</span></a><ul class="sub-nav" data-reactid="86"><li class="" data-reactid="87"><a class="trending-item" href="/tennis/scores" data-reactid="88"><span class="item-label" data-reactid="89">Scores</span></a></li><li class="" data-reactid="90"><a class="trending-item" href="/tennis/articles/type/news" data-reactid="91"><span class="item-label" data-reactid="92">News</span></a></li><li class="" data-reactid="93"><a class="trending-item" href="/tennis/national" data-reactid="94"><span class="item-label" data-reactid="95">National</span></a></li><li class="" data-reactid="96"><a class="trending-item" href="/tennis/international" data-reactid="97"><span class="item-label" data-reactid="98">International</span></a></li><li class="" data-reactid="99"><a class="trending-item" href="/tennis/articles/type/short_feature" data-reactid="100"><span class="item-label" data-reactid="101">Features</span></a></li></ul></li><li class="" data-reactid="102"><a class="trending-item" href="/badminton" data-reactid="103"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/badmintonw.png" class="sport-icon" alt="sport icon" data-reactid="104"/><span class="more-category" data-reactid="105">Badminton</span></a><ul class="sub-nav" data-reactid="106"><li class="" data-reactid="107"><a class="trending-item" href="/badminton/scores" data-reactid="108"><span class="item-label" data-reactid="109">Scores</span></a></li><li class="" data-reactid="110"><a class="trending-item" href="/badminton/articles/type/news" data-reactid="111"><span class="item-label" data-reactid="112">News</span></a></li><li class="" data-reactid="113"><a class="trending-item" href="/badminton/national" data-reactid="114"><span class="item-label" data-reactid="115">National</span></a></li><li class="" data-reactid="116"><a class="trending-item" href="/badminton/international" data-reactid="117"><span class="item-label" data-reactid="118">International</span></a></li><li class="" data-reactid="119"><a class="trending-item" href="/badminton/articles/type/short_feature" data-reactid="120"><span class="item-label" data-reactid="121">Features</span></a></li></ul></li><li class="" data-reactid="122"><a class="trending-item" href="/kabaddi" data-reactid="123"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/kabaddiw.png" class="sport-icon" alt="sport icon" data-reactid="124"/><span class="more-category" data-reactid="125">Kabaddi</span></a><ul class="sub-nav" data-reactid="126"><li class="" data-reactid="127"><a class="trending-item" href="/kabaddi/articles/type/news" data-reactid="128"><span class="item-label" data-reactid="129">News</span></a></li><li class="" data-reactid="130"><a class="trending-item" href="/kabaddi/national" data-reactid="131"><span class="item-label" data-reactid="132">National</span></a></li><li class="" data-reactid="133"><a class="trending-item" href="/kabaddi/international" data-reactid="134"><span class="item-label" data-reactid="135">International</span></a></li><li class="" data-reactid="136"><a class="trending-item" href="/kabaddi/articles/type/short_feature" data-reactid="137"><span class="item-label" data-reactid="138">Features</span></a></li></ul></li><li class="" data-reactid="139"><a class="trending-item" href="/hockey" data-reactid="140"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/hockeyw.png" class="sport-icon" alt="sport icon" data-reactid="141"/><span class="more-category" data-reactid="142">Hockey</span></a><ul class="sub-nav" data-reactid="143"><li class="" data-reactid="144"><a class="trending-item" href="/hockey/scores" data-reactid="145"><span class="item-label" data-reactid="146">Scores</span></a></li><li class="" data-reactid="147"><a class="trending-item" href="/hockey/articles/type/news" data-reactid="148"><span class="item-label" data-reactid="149">News</span></a></li><li class="" data-reactid="150"><a class="trending-item" href="/hockey/national" data-reactid="151"><span class="item-label" data-reactid="152">National</span></a></li><li class="" data-reactid="153"><a class="trending-item" href="/hockey/international" data-reactid="154"><span class="item-label" data-reactid="155">International</span></a></li><li class="" data-reactid="156"><a class="trending-item" href="/hockey/articles/type/short_feature" data-reactid="157"><span class="item-label" data-reactid="158">Features</span></a></li></ul></li><li class="" data-reactid="159"><a class="trending-item" href="/boxing" data-reactid="160"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/boxingw.png" class="sport-icon" alt="sport icon" data-reactid="161"/><span class="more-category" data-reactid="162">Boxing</span></a><ul class="sub-nav" data-reactid="163"><li class="" data-reactid="164"><a class="trending-item" href="/boxing/player/vijender_singh" data-reactid="165"><span class="item-label" data-reactid="166">Vijender Singh</span></a></li><li class="" data-reactid="167"><a class="trending-item" href="/boxing/player/mary_kom" data-reactid="168"><span class="item-label" data-reactid="169">Mary Kom</span></a></li><li class="" data-reactid="170"><a class="trending-item" href="/boxing/scores" data-reactid="171"><span class="item-label" data-reactid="172">Scores</span></a></li><li class="" data-reactid="173"><a class="trending-item" href="/boxing/player/shiva_thapa" data-reactid="174"><span class="item-label" data-reactid="175">Shiva Thapa</span></a></li></ul></li><li class="" data-reactid="176"><a class="trending-item" href="/wrestling" data-reactid="177"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/wrestlingw.png" class="sport-icon" alt="sport icon" data-reactid="178"/><span class="more-category" data-reactid="179">Wrestling</span></a><ul class="sub-nav" data-reactid="180"><li class="" data-reactid="181"><a class="trending-item" href="/wrestling/player/sushil_kumar" data-reactid="182"><span class="item-label" data-reactid="183">Sushil Kumar</span></a></li><li class="" data-reactid="184"><a class="trending-item" href="/wrestling/player/narsingh_yadav" data-reactid="185"><span class="item-label" data-reactid="186">Narsingh Yadav</span></a></li><li class="" data-reactid="187"><a class="trending-item" href="/wrestling/player/sakshi_malik" data-reactid="188"><span class="item-label" data-reactid="189">Sakshi Malik</span></a></li><li class="" data-reactid="190"><a class="trending-item" href="/wrestling/player/bajrang_punia" data-reactid="191"><span class="item-label" data-reactid="192">Bajrang Punia</span></a></li><li class="" data-reactid="193"><a class="trending-item" href="/wrestling/player/vinesh_phogat" data-reactid="194"><span class="item-label" data-reactid="195">Vinesh Phogat</span></a></li><li class="" data-reactid="196"><a class="trending-item" href="/wrestling/player/pooja_dhanda" data-reactid="197"><span class="item-label" data-reactid="198">Pooja Dhanda</span></a></li></ul></li><li class="" data-reactid="199"><a class="trending-item" href="/shooting" data-reactid="200"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/shootingw.png" class="sport-icon" alt="sport icon" data-reactid="201"/><span class="more-category" data-reactid="202">Shooting</span></a><ul class="sub-nav" data-reactid="203"><li class="" data-reactid="204"><a class="trending-item" href="/shooting/player/abhinav_bindra" data-reactid="205"><span class="item-label" data-reactid="206">Abhinav Bindra</span></a></li><li class="" data-reactid="207"><a class="trending-item" href="/shooting/player/heena_sidhu" data-reactid="208"><span class="item-label" data-reactid="209">Heena Sidhu</span></a></li><li class="" data-reactid="210"><a class="trending-item" href="/shooting/player/anish_bhanwala" data-reactid="211"><span class="item-label" data-reactid="212">Anish Bhanwala</span></a></li><li class="" data-reactid="213"><a class="trending-item" href="/shooting/player/jitu_rai" data-reactid="214"><span class="item-label" data-reactid="215">Jitu Rai</span></a></li><li class="" data-reactid="216"><a class="trending-item" href="/shooting/player/manu_bhaker" data-reactid="217"><span class="item-label" data-reactid="218">Manu Bhaker</span></a></li><li class="" data-reactid="219"><a class="trending-item" href="/shooting/player/mehuli_ghosh" data-reactid="220"><span class="item-label" data-reactid="221">Mehuli Ghosh</span></a></li></ul></li><li class="" data-reactid="222"><a class="trending-item" href="/archery" data-reactid="223"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/archeryw.png" class="sport-icon" alt="sport icon" data-reactid="224"/><span class="more-category" data-reactid="225">Archery</span></a><ul class="sub-nav" data-reactid="226"><li class="" data-reactid="227"><a class="trending-item" href="/archery/player/atanu_das" data-reactid="228"><span class="item-label" data-reactid="229">Atanu Das</span></a></li><li class="" data-reactid="230"><a class="trending-item" href="/archery/player/deepika_kumari" data-reactid="231"><span class="item-label" data-reactid="232">Deepika Kumari</span></a></li></ul></li><li class="" data-reactid="233"><a class="trending-item" href="/chess" data-reactid="234"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/chessw.png" class="sport-icon" alt="sport icon" data-reactid="235"/><span class="more-category" data-reactid="236">Chess</span></a><ul class="sub-nav" data-reactid="237"><li class="" data-reactid="238"><a class="trending-item" href="/chess/player/viswanathan_anand" data-reactid="239"><span class="item-label" data-reactid="240">Vishwanathan Anand</span></a></li><li class="" data-reactid="241"><a class="trending-item" href="/chess/scores" data-reactid="242"><span class="item-label" data-reactid="243">Scores</span></a></li></ul></li><li class="" data-reactid="244"><a class="trending-item" href="/squash" data-reactid="245"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/squashw.png" class="sport-icon" alt="sport icon" data-reactid="246"/><span class="more-category" data-reactid="247">Squash</span></a><ul class="sub-nav" data-reactid="248"><li class="" data-reactid="249"><a class="trending-item" href="/squash/team/india_squash_team" data-reactid="250"><span class="item-label" data-reactid="251">Team India</span></a></li><li class="" data-reactid="252"><a class="trending-item" href="/squash/player/dipika_pallikal" data-reactid="253"><span class="item-label" data-reactid="254">Dipika Pallikal</span></a></li><li class="" data-reactid="255"><a class="trending-item" href="/squash/scores" data-reactid="256"><span class="item-label" data-reactid="257">Scores</span></a></li><li class="" data-reactid="258"><a class="trending-item" href="/squash/player/joshna_chinappa" data-reactid="259"><span class="item-label" data-reactid="260">Joshna Chinappa</span></a></li><li class="" data-reactid="261"><a class="trending-item" href="/squash/player/harinder_pal_sandhu" data-reactid="262"><span class="item-label" data-reactid="263">Harinder Pal Sandhu</span></a></li><li class="" data-reactid="264"><a class="trending-item" href="/squash/player/saurav_ghosal" data-reactid="265"><span class="item-label" data-reactid="266">Saurav Ghosal</span></a></li></ul></li><li class="" data-reactid="267"><a class="trending-item" href="/athletics" data-reactid="268"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/athleticsw.png" class="sport-icon" alt="sport icon" data-reactid="269"/><span class="more-category" data-reactid="270">Athletics</span></a><ul class="sub-nav" data-reactid="271"><li class="" data-reactid="272"><a class="trending-item" href="/athletics/team/indian%20athletics%20team" data-reactid="273"><span class="item-label" data-reactid="274">Team India</span></a></li><li class="" data-reactid="275"><a class="trending-item" href="/athletics/player/dutee_chand" data-reactid="276"><span class="item-label" data-reactid="277">Dutee Chand</span></a></li><li class="" data-reactid="278"><a class="trending-item" href="/athletics/player/neeraj_chopra" data-reactid="279"><span class="item-label" data-reactid="280">Neeraj Chopra</span></a></li><li class="" data-reactid="281"><a class="trending-item" href="/athletics/player/hima_das" data-reactid="282"><span class="item-label" data-reactid="283">Hima Das</span></a></li><li class="" data-reactid="284"><a class="trending-item" href="/athletics/player/swapna_barman" data-reactid="285"><span class="item-label" data-reactid="286">Swapna Barman</span></a></li><li class="" data-reactid="287"><a class="trending-item" href="/athletics/player/mirabai_chanu" data-reactid="288"><span class="item-label" data-reactid="289">Mirabai Chanu</span></a></li></ul></li><li class="" data-reactid="290"><a class="trending-item" href="/othersports" data-reactid="291"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/othersportsw.png" class="sport-icon" alt="sport icon" data-reactid="292"/><span class="more-category" data-reactid="293">Other Sports</span></a><span data-reactid="294"></span></li><li class="" data-reactid="295"><a class="trending-item" href="/cuesports" data-reactid="296"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cuew.png" class="sport-icon" alt="sport icon" data-reactid="297"/><span class="more-category" data-reactid="298">Cue Sports</span></a><ul class="sub-nav" data-reactid="299"><li class="" data-reactid="300"><a class="trending-item" href="/cuesports/player/pankaj_advani" data-reactid="301"><span class="item-label" data-reactid="302">Pankaj Advani</span></a></li></ul></li><li class="" data-reactid="303"><a class="trending-item" href="/odds/betting-tips" data-reactid="304"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="305"/><span class="more-category" data-reactid="306">SC Tips</span></a><span data-reactid="307"></span></li><li class="" data-reactid="308"><a class="trending-item" href="/sports/tournament/sc_originals" data-reactid="309"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="310"/><span class="more-category" data-reactid="311">SC Originals</span></a><ul class="sub-nav" data-reactid="312"><li class="" data-reactid="313"><a class="trending-item" href="/sports/player/overreaction_monday" data-reactid="314"><span class="item-label" data-reactid="315">Overreaction Monday</span></a></li><li class="" data-reactid="316"><a class="trending-item" href="/sports/player/truthful_tuesday" data-reactid="317"><span class="item-label" data-reactid="318">Truthful Tuesdays</span></a></li><li class="" data-reactid="319"><a class="trending-item" href="/sports/player/what_if_wednesday" data-reactid="320"><span class="item-label" data-reactid="321">What if Wednesdays</span></a></li><li class="" data-reactid="322"><a class="trending-item" href="/sports/player/throwback_thursday" data-reactid="323"><span class="item-label" data-reactid="324">Throwback Thursdays</span></a></li><li class="" data-reactid="325"><a class="trending-item" href="/sports/player/friday_fight" data-reactid="326"><span class="item-label" data-reactid="327">Friday Fights</span></a></li><li class="" data-reactid="328"><a class="trending-item" href="/sports/player/satire_saturday" data-reactid="329"><span class="item-label" data-reactid="330">Satire Saturdays</span></a></li><li class="" data-reactid="331"><a class="trending-item" href="/sports/player/good_bad_ugly" data-reactid="332"><span class="item-label" data-reactid="333">Good Bad and Ugly</span></a></li></ul></li><li class="" data-reactid="334"><a class="trending-item" href="/odds/betting-sites-reviews" data-reactid="335"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="336"/><span class="more-category" data-reactid="337">SC Reviews</span></a><ul class="sub-nav" data-reactid="338"><li class="" data-reactid="339"><a class="trending-item" href="/odds/betting-sites-reviews/indibet-review" data-reactid="340"><span class="item-label" data-reactid="341">Indibet</span></a></li><li class="" data-reactid="342"><a class="trending-item" href="/odds/betting-sites-reviews/parimatch-review" data-reactid="343"><span class="item-label" data-reactid="344">Parimatch</span></a></li><li class="" data-reactid="345"><a class="trending-item" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="346"><span class="item-label" data-reactid="347">Dafabet</span></a></li><li class="" data-reactid="348"><a class="trending-item" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="349"><span class="item-label" data-reactid="350">Betbarter</span></a></li><li class="" data-reactid="351"><a class="trending-item" href="/odds/betting-sites-reviews/casumo-review" data-reactid="352"><span class="item-label" data-reactid="353">Casumo</span></a></li><li class="" data-reactid="354"><a class="trending-item" href="/odds/betting-sites-reviews/leo-vegas-review" data-reactid="355"><span class="item-label" data-reactid="356">Leo Vegas</span></a></li><li class="" data-reactid="357"><a class="trending-item" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="358"><span class="item-label" data-reactid="359">Sportsbet.io</span></a></li><li class="" data-reactid="360"><a class="trending-item" href="/odds/betting-sites-reviews/10cric-review" data-reactid="361"><span class="item-label" data-reactid="362">10Cric</span></a></li><li class="" data-reactid="363"><a class="trending-item" href="/odds/betting-sites-reviews/betway-review" data-reactid="364"><span class="item-label" data-reactid="365">Betway</span></a></li><li class="" data-reactid="366"><a class="trending-item" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="367"><span class="item-label" data-reactid="368">1xbet</span></a></li></ul></li></ul></div></div></div><div class="bottom" data-reactid="369"><h4 class="menu-title" data-reactid="370">More Options</h4><div class="options" data-reactid="371"><div class="thumbnails" data-reactid="372"><ul class="options-items" data-reactid="373"><li data-reactid="374"><a href="/aboutus" class="options-item" data-reactid="375"><span class="thumbnail about" data-reactid="376"> </span><span class="item-text" data-reactid="377">About Us</span></a></li><li data-reactid="378"><a href="/writersprogram" class="options-item" data-reactid="379"><span class="thumbnail write" data-reactid="380"> </span><span class="item-text" data-reactid="381">Write for Us</span></a></li><li data-reactid="382"><a href="/app" class="options-item" data-reactid="383"><span class="thumbnail playstore" data-reactid="384"> </span><span class="item-text" data-reactid="385">Android App</span></a></li><li data-reactid="386"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="387"><span class="thumbnail instagram" data-reactid="388"> </span><span class="item-text" data-reactid="389">Instagram</span></a></li><li data-reactid="390"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="391"><span class="thumbnail facebook" data-reactid="392"> </span><span class="item-text" data-reactid="393">Facebook</span></a></li><li data-reactid="394"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="395"><span class="thumbnail twitter" data-reactid="396"> </span><span class="item-text" data-reactid="397">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="398"><ul class="static-items" data-reactid="399"><li data-reactid="400"><a href="/termsandconditions" class="static-link" data-reactid="401"> T &amp; C</a></li><li data-reactid="402"><a href="/privacy" class="static-link" data-reactid="403"> Privacy</a></li><li data-reactid="404"><a href="/contactus" class="static-link" data-reactid="405"> Contact Us</a></li></ul></div></div></div></div></div>
    <div class="mobile-secondary" data-reactroot="" data-reactid="1" data-react-checksum="-352939504"><div class="second-navbar-dropdowns" data-reactid="2"><div class="dropdown" id="dropdown_5307_5307_5300" data-reactid="3"><div class="inner" data-reactid="4"><ul class="dropdown-items" data-reactid="5"><li class="dropdown-title" data-reactid="6"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="7"><!-- react-text: 8 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="9">^</span></a></li><li class="dropdown-item" data-reactid="10"><a href="/football/team/india_football_team" class="dropdown-item-link" data-reactid="11"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="12"/><!-- react-text: 13 -->India<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="14"><a href="/football/team/fc_goa" class="dropdown-item-link" data-reactid="15"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="16"/><!-- react-text: 17 -->FC Goa<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="18"><a href="/football/team/atk" class="dropdown-item-link" data-reactid="19"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="20"/><!-- react-text: 21 -->ATK<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="22"><a href="/football/team/fc_pune_city" class="dropdown-item-link" data-reactid="23"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="24"/><!-- react-text: 25 -->FC Pune City<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="26"><a href="/football/team/mumbai_city_fc" class="dropdown-item-link" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="28"/><!-- react-text: 29 -->Mumbai City FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="30"><a href="/football/team/kerala_blasters_fc" class="dropdown-item-link" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="32"/><!-- react-text: 33 -->Kerala Blasters FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="34"><a href="/football/team/chennaiyin_fc" class="dropdown-item-link" data-reactid="35"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="36"/><!-- react-text: 37 -->Chennaiyin FC<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="38"><a href="/football/team/bengaluru_fc" class="dropdown-item-link" data-reactid="39"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="40"/><!-- react-text: 41 -->Bengaluru FC<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5316_5316_5300" data-reactid="42"><div class="inner" data-reactid="43"><ul class="dropdown-items" data-reactid="44"><li class="dropdown-title" data-reactid="45"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="46"><!-- react-text: 47 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="48">^</span></a></li><li class="dropdown-item" data-reactid="49"><a href="/football/tournament/indian_super_league" class="dropdown-item-link" data-reactid="50"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="51"/><!-- react-text: 52 -->ISL<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="53"><a href="/football/tournament/i-league" class="dropdown-item-link" data-reactid="54"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="55"/><!-- react-text: 56 -->I-League<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5323_5323_5300" data-reactid="57"><div class="inner" data-reactid="58"><ul class="dropdown-items" data-reactid="59"><li class="dropdown-title" data-reactid="60"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="61"><!-- react-text: 62 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="63">^</span></a></li><li class="dropdown-item" data-reactid="64"><a href="/football/player/Ferran_Corominas_Telechea" class="dropdown-item-link" data-reactid="65"><!-- react-text: 66 -->Ferran Corominas <!-- /react-text --></a></li><li class="dropdown-item" data-reactid="67"><a href="/football/player/miku_fedor" class="dropdown-item-link" data-reactid="68"><!-- react-text: 69 -->Miku Fedor<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="70"><a href="/football/player/udanta_singh" class="dropdown-item-link" data-reactid="71"><!-- react-text: 72 -->Udanta Singh<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="73"><a href="/football/player/gurpreet_singh_sandhu" class="dropdown-item-link" data-reactid="74"><!-- react-text: 75 -->Gurpreet Singh Sandhu<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="76"><a href="/football/player/sandesh_jhingan" class="dropdown-item-link" data-reactid="77"><!-- react-text: 78 -->Sandesh Jhingan<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="79"><a href="/football/player/sergio_lobera" class="dropdown-item-link" data-reactid="80"><!-- react-text: 81 -->Sergio Lobera<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="82"><a href="/football/player/carles_cuadrat" class="dropdown-item-link" data-reactid="83"><!-- react-text: 84 -->Carles Cuadrat<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="85"><a href="/football/player/jeje_lalpekhlua" class="dropdown-item-link" data-reactid="86"><!-- react-text: 87 -->Jeje Lalpekhlua<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="88"><a href="/football/player/sunil_chhetri" class="dropdown-item-link" data-reactid="89"><!-- react-text: 90 -->Sunil Chhetri<!-- /react-text --></a></li></ul></div></div></div><div class="second-navbar-wrapper" data-reactid="91"><div class="second-navbar-main" data-reactid="92"><ul class="second-navbar-menu" data-reactid="93"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/football.png" class="image-navbar-mobile" alt="sport icon" data-reactid="94"/><li class="second-navbar-items" data-reactid="95"><a href="/football/scores" class="navbar-link" data-reactid="96"><!-- react-text: 97 -->Scores<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="98"><a href="/football/articles/type/news" class="navbar-link" data-reactid="99"><!-- react-text: 100 -->News<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="101"><a href="javascript:void(0)" class="navbar-link" id="anchor_5307_5307_5300" data-reactid="102"><!-- react-text: 103 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="104">^</span></a></li><li class="second-navbar-items" data-reactid="105"><a href="javascript:void(0)" class="navbar-link" id="anchor_5316_5316_5300" data-reactid="106"><!-- react-text: 107 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="108">^</span></a></li><li class="second-navbar-items" data-reactid="109"><a href="javascript:void(0)" class="navbar-link" id="anchor_5323_5323_5300" data-reactid="110"><!-- react-text: 111 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="112">^</span></a></li><li class="second-navbar-items" data-reactid="113"><a href="/football/national" class="navbar-link" data-reactid="114"><!-- react-text: 115 -->National<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="116"><a href="/football/international" class="navbar-link" data-reactid="117"><!-- react-text: 118 -->International<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="119"><a href="/football/articles/type/short_feature" class="navbar-link" data-reactid="120"><!-- react-text: 121 -->Features<!-- /react-text --></a></li></ul><div class="bottom-bar" data-reactid="122"></div></div></div></div>



    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        <!-- /127020773/Sportscafe_Top_970x90 -->
<div>
	<div id='div-gpt-ad-1564573694987-0' style='display:block; width: 970px; height: 90px; margin: auto;'>
		<script>
		
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573694987-0'); });
		
		</script>
	</div>
</div>     
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="-1490341218"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal&quot;,&quot;title&quot;:&quot;ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal&quot;,&quot;tags&quot;:[&quot;isl 2021-22&quot;,&quot;indian super league&quot;,&quot;bengaluru fc&quot;,&quot;alan henrique costa&quot;,&quot;indian football&quot;,&quot;indian football news&quot;],&quot;path&quot;:&quot;articles/football/alan_henrique_costa.jpg&quot;}" data-article-id="60e46f44f3b544002543e930" data-article-link="football/articles/2021/jul/06/isl-2021-22-bengaluru-fc-sign-brazilian-defender-alan-henrique-costa-on-a-two-year-deal" data-article-title="ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div60e46f44f3b544002543e930" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><div style="width:320px;margin:0 auto;" data-radium="true" data-reactid="5"><div class="div-gpt-ad-1564573564573-0-116881_[[320,100]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573564573-0-116881&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="6"><span style="font-size:0;" data-reactid="7"></span><span style="font-size:0;" data-reactid="8"></span><div id="div-gpt-ad-1564573564573-0-116881" data-reactid="9"></div></div></div><!-- react-empty: 10 --><div id="post-body-image60e46f44f3b544002543e930" class="rmq-e3ba28d1" data-radium="true" data-reactid="11"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="12"><div style="position:relative;" data-radium="true" data-reactid="13"><img src="https://cdn-images.spcafe.in/img/es3-cfill-w800-h400/articles/football/alan_henrique_costa.jpg" alt="no photo" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="14"/></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="15"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="16"><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="17"/><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="18"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="19"><!-- react-text: 20 -->|<!-- /react-text --><!-- react-text: 21 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="22">Alan Henrique Costa during his Avai FC days</p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="23">Bengaluru FC media</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="24"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="25"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="26"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="27">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="28"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="29">&gt;</span><a href="/football" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="30">football</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="31"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="32">&gt;</span><a href="/football/national" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="33">national</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="34"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="35">&gt;</span><a href="/football/national/type/news" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="36">news</a></li></ul><p style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="37">ISL 2021-22 | Bengaluru FC sign Brazilian defender Alan Henrique Costa on a two-year deal</p></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="38"><div id="post-body-content60e46f44f3b544002543e930" style="overflow:hidden;" data-radium="true" data-reactid="39"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="40"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="41"><a href="/author/pressrelease" data-radium="true" data-reactid="42"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/articles/author/Pressrelease.jpg" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="43"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="44"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="45"><a href="/author/pressrelease" class="aStyle2" data-reactid="46">Press Release</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="47">Today at 8:43 PM</p></div></div><!-- react-empty: 48 --><div class="outer" data-radium="true" data-reactid="49"><p class="summary" data-reactid="50">Indian Super League side Bengaluru FC have signed Brazilian defender Alan Henrique Costa on a two-year deal ahead of the new season. Having started his professional career for Ferroviaria back in 2010, Alan has played his entire career in the country, before signing for Bengaluru FC from Avai FC.</p><div class="content" data-radium="true" data-reactid="51"><span data-reactid="52"><p><a href="https://sportscafe.in/football/team/bengaluru_fc">Bengaluru FC</a>, on Tuesday, announced that Brazilian defender Alan Henrique Costa had signed on a two-year loan deal from Campeonato Brasileiro Série B side, Avaí Futebol Clube. Thirty-year-old Costa, who stands at 6’4”, is the Blues’ second foreign acquisition under Marco Pezzaiuoli after Gabonese defender Yrondu Musavu-King signed a new two-year deal on Saturday.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="53"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="54"><div class="div-gpt-ad-1564573605705-0-690201_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-690201&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="55"><span style="font-size:0;" data-reactid="56"></span><span style="font-size:0;" data-reactid="57"></span><div id="div-gpt-ad-1564573605705-0-690201" data-reactid="58"></div></div></div><span data-reactid="59"><p>Having begun his career in the youth ranks of Ferroviária in Brasil, Costa had stints at Palmeiras, Internacional, and Coritiba, and loan spells at Sao Bento and Vitoria, before joining Avaí in 2020.</p></span></div><div style="text-align:justify;" data-radium="true" data-reactid="60"><!-- react-empty: 61 --><span data-reactid="62"><p>Costa, a native of Araraquara, has spent the entirety of his professional career thus far in Brazil and expressed excitement at his move to Bengaluru. “I’m really happy to have signed for Bengaluru FC and I have good expectations about Indian football. I didn’t know too much about the <a href="https://sportscafe.in/football/tournament/indian_super_league">Indian Super League</a>, but I have friends who have played here, who have only great things to say,” said Costa, after completing the formalities on his loan deal.</p></span></div><span data-reactid="63"><p>Costa, who lifted the Campeonato Catarinense State Championship with Avaí in May, winning 3-2 against defending champions <a href="https://sportscafe.in/football/team/chapecoense">Chapecoense</a> over a two-legged final, said he was looking forward to the move, and to do well for the Blues. </p></span><div style="text-align:justify;" data-radium="true" data-reactid="64"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="65"><div class="div-gpt-ad-1564573605705-0-690202_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-690202&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="66"><span style="font-size:0;" data-reactid="67"></span><span style="font-size:0;" data-reactid="68"></span><div id="div-gpt-ad-1564573605705-0-690202" data-reactid="69"></div></div></div><span data-reactid="70"><p>“The new project at BFC is one that excites me, and I am eager to repay the trust of those who showed the faith to bring me here. I am aware that the club hasn’t had a great run of late, but I want to show my experience and make sure that this season is different,” Costa added.</p></span></div><span data-reactid="71"><p>Bengaluru ran out 5-0 winners over Tribhuvan Army FC in a Preliminary Stage Two clash of the <a href="https://sportscafe.in/football/tournament/afc_cup">AFC Cup</a> in April, in what was Marco Pezzaiuoli’s first game in charge. The Italian said that Costa’s presence and leadership could prove vital to his squad.</p></span><span data-reactid="72"><p>“I’m happy to welcome Alan to Bengaluru FC. I think he is a very important player on the pitch and has a commanding personality off it. He is a natural leader and has captained teams that he has been part of in the past,” said Pezzaiuoli.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="73"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="74"><div class="div-gpt-ad-1564573605705-0-690203_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-690203&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="75"><span style="font-size:0;" data-reactid="76"></span><span style="font-size:0;" data-reactid="77"></span><div id="div-gpt-ad-1564573605705-0-690203" data-reactid="78"></div></div></div><span data-reactid="79"><p>Incidentally, Costa scored his first goal of the Brasileiro Série B season in a 3-1 win against Londrina Esporte Clube, on Thursday. “Alan’s quality with the ball is very impressive and he has been scoring goals over the last few seasons which makes him a very interesting player to have. His presence will definitely improve the overall quality of the team and I wish him success on his new journey with us,” added Pezzaiuoli.</p></span></div><span data-reactid="80"><blockquote class="news-quote"><p class="quote-text">Follow us on Facebook <a href="https://www.facebook.com/SportsCafeIND">here</a></p><p class="quote-text">Stay connected with us on Twitter <a href="https://twitter.com/IndiaSportscafe">here</a></p><p class="quote-text">Like and share our Instagram page <a href="https://www.instagram.com/sportscafeind">here</a></p></blockquote></span></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="81"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="82"><a href="/football/player/alan_henrique_costa" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="83">Alan Henrique Costa</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="84"><a href="/football/tournament/isl_2021_22" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="85">Isl 2021 22</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="86"><a href="/football/team/bengaluru_fc" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="87">Bengaluru Fc</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="88"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="89"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="90"><a href="/author/pressrelease" data-radium="true" data-reactid="91"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/articles/author/Pressrelease.jpg" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="92"/></a><!-- react-text: 93 --> <!-- /react-text --></div></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="94"><p style="padding-bottom:10px;" data-radium="true" data-reactid="95"><a href="/author/pressrelease" class="aStyle2" data-reactid="96">Press Release</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="97"></p><p style="padding-top:20px;" data-radium="true" data-reactid="98"><a href="/author/pressrelease" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="99">View all Articles</a></p></div></div><div id="fan-container" data-reactid="100"></div><section id="disqus-comment-container60e46f44f3b544002543e930" class="disqus-comments" data-reactid="101"><div class="comment-section" data-reactid="102"><span class="disqus-comment" data-reactid="103"><!-- react-text: 104 -->SHOW COMMENTS <!-- /react-text --><img class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="105"/></span></div><div data-reactid="106"></div></section></div></div><div id="bottom-bar" data-article-id="60e46f44f3b544002543e930" data-reactid="107"></div></div><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="108"><div class="div-gpt-ad-1564573644644-0-116881_[[300,600]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573644644-0-116881&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="109"><span style="font-size:0;" data-reactid="110"></span><span style="font-size:0;" data-reactid="111"></span><div id="div-gpt-ad-1564573644644-0-116881" data-reactid="112"></div></div></div></article><style data-reactid="113">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
    
    <div id="desktop_right_side_AP_ad_div" style="margin: 5px auto; background-color: #FFFFFF">
      <!-- /127020773/Sportscafe_Desktop_AP_300x600 -->
<div id='div-gpt-ad-1564573467614-0' style='margin: auto; width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573467614-0'); });
  </script>
</div>
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script> 
    
    
    <div id="div-gpt-ad-1576150684581-0">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Video_1x1", [1,1],"div-gpt-ad-1576150684581-0");
    });
  </script>
</div>
<div id="div-gpt-ad-1576221389818-6">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Mcanvas_1x1", [1,1],"div-gpt-ad-1576221389818-6");
    });
  </script>
</div>
<div id="div-gpt-ad-1583321193550-4">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Catfish_1x1", [1,1],"div-gpt-ad-1583321193550-4");
    });
  </script>
</div>
<div id="div-gpt-ad-1595828427402-3">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Sticky_1x1", [1,1],"div-gpt-ad-1595828427402-3");
    });
  </script>
</div>    
  </div>
  
    
    <script src="https://cdn-deploy.spcafe.in/screact/0.3.115/manifest.bundle.8c1873716327379fb0ef.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/0.3.115/vendor.bundle.763b84391f0f4548f060.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/0.3.115/commonsChunk.bundle.9fbf187c59a4fa104540.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.spcafe.in/screact/0.3.115/article.bundle.f5dded68e9c84bb6fa9a.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
  <script>
    navigator.serviceWorker.getRegistrations().then(function(registrations) {
    for(let registration of registrations) {
      registration.unregister()
    } })
  </script>
  <!-- advertising ZGPGT06Ts69ruGmGNGTZ0Jg7Sbr1PDQTbELf4IWFFRQaqCM82afIFJ5hMohsWnC9eisu2NpZyJGKMeaeVlv5hg==-->
  
  <!-- end advertising -->
</body>
</html>
<!---->