<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"v0.2.1603"};
    window.pageTags = {"a_tournament_id":"simulated_reality_league_cricket","a_player_id":"virat_singh,vijay_shankar,david_warner,kane_williamson,nicholas_pooran,chris_gayle,kl_rahul,glenn_maxwell,sheldon_cottrell","a_team_id":"kings_xi_punjab,sunrisers_hyderabad","pageType":"article","sport":"cricket","is_mobile":"yes","hostname":"www.sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP</title>
<meta name="description" content="Batting first, the Sunrisers Hyderabad side got off to a slow start before Vijay Shankar’s 33-ball 50 took them to a first-innings total of 152/7, with Sheldon Cottrell picking a three-fer for the hosts. On the other hand, a Pooran-Maxwell partnership (75 runs) guided Punjab to a six-wicket victory."/>
<meta name="keywords" content="default, cricket, simulated_reality_league_cricket, kings_xi_punjab, sunrisers_hyderabad, virat_singh, vijay_shankar, david_warner, kane_williamson, nicholas_pooran, chris_gayle, kl_rahul, glenn_maxwell, sheldon_cottrell, virat singh, vijay shankar, david warner, kane williamson, nicholas pooran, chris gayle, kl rahul, glenn maxwell, sheldon cottrell, simualted reality league cricket, srl ipl, srh vs kxip, kxip vs srh"/>
<meta name="news_keywords" content="virat singh, vijay shankar, david warner, kane williamson, nicholas pooran, chris gayle, kl rahul, glenn maxwell, sheldon cottrell, simualted reality league cricket, srl ipl, srh vs kxip, kxip vs srh"/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP"/>
<meta property="og:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/cricket/IPL/glenn_maxwell_bcci.jpg"/>
<meta property="og:description" content="Batting first, the Sunrisers Hyderabad side got off to a slow start before Vijay Shankar’s 33-ball 50 took them to a first-innings total of 152/7, with Sheldon Cottrell picking a three-fer for the hosts. On the other hand, a Pooran-Maxwell partnership (75 runs) guided Punjab to a six-wicket victory."/>
<meta property="og:url" content="https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-nicholas-pooran-and-glenn-maxwell-ensure-a-six-wicket-victory-for-the-kings"/>
<meta property="article:author" content="Aakash Sivasubramaniam"/>
<meta property="article:published_time" content="2020-06-23T11:19:13.443Z"/>
<meta property="article:modified_time" content="2020-06-23T11:19:11.021Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP"/>
<meta name="twitter:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/cricket/IPL/glenn_maxwell_bcci.jpg"/>
<meta name="twitter:description" content="Batting first, the Sunrisers Hyderabad side got off to a slow start before Vijay Shankar’s 33-ball 50 took them to a first-innings total of 152/7, with Sheldon Cottrell picking a three-fer for the hosts. On the other hand, a Pooran-Maxwell partnership (75 runs) guided Punjab to a six-wicket victory."/>
<meta name="twitter:url" content="https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-nicholas-pooran-and-glenn-maxwell-ensure-a-six-wicket-victory-for-the-kings"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
    <script>
    var beaconPageScrollNumber = 0;
    function sendBeacon(url) {
      beaconPageScrollNumber++;
      var trackingPageView = 'https://newwebapi.sportscafe.in' + '/' + 'v1/utility/tracker?m=tracking' + '&page_no=' + beaconPageScrollNumber + '&filter=pageView&tid=' + 'n07r4cKin9Id' + '&react_server=' + '703090c8d2db' + '&path=' + encodeURIComponent(url || window.location.pathname);
      var xhr = new XMLHttpRequest(); xhr.open('GET', trackingPageView, true); xhr.send(null);
    }
  </script>
  <link rel="manifest" href="/manifest.json">
  <script>
    (function(a,b,c,d,e,f,g,h,i){a[e]||(i=a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},i.l=1*new Date,i.o=f,
    g=b.createElement(c),h=b.getElementsByTagName(c)[0],g.async=1,g.src=d,g.setAttribute("n",e),h.parentNode.insertBefore(g,h)
    )})(window,document,"script","https://widgets.sir.sportradar.com/c6ef6b2f03fe4decf7f0590205a95172/widgetloader","SIR", {
      theme: 'custom',
      language: 'en'
    });
  </script>
  <script>
    window.matchAdd = function(m,d){var z=document.querySelector("head");y=document.createElement("script");
    y.text=`SIR('addWidget', '#${d}', 'match.lmtPlus', {matchId: ${m}, layout: "topdown"})`;
    z.appendChild(y);
    window.scrollTo({ top: 0, behavior: 'smooth' });
    };
    window.openTracker = function(id, sport){window.open("http://"+window.location.hostname+"/"+sport+"/scores/matchTracker/"+id, "_blank")};
    window.pauseCarousal = function(){window.clearTimeout(window.carouselTimer)};
  </script>
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  <script  id="feedify_webscript" >
    var feedify = feedify || {};
    window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BNAwwAoBXIGwB_qykkgifSgWvKYruyvBkQgmFVcUD2OfJpFUSGoinrj8WvR9CQ1TxTtG-UnM_-vT2JX5EO7f2tQ"};
    (function (window, document){
      function addScript( script_url ){
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = script_url;
        document.getElementsByTagName('head')[0].appendChild(s);
      }
      addScript('https://tpcf.feedify.net/uploads/settings/7bc2923612fe7bdb4c467443c4b31cc7.js?ts='+Math.random());
      addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
    })(window, document);
    </script>
  <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
</script>
  
<script>
    
    googletag.cmd.push(function() {
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad(); 
        var pageTags = window.pageTags;
        Object.keys(pageTags).forEach(function(key) {
            var val = pageTags[key];
            googletag.pubads().setTargeting(key, val);
        });
    });
</script>
  <script>(function(){function LS(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],p=location.protocol,t="https:"==p?"s":"",d=new Date(),u=p+'//hb'+t+'.ph.affinity.com/v5/sportscafe.in/inparaHVR.php?t='+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src=u;m.parentNode.append(a,m)}
    try{LS()}catch(e){}})()
  </script>
  
  <meta name="robots" content="noodp, noydir" /> 
  <link key="canonical" rel="canonical" href="https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-nicholas-pooran-and-glenn-maxwell-ensure-a-six-wicket-victory-for-the-kings" />
  <link rel="amphtml"  href="https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip/amp" >
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip"
      },
      "headline": "IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP",
      "name": "IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP",
      "dateCreated": "2020-06-23T11:19:13.443Z",
      "datePublished": "2020-06-23T11:19:13.443Z",
      "dateModified": "2020-06-23T11:19:11.021Z",
      "description": "Batting first, the Sunrisers Hyderabad side got off to a slow start before Vijay Shankar’s 33-ball 50 took them to a first-innings total of 152/7, with Sheldon Cottrell picking a three-fer for the hosts. On the other hand, a Pooran-Maxwell partnership (75 runs) guided Punjab to a six-wicket victory.",
      "author": {
        "@type": "Person",
        "name": "Aakash Sivasubramaniam"
      },
      "creator": ["Aakash Sivasubramaniam"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3-y1/articles/cricket/IPL/glenn_maxwell_bcci.jpg",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://www.sportscafe.in",
            "name": "home"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket",
            "name": "cricket"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket/national",
            "name": "national"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket/national/type/short_feature",
            "name": "feature"
          }
        }       
      
    ]
    }
  </script>
        <script type="application/ld+json">
            {
            "@context": "https://schema.org/",
            "@type": "WebPage",
            "name": "Sportscafe",
            "speakable":
            {
            "@type": "SpeakableSpecification",
            "xpath": [
                "/html/head/title",
                "/html/head/meta[@name='description']/@content"
                ]
            },
            "url": "www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip"
            }
        </script>
  <script>
    if(window.pageTags.is_mobile === "no"){
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Top_970x90', [970, 90], 'div-gpt-ad-1564573694987-0').addService(googletag.pubads());
      })
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Desktop_AP_300x600', [300, 600], 'div-gpt-ad-1564573467614-0').addService(googletag.pubads());
      })
    }
  </script>

  
</head>
<body>
  <img style="position:absolute;" src="/_back.gif?m=tracking&filter=gif&tid=n07r4cKin9Id&path=%2Fcricket%2Farticles%2F2020%2Fjun%2F23%2Fipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip&react_server=703090c8d2db" alt="user tracker image" />
  <noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4G54C"  height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W4G54C');
</script>
  <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"fcRlm1akGFL1bm", domain:"sportscafe.in",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=fcRlm1akGFL1bm" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
  <div class="sc-body">
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="-1821655811"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main" data-reactid="5"><div class="left" data-reactid="6"><ul class="trending" data-reactid="7"><li class="four-columns" data-reactid="8"><a class="trending-item" style="padding-left:20px;" href="/football" data-reactid="9"><h4 class="trending-title" data-reactid="10">Football</h4></a><div class="dropdown four-columns" data-reactid="11"><div class="inner" data-reactid="12"><div class="nav-row four-columns" data-reactid="13"><ul class="column-fours first" style="padding-right:10px;" data-reactid="14"><li class="" data-reactid="15"><a class="page" href="/football/articles/type/news" data-reactid="16">News</a></li><li class="" data-reactid="17"><a class="page" href="/football/national" data-reactid="18">National</a></li><li class="" data-reactid="19"><a class="page" href="/football/international" data-reactid="20">International</a></li><li class="" data-reactid="21"><a class="page" href="/football/articles/type/short_feature" data-reactid="22">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="23"><li class="column-title" data-reactid="24"><a data-reactid="25">Teams</a></li><li class="" data-reactid="26"><a class="column-links" href="/football/team/india_football_team" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="28"/><span data-reactid="29">India</span></a></li><li class="" data-reactid="30"><a class="column-links" href="/football/team/fc_goa" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="32"/><span data-reactid="33">FC Goa</span></a></li><li class="" data-reactid="34"><a class="column-links" href="/football/team/atk" data-reactid="35"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="36"/><span data-reactid="37">ATK</span></a></li><li class="" data-reactid="38"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="39"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="40"/><span data-reactid="41">FC Pune City</span></a></li><li class="" data-reactid="42"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="43"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="44"/><span data-reactid="45">Mumbai City FC</span></a></li><li class="" data-reactid="46"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="47"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="48"/><span data-reactid="49">Kerala Blasters FC</span></a></li><li class="" data-reactid="50"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="51"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="52"/><span data-reactid="53">Chennaiyin FC</span></a></li><li class="" data-reactid="54"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="55"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="56"/><span data-reactid="57">Bengaluru FC</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="58"><li class="column-title" data-reactid="59"><a data-reactid="60">Tournaments</a></li><li class="" data-reactid="61"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="62"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="63"/><span data-reactid="64">ISL</span></a></li><li class="" data-reactid="65"><a class="column-links" href="/football/tournament/i-league" data-reactid="66"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="67"/><span data-reactid="68">I-League</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="69"><li class="column-title" data-reactid="70"><a data-reactid="71">Players</a></li><li class="" data-reactid="72"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="73"><span data-reactid="74">Ferran Corominas </span></a></li><li class="" data-reactid="75"><a class="column-links" href="/football/player/miku_fedor" data-reactid="76"><span data-reactid="77">Miku Fedor</span></a></li><li class="" data-reactid="78"><a class="column-links" href="/football/player/udanta_singh" data-reactid="79"><span data-reactid="80">Udanta Singh</span></a></li><li class="" data-reactid="81"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="82"><span data-reactid="83">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="84"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="85"><span data-reactid="86">Sandesh Jhingan</span></a></li><li class="" data-reactid="87"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="88"><span data-reactid="89">Sergio Lobera</span></a></li><li class="" data-reactid="90"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="91"><span data-reactid="92">Carles Cuadrat</span></a></li><li class="" data-reactid="93"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="94"><span data-reactid="95">Jeje Lalpekhlua</span></a></li><li class="" data-reactid="96"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="97"><span data-reactid="98">Sunil Chhetri</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="99"><a class="trending-item" style="padding-left:20px;" href="/cricket" data-reactid="100"><h4 class="trending-title" data-reactid="101">Cricket</h4></a><div class="dropdown four-columns" data-reactid="102"><div class="inner" data-reactid="103"><div class="nav-row four-columns" data-reactid="104"><ul class="column-fours first" style="padding-right:10px;" data-reactid="105"><li class="" data-reactid="106"><a class="page" href="/cricket/articles/type/news" data-reactid="107">News</a></li><li class="" data-reactid="108"><a class="page" href="/cricket/national" data-reactid="109">National</a></li><li class="" data-reactid="110"><a class="page" href="/cricket/international" data-reactid="111">International</a></li><li class="" data-reactid="112"><a class="page" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="113">IPL Auction 2020</a></li><li class="" data-reactid="114"><a class="page" href="/cricket/articles/type/short_feature" data-reactid="115">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="116"><li class="column-title" data-reactid="117"><a data-reactid="118">Teams</a></li><li class="" data-reactid="119"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="120"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="121"/><span data-reactid="122">India</span></a></li><li class="" data-reactid="123"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="124"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="125"/><span data-reactid="126">Australia</span></a></li><li class="" data-reactid="127"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="128"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="129"/><span data-reactid="130">New Zealand</span></a></li><li class="" data-reactid="131"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="132"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="133"/><span data-reactid="134">CSK</span></a></li><li class="" data-reactid="135"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="136"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="137"/><span data-reactid="138">RCB</span></a></li><li class="" data-reactid="139"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="140"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="141"/><span data-reactid="142">SRH</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="143"><li class="column-title" data-reactid="144"><a data-reactid="145">Tournaments</a></li><li class="" data-reactid="146"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="147"><span data-reactid="148">ICC World Cup 2019</span></a></li><li class="" data-reactid="149"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="150"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="151"/><span data-reactid="152">IPL</span></a></li><li class="" data-reactid="153"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="154"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="155"/><span data-reactid="156">IND VS AUS</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="157"><li class="column-title" data-reactid="158"><a data-reactid="159">Players</a></li><li class="" data-reactid="160"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="161"><span data-reactid="162">Virat Kohli</span></a></li><li class="" data-reactid="163"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="164"><span data-reactid="165">MS Dhoni</span></a></li><li class="" data-reactid="166"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="167"><span data-reactid="168">Rohit Sharma</span></a></li><li class="" data-reactid="169"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="170"><span data-reactid="171">Kuldeep Yadav</span></a></li><li class="" data-reactid="172"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="173"><span data-reactid="174">Hardik Pandya</span></a></li><li class="" data-reactid="175"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="176"><span data-reactid="177">Jasprit Bumrah</span></a></li><li class="" data-reactid="178"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="179"><span data-reactid="180">Yuzvendra Chahal</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="181"><a class="trending-item" style="padding-left:20px;" href="/tennis" data-reactid="182"><h4 class="trending-title" data-reactid="183">Tennis</h4></a><div class="dropdown four-columns" data-reactid="184"><div class="inner" data-reactid="185"><div class="nav-row four-columns" data-reactid="186"><ul class="column-fours first" style="padding-right:10px;" data-reactid="187"><li class="" data-reactid="188"><a class="page" href="/tennis/articles/type/news" data-reactid="189">News</a></li><li class="" data-reactid="190"><a class="page" href="/tennis/national" data-reactid="191">National</a></li><li class="" data-reactid="192"><a class="page" href="/tennis/international" data-reactid="193">International</a></li><li class="" data-reactid="194"><a class="page" href="/tennis/articles/type/short_feature" data-reactid="195">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="196"><li class="column-title" data-reactid="197"><a data-reactid="198">India</a></li><li class="" data-reactid="199"><a class="column-links" href="/tennis/player/sania_mirza" data-reactid="200"><span data-reactid="201">Sania Mirza</span></a></li><li class="" data-reactid="202"><a class="column-links" href="/tennis/player/rohan_bopanna" data-reactid="203"><span data-reactid="204">Rohan Bopanna</span></a></li><li class="" data-reactid="205"><a class="column-links" href="/tennis/player/yuki_bhambri" data-reactid="206"><span data-reactid="207">Yuki Bhambri</span></a></li><li class="" data-reactid="208"><a class="column-links" href="/tennis/player/leander_paes" data-reactid="209"><span data-reactid="210">Leander Paes</span></a></li><li class="" data-reactid="211"><a class="column-links" href="/tennis/player/ramkumar_ramanathan" data-reactid="212"><span data-reactid="213">Ramkumar Ramanathan</span></a></li><li class="" data-reactid="214"><a class="column-links" href="/tennis/player/prajnesh_gunneswaran" data-reactid="215"><span data-reactid="216">Prajnesh Gunneswaran</span></a></li><li class="" data-reactid="217"><a class="column-links" href="/tennis/player/mahesh_bhupathi" data-reactid="218"><span data-reactid="219">Mahesh Bhupathi</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="220"><li class="column-title" data-reactid="221"><a data-reactid="222">International</a></li><li class="" data-reactid="223"><a class="column-links" href="/tennis/player/andy_murray" data-reactid="224"><span data-reactid="225">Andy Murray</span></a></li><li class="" data-reactid="226"><a class="column-links" href="/tennis/player/rafael_nadal" data-reactid="227"><span data-reactid="228">Rafael Nadal</span></a></li><li class="" data-reactid="229"><a class="column-links" href="/tennis/player/noval_djokovic" data-reactid="230"><span data-reactid="231">Novak Djokovic</span></a></li><li class="" data-reactid="232"><a class="column-links" href="/tennis/player/roger_federer" data-reactid="233"><span data-reactid="234">Roger Federer</span></a></li><li class="" data-reactid="235"><a class="column-links" href="/tennis/player/martina_hingis" data-reactid="236"><span data-reactid="237">Martina Hingis</span></a></li><li class="" data-reactid="238"><a class="column-links" href="/tennis/player/del_potro" data-reactid="239"><span data-reactid="240">Del Potro</span></a></li><li class="" data-reactid="241"><a class="column-links" href="/tennis/player/stan_wawrinka" data-reactid="242"><span data-reactid="243">Stan Wawrinka</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="244"><li class="column-title" data-reactid="245"><a data-reactid="246">Tournaments</a></li><li class="" data-reactid="247"><a class="column-links" href="/tennis/tournament/atp_world_tour_finals" data-reactid="248"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/barclayswtatpfinals2016.png" alt="sport icon" data-reactid="249"/><span data-reactid="250">ATP World Tour</span></a></li><li class="" data-reactid="251"><a class="column-links" href="/tennis/tournament/australian_open" data-reactid="252"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/australian_open.png" alt="sport icon" data-reactid="253"/><span data-reactid="254">Australian Open</span></a></li><li class="" data-reactid="255"><a class="column-links" href="/tennis/tournament/french_open" data-reactid="256"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/frenchopen2016.png" alt="sport icon" data-reactid="257"/><span data-reactid="258">French Open</span></a></li><li class="" data-reactid="259"><a class="column-links" href="/tennis/tournament/wimbledon" data-reactid="260"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/wimbledon2016xd.png" alt="sport icon" data-reactid="261"/><span data-reactid="262">Wimbledon</span></a></li><li class="" data-reactid="263"><a class="column-links" href="/tennis/tournament/us_open" data-reactid="264"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/usopenms2016.png" alt="sport icon" data-reactid="265"/><span data-reactid="266">US Open</span></a></li></ul></div></div></div></li><li class="" data-reactid="267"><a class="trending-item" style="padding-left:20px;" href="/sports/tournament/sc_originals" data-reactid="268"><h4 class="trending-title" data-reactid="269">SC Originals</h4></a><div class="dropdown" data-reactid="270"><div class="inner" data-reactid="271"><ul class="trending-menu" data-reactid="272"><li class="" data-reactid="273"><a class="page" href="/sports/player/overreaction_monday" data-reactid="274">Overreaction Monday</a></li><li class="" data-reactid="275"><a class="page" href="/sports/player/truthful_tuesday" data-reactid="276">Truthful Tuesdays</a></li><li class="" data-reactid="277"><a class="page" href="/sports/player/what_if_wednesday" data-reactid="278">What if Wednesdays</a></li><li class="" data-reactid="279"><a class="page" href="/sports/player/throwback_thursday" data-reactid="280">Throwback Thursdays</a></li><li class="" data-reactid="281"><a class="page" href="/sports/player/friday_fight" data-reactid="282">Friday Fights</a></li><li class="" data-reactid="283"><a class="page" href="/sports/player/satire_saturday" data-reactid="284">Satire Saturdays</a></li><li class="" data-reactid="285"><a class="page" href="/sports/player/good_bad_ugly" data-reactid="286">Good Bad and Ugly</a></li></ul></div></div></li><li class="" data-reactid="287"><a class="trending-item" style="padding-left:20px;" href="/odds/betting-sites-reviews" data-reactid="288"><h4 class="trending-title" data-reactid="289">Website reviews</h4></a><div class="dropdown" data-reactid="290"><div class="inner" data-reactid="291"><ul class="trending-menu" data-reactid="292"><li class="" data-reactid="293"><a class="page" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="294">Dafabet</a></li><li class="" data-reactid="295"><a class="page" href="/odds/betting-sites-reviews/betway-review" data-reactid="296">Betway</a></li><li class="" data-reactid="297"><a class="page" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="298">1xbet</a></li><li class="" data-reactid="299"><a class="page" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="300">Betbarter</a></li><li class="" data-reactid="301"><a class="page" href="/odds/betting-sites-reviews/bodog-review" data-reactid="302">Bodog</a></li><li class="" data-reactid="303"><a class="page" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="304">Sportsbet.io</a></li></ul></div></div></li><li class="" data-reactid="305"><a class="trending-item" style="padding-left:20px;" data-reactid="306"><h4 class="trending-title" data-reactid="307">Sports</h4></a><div class="dropdown" data-reactid="308"><div class="inner" data-reactid="309"><div class="&#x27;nav-row double-columns&#x27;" data-reactid="310"><ul class="column-half left" style="padding-right:10px;" data-reactid="311"><li class="" data-reactid="312"><a class="category" href="/badminton" data-reactid="313">Badminton</a></li><li class="" data-reactid="314"><a class="category" href="/kabaddi" data-reactid="315">Kabaddi</a></li><li class="" data-reactid="316"><a class="category" href="/boxing" data-reactid="317">Boxing</a></li><li class="" data-reactid="318"><a class="category" href="/othersports" data-reactid="319">Other Sports</a></li><li class="" data-reactid="320"><a class="category" href="/cuesports" data-reactid="321">Cue Sports</a></li></ul><ul class="column-half right" style="padding-left:10px;" data-reactid="322"><li class="" data-reactid="323"><a class="category" href="/hockey" data-reactid="324">Hockey</a></li><li class="" data-reactid="325"><a class="category" href="/wrestling" data-reactid="326">Wrestling</a></li><li class="" data-reactid="327"><a class="category" href="/shooting" data-reactid="328">Shooting</a></li><li class="" data-reactid="329"><a class="category" href="/archery" data-reactid="330">Archery</a></li><li class="" data-reactid="331"><a class="category" href="/chess" data-reactid="332">Chess</a></li><li class="" data-reactid="333"><a class="category" href="/squash" data-reactid="334">Squash</a></li><li class="" data-reactid="335"><a class="category" href="/athletics" data-reactid="336">Athletics</a></li></ul></div></div></div></li></ul></div><div class="choose-language" style="display:none;" data-reactid="337"><h4 class="trending-title" data-reactid="338"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" alt="language icon" class="sport-icon" data-reactid="339"/><!-- react-text: 340 --> EN<!-- /react-text --></h4><div class="dropdown" data-reactid="341"><div class="inner" data-reactid="342"><ul class="languages" data-reactid="343"><li data-reactid="344"><a href="https://sportscafe.in/" class="language" data-reactid="345">EN</a></li><li data-reactid="346"><a href="https://hindi.sportscafe.in/" class="language" data-reactid="347">हिंदी</a></li></ul></div></div></div><div class="options" data-reactid="348"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s60/common/navbar/appdrawerw.png" class="icon" alt="app" data-reactid="349"/><div class="dropdown" data-reactid="350"><div class="inner" data-reactid="351"><div class="nav-row thumbnails" data-reactid="352"><ul class="options-items" data-reactid="353"><li data-reactid="354"><a href="/aboutus" class="options-item" data-reactid="355"><span class="thumbnail about" data-reactid="356"> </span><span class="item-text" data-reactid="357">About Us</span></a></li><li data-reactid="358"><a href="/writersprogram" class="options-item" data-reactid="359"><span class="thumbnail write" data-reactid="360"> </span><span class="item-text" data-reactid="361">Write for Us</span></a></li><li data-reactid="362"><a href="/app" class="options-item" data-reactid="363"><span class="thumbnail playstore" data-reactid="364"> </span><span class="item-text" data-reactid="365">Android App</span></a></li><li data-reactid="366"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" class="options-item" data-reactid="367"><span class="thumbnail instagram" data-reactid="368"> </span><span class="item-text" data-reactid="369">Instagram</span></a></li><li data-reactid="370"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" class="options-item" data-reactid="371"><span class="thumbnail facebook" data-reactid="372"> </span><span class="item-text" data-reactid="373">Facebook</span></a></li><li data-reactid="374"><a href="https://twitter.com/IndiaSportscafe" target="_blank" class="options-item" data-reactid="375"><span class="thumbnail twitter" data-reactid="376"> </span><span class="item-text" data-reactid="377">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="378"><ul class="static-items" data-reactid="379"><li data-reactid="380"><a href="/termsandconditions" class="static-link" data-reactid="381"> T &amp; C</a></li><li data-reactid="382"><a href="/privacy" class="static-link" data-reactid="383"> Privacy</a></li><li data-reactid="384"><a href="/contactus" class="static-link" data-reactid="385"> Contact Us</a></li></ul></div></div></div></div><div class="login" data-reactid="386"><span id="login-launch" class="login-text desktop" data-reactid="387"><a class="login-trigger" rel="nofollow" data-reactid="388">Login</a></span><div class="prompt-container desktop" id="prompt-container" data-reactid="389"><div class="login-prompt" data-reactid="390"><a class="close prompt-close desktop" id="prompt-close" data-reactid="391">X</a><h2 class="login-title" data-reactid="392">Login</h2><div class="image-container" data-reactid="393"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="394"/></div><p class="login-pitch" data-reactid="395">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip" data-reactid="396"><div class="icon-wrap" data-reactid="397"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="398"/></div><span class="button-text" data-reactid="399">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip" data-reactid="400"><div class="icon-wrap" data-reactid="401"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="402"/></div><span class="button-text" data-reactid="403">Log in with google</span></a></div></div><div class="logged-in desktop" style="display:none;" data-reactid="404"><span class="userpic-wrap desktop" data-reactid="405"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="406"/></span><span class="username" data-reactid="407">user</span><div class="login-dropdown" data-reactid="408"><ul data-reactid="409"><li data-reactid="410"><span class="user-name" data-reactid="411"><!-- react-text: 412 -->Hey <!-- /react-text --><!-- react-text: 413 -->user<!-- /react-text --></span></li><li data-reactid="414"><span class="user-account" data-reactid="415">My Account</span></li><li data-reactid="416"><a class="logout" href="/logout" data-reactid="417">Logout</a></li></ul></div><div class="account-container desktop" id="account-container" data-reactid="418"><div class="account" data-reactid="419"><a class="close account-close desktop" id="account-close" data-reactid="420">X</a><h2 class="login-title" data-reactid="421">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="422"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="423"/></div><div class="details-row" data-reactid="424"><p class="label" data-reactid="425">Name</p><h4 class="value" data-reactid="426">user</h4></div><a class="login-button logout" href="/logout" data-reactid="427"><span class="button-text" data-reactid="428">Log out</span></a></div></div></div></div></div></nav>
        <div class="second-navbar" data-reactroot="" data-reactid="1" data-react-checksum="-1625947751"><div class="title-column" data-reactid="2"><a class="page-name" href="/cricket" data-reactid="3"><span data-reactid="4"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricket.png" class="image-navbar" alt="sport icon" data-reactid="5"/></span><!-- react-text: 6 -->Cricket<!-- /react-text --></a></div><div class="menu-column" data-reactid="7"><ul class="second-navbar-menu" data-reactid="8"><li data-reactid="9"><a class="menu-items" href="/cricket/articles/type/news" data-reactid="10"><!-- react-text: 11 -->News<!-- /react-text --></a></li><li data-reactid="12"><a class="menu-items" data-reactid="13"><!-- react-text: 14 -->Teams<!-- /react-text --><span class="down-arrow" data-reactid="15"> </span></a><div class="dropdown" data-reactid="16"><div class="inner" data-reactid="17"><ul class="desktop-secondary-menu" data-reactid="18"><li class="" data-reactid="19"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="20"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="21"/><span data-reactid="22">India</span></a></li><li class="" data-reactid="23"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="24"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="25"/><span data-reactid="26">Australia</span></a></li><li class="" data-reactid="27"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="28"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="29"/><span data-reactid="30">New Zealand</span></a></li><li class="" data-reactid="31"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="32"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="33"/><span data-reactid="34">CSK</span></a></li><li class="" data-reactid="35"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="36"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="37"/><span data-reactid="38">RCB</span></a></li><li class="" data-reactid="39"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="40"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="41"/><span data-reactid="42">SRH</span></a></li></ul></div></div></li><li data-reactid="43"><a class="menu-items" data-reactid="44"><!-- react-text: 45 -->Tournaments<!-- /react-text --><span class="down-arrow" data-reactid="46"> </span></a><div class="dropdown" data-reactid="47"><div class="inner" data-reactid="48"><ul class="desktop-secondary-menu" data-reactid="49"><li class="" data-reactid="50"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="51"><span data-reactid="52">ICC World Cup 2019</span></a></li><li class="" data-reactid="53"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="54"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="55"/><span data-reactid="56">IPL</span></a></li><li class="" data-reactid="57"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="58"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="59"/><span data-reactid="60">IND VS AUS</span></a></li></ul></div></div></li><li data-reactid="61"><a class="menu-items" data-reactid="62"><!-- react-text: 63 -->Players<!-- /react-text --><span class="down-arrow" data-reactid="64"> </span></a><div class="dropdown" data-reactid="65"><div class="inner" data-reactid="66"><ul class="desktop-secondary-menu" data-reactid="67"><li class="" data-reactid="68"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="69"><span data-reactid="70">Virat Kohli</span></a></li><li class="" data-reactid="71"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="72"><span data-reactid="73">MS Dhoni</span></a></li><li class="" data-reactid="74"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="75"><span data-reactid="76">Rohit Sharma</span></a></li><li class="" data-reactid="77"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="78"><span data-reactid="79">Kuldeep Yadav</span></a></li><li class="" data-reactid="80"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="81"><span data-reactid="82">Hardik Pandya</span></a></li><li class="" data-reactid="83"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="84"><span data-reactid="85">Jasprit Bumrah</span></a></li><li class="" data-reactid="86"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="87"><span data-reactid="88">Yuzvendra Chahal</span></a></li></ul></div></div></li><li data-reactid="89"><a class="menu-items" href="/cricket/national" data-reactid="90"><!-- react-text: 91 -->National<!-- /react-text --></a></li><li data-reactid="92"><a class="menu-items" href="/cricket/international" data-reactid="93"><!-- react-text: 94 -->International<!-- /react-text --></a></li><li data-reactid="95"><a class="menu-items" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="96"><!-- react-text: 97 -->IPL Auction 2020<!-- /react-text --></a></li><li data-reactid="98"><a class="menu-items" href="/cricket/articles/type/short_feature" data-reactid="99"><!-- react-text: 100 -->Features<!-- /react-text --></a></li></ul></div></div>
    </div>
    <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="747071403"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a><div class="login" data-reactid="9"><span id="login-launch" class="login-text mobile" data-reactid="10"><a class="login-trigger" rel="nofollow" data-reactid="11">Login</a></span><div class="prompt-container mobile" id="prompt-container" data-reactid="12"><div class="login-prompt" data-reactid="13"><a class="close prompt-close mobile" id="prompt-close" data-reactid="14">X</a><h2 class="login-title" data-reactid="15">Login</h2><div class="image-container" data-reactid="16"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="17"/></div><p class="login-pitch" data-reactid="18">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip" data-reactid="19"><div class="icon-wrap" data-reactid="20"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="21"/></div><span class="button-text" data-reactid="22">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip" data-reactid="23"><div class="icon-wrap" data-reactid="24"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="25"/></div><span class="button-text" data-reactid="26">Log in with google</span></a></div></div><div class="logged-in mobile" style="display:none;" data-reactid="27"><span class="userpic-wrap mobile" data-reactid="28"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="29"/></span><span class="username" data-reactid="30">user</span><div class="login-dropdown" data-reactid="31"><ul data-reactid="32"><li data-reactid="33"><span class="user-name" data-reactid="34"><!-- react-text: 35 -->Hey <!-- /react-text --><!-- react-text: 36 -->user<!-- /react-text --></span></li><li data-reactid="37"><span class="user-account" data-reactid="38">My Account</span></li><li data-reactid="39"><a class="logout" href="/logout" data-reactid="40">Logout</a></li></ul></div><div class="account-container mobile" id="account-container" data-reactid="41"><div class="account" data-reactid="42"><a class="close account-close mobile" id="account-close" data-reactid="43">X</a><h2 class="login-title" data-reactid="44">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="45"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="46"/></div><div class="details-row" data-reactid="47"><p class="label" data-reactid="48">Name</p><h4 class="value" data-reactid="49">user</h4></div><a class="login-button logout" href="/logout" data-reactid="50"><span class="button-text" data-reactid="51">Log out</span></a></div></div></div></div></div></div>
    <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="-209819964"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="more" style="border:0;" data-reactid="16"><h4 class="nav-title more-title" data-reactid="17"></h4><ul class="more-nav" data-reactid="18"></ul></div><div class="more" style="border:0;" data-reactid="19"><h4 class="nav-title more-title" data-reactid="20"></h4><ul class="more-nav" data-reactid="21"><li class="" data-reactid="22"><a class="trending-item" href="/football" data-reactid="23"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/footballw.png" class="sport-icon" alt="sport icon" data-reactid="24"/><span class="more-category" data-reactid="25">Football</span></a><ul class="sub-nav" data-reactid="26"><li class="" data-reactid="27"><a class="trending-item" href="/football/scores" data-reactid="28"><span class="item-label" data-reactid="29">Scores</span></a></li><li class="" data-reactid="30"><a class="trending-item" href="/football/articles/type/news" data-reactid="31"><span class="item-label" data-reactid="32">News</span></a></li><li class="" data-reactid="33"><a class="trending-item" href="/football/national" data-reactid="34"><span class="item-label" data-reactid="35">National</span></a></li><li class="" data-reactid="36"><a class="trending-item" href="/football/international" data-reactid="37"><span class="item-label" data-reactid="38">International</span></a></li><li class="" data-reactid="39"><a class="trending-item" href="/football/articles/type/short_feature" data-reactid="40"><span class="item-label" data-reactid="41">Features</span></a></li></ul></li><li class="" data-reactid="42"><a class="trending-item" href="/cricket" data-reactid="43"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="44"/><span class="more-category" data-reactid="45">Cricket</span></a><ul class="sub-nav" data-reactid="46"><li class="" data-reactid="47"><a class="trending-item" href="/cricket/scores" data-reactid="48"><span class="item-label" data-reactid="49">Scores</span></a></li><li class="" data-reactid="50"><a class="trending-item" href="/cricket/articles/type/news" data-reactid="51"><span class="item-label" data-reactid="52">News</span></a></li><li class="" data-reactid="53"><a class="trending-item" href="/cricket/national" data-reactid="54"><span class="item-label" data-reactid="55">National</span></a></li><li class="" data-reactid="56"><a class="trending-item" href="/cricket/international" data-reactid="57"><span class="item-label" data-reactid="58">International</span></a></li><li class="" data-reactid="59"><a class="trending-item" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="60"><span class="item-label" data-reactid="61">IPL Auction 2020</span></a></li><li class="" data-reactid="62"><a class="trending-item" href="/cricket/articles/type/short_feature" data-reactid="63"><span class="item-label" data-reactid="64">Features</span></a></li></ul></li><li class="" data-reactid="65"><a class="trending-item" href="/tennis" data-reactid="66"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/tennisw.png" class="sport-icon" alt="sport icon" data-reactid="67"/><span class="more-category" data-reactid="68">Tennis</span></a><ul class="sub-nav" data-reactid="69"><li class="" data-reactid="70"><a class="trending-item" href="/tennis/scores" data-reactid="71"><span class="item-label" data-reactid="72">Scores</span></a></li><li class="" data-reactid="73"><a class="trending-item" href="/tennis/articles/type/news" data-reactid="74"><span class="item-label" data-reactid="75">News</span></a></li><li class="" data-reactid="76"><a class="trending-item" href="/tennis/national" data-reactid="77"><span class="item-label" data-reactid="78">National</span></a></li><li class="" data-reactid="79"><a class="trending-item" href="/tennis/international" data-reactid="80"><span class="item-label" data-reactid="81">International</span></a></li><li class="" data-reactid="82"><a class="trending-item" href="/tennis/articles/type/short_feature" data-reactid="83"><span class="item-label" data-reactid="84">Features</span></a></li></ul></li><li class="" data-reactid="85"><a class="trending-item" href="/badminton" data-reactid="86"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/badmintonw.png" class="sport-icon" alt="sport icon" data-reactid="87"/><span class="more-category" data-reactid="88">Badminton</span></a><ul class="sub-nav" data-reactid="89"><li class="" data-reactid="90"><a class="trending-item" href="/badminton/scores" data-reactid="91"><span class="item-label" data-reactid="92">Scores</span></a></li><li class="" data-reactid="93"><a class="trending-item" href="/badminton/articles/type/news" data-reactid="94"><span class="item-label" data-reactid="95">News</span></a></li><li class="" data-reactid="96"><a class="trending-item" href="/badminton/national" data-reactid="97"><span class="item-label" data-reactid="98">National</span></a></li><li class="" data-reactid="99"><a class="trending-item" href="/badminton/international" data-reactid="100"><span class="item-label" data-reactid="101">International</span></a></li><li class="" data-reactid="102"><a class="trending-item" href="/badminton/articles/type/short_feature" data-reactid="103"><span class="item-label" data-reactid="104">Features</span></a></li></ul></li><li class="" data-reactid="105"><a class="trending-item" href="/kabaddi" data-reactid="106"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/kabaddiw.png" class="sport-icon" alt="sport icon" data-reactid="107"/><span class="more-category" data-reactid="108">Kabaddi</span></a><ul class="sub-nav" data-reactid="109"><li class="" data-reactid="110"><a class="trending-item" href="/kabaddi/articles/type/news" data-reactid="111"><span class="item-label" data-reactid="112">News</span></a></li><li class="" data-reactid="113"><a class="trending-item" href="/kabaddi/national" data-reactid="114"><span class="item-label" data-reactid="115">National</span></a></li><li class="" data-reactid="116"><a class="trending-item" href="/kabaddi/international" data-reactid="117"><span class="item-label" data-reactid="118">International</span></a></li><li class="" data-reactid="119"><a class="trending-item" href="/kabaddi/articles/type/short_feature" data-reactid="120"><span class="item-label" data-reactid="121">Features</span></a></li></ul></li><li class="" data-reactid="122"><a class="trending-item" href="/hockey" data-reactid="123"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/hockeyw.png" class="sport-icon" alt="sport icon" data-reactid="124"/><span class="more-category" data-reactid="125">Hockey</span></a><ul class="sub-nav" data-reactid="126"><li class="" data-reactid="127"><a class="trending-item" href="/hockey/scores" data-reactid="128"><span class="item-label" data-reactid="129">Scores</span></a></li><li class="" data-reactid="130"><a class="trending-item" href="/hockey/articles/type/news" data-reactid="131"><span class="item-label" data-reactid="132">News</span></a></li><li class="" data-reactid="133"><a class="trending-item" href="/hockey/national" data-reactid="134"><span class="item-label" data-reactid="135">National</span></a></li><li class="" data-reactid="136"><a class="trending-item" href="/hockey/international" data-reactid="137"><span class="item-label" data-reactid="138">International</span></a></li><li class="" data-reactid="139"><a class="trending-item" href="/hockey/articles/type/short_feature" data-reactid="140"><span class="item-label" data-reactid="141">Features</span></a></li></ul></li><li class="" data-reactid="142"><a class="trending-item" href="/boxing" data-reactid="143"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/boxingw.png" class="sport-icon" alt="sport icon" data-reactid="144"/><span class="more-category" data-reactid="145">Boxing</span></a><ul class="sub-nav" data-reactid="146"><li class="" data-reactid="147"><a class="trending-item" href="/boxing/player/vijender_singh" data-reactid="148"><span class="item-label" data-reactid="149">Vijender Singh</span></a></li><li class="" data-reactid="150"><a class="trending-item" href="/boxing/player/mary_kom" data-reactid="151"><span class="item-label" data-reactid="152">Mary Kom</span></a></li><li class="" data-reactid="153"><a class="trending-item" href="/boxing/scores" data-reactid="154"><span class="item-label" data-reactid="155">Scores</span></a></li><li class="" data-reactid="156"><a class="trending-item" href="/boxing/player/shiva_thapa" data-reactid="157"><span class="item-label" data-reactid="158">Shiva Thapa</span></a></li></ul></li><li class="" data-reactid="159"><a class="trending-item" href="/wrestling" data-reactid="160"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/wrestlingw.png" class="sport-icon" alt="sport icon" data-reactid="161"/><span class="more-category" data-reactid="162">Wrestling</span></a><ul class="sub-nav" data-reactid="163"><li class="" data-reactid="164"><a class="trending-item" href="/wrestling/player/sushil_kumar" data-reactid="165"><span class="item-label" data-reactid="166">Sushil Kumar</span></a></li><li class="" data-reactid="167"><a class="trending-item" href="/wrestling/player/narsingh_yadav" data-reactid="168"><span class="item-label" data-reactid="169">Narsingh Yadav</span></a></li><li class="" data-reactid="170"><a class="trending-item" href="/wrestling/player/sakshi_malik" data-reactid="171"><span class="item-label" data-reactid="172">Sakshi Malik</span></a></li><li class="" data-reactid="173"><a class="trending-item" href="/wrestling/player/bajrang_punia" data-reactid="174"><span class="item-label" data-reactid="175">Bajrang Punia</span></a></li><li class="" data-reactid="176"><a class="trending-item" href="/wrestling/player/vinesh_phogat" data-reactid="177"><span class="item-label" data-reactid="178">Vinesh Phogat</span></a></li><li class="" data-reactid="179"><a class="trending-item" href="/wrestling/player/pooja_dhanda" data-reactid="180"><span class="item-label" data-reactid="181">Pooja Dhanda</span></a></li></ul></li><li class="" data-reactid="182"><a class="trending-item" href="/shooting" data-reactid="183"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/shootingw.png" class="sport-icon" alt="sport icon" data-reactid="184"/><span class="more-category" data-reactid="185">Shooting</span></a><ul class="sub-nav" data-reactid="186"><li class="" data-reactid="187"><a class="trending-item" href="/shooting/player/abhinav_bindra" data-reactid="188"><span class="item-label" data-reactid="189">Abhinav Bindra</span></a></li><li class="" data-reactid="190"><a class="trending-item" href="/shooting/player/heena_sidhu" data-reactid="191"><span class="item-label" data-reactid="192">Heena Sidhu</span></a></li><li class="" data-reactid="193"><a class="trending-item" href="/shooting/player/anish_bhanwala" data-reactid="194"><span class="item-label" data-reactid="195">Anish Bhanwala</span></a></li><li class="" data-reactid="196"><a class="trending-item" href="/shooting/player/jitu_rai" data-reactid="197"><span class="item-label" data-reactid="198">Jitu Rai</span></a></li><li class="" data-reactid="199"><a class="trending-item" href="/shooting/player/manu_bhaker" data-reactid="200"><span class="item-label" data-reactid="201">Manu Bhaker</span></a></li><li class="" data-reactid="202"><a class="trending-item" href="/shooting/player/mehuli_ghosh" data-reactid="203"><span class="item-label" data-reactid="204">Mehuli Ghosh</span></a></li></ul></li><li class="" data-reactid="205"><a class="trending-item" href="/archery" data-reactid="206"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/archeryw.png" class="sport-icon" alt="sport icon" data-reactid="207"/><span class="more-category" data-reactid="208">Archery</span></a><ul class="sub-nav" data-reactid="209"><li class="" data-reactid="210"><a class="trending-item" href="/archery/player/atanu_das" data-reactid="211"><span class="item-label" data-reactid="212">Atanu Das</span></a></li><li class="" data-reactid="213"><a class="trending-item" href="/archery/player/deepika_kumari" data-reactid="214"><span class="item-label" data-reactid="215">Deepika Kumari</span></a></li></ul></li><li class="" data-reactid="216"><a class="trending-item" href="/chess" data-reactid="217"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/chessw.png" class="sport-icon" alt="sport icon" data-reactid="218"/><span class="more-category" data-reactid="219">Chess</span></a><ul class="sub-nav" data-reactid="220"><li class="" data-reactid="221"><a class="trending-item" href="/chess/player/viswanathan_anand" data-reactid="222"><span class="item-label" data-reactid="223">Vishwanathan Anand</span></a></li><li class="" data-reactid="224"><a class="trending-item" href="/chess/scores" data-reactid="225"><span class="item-label" data-reactid="226">Scores</span></a></li></ul></li><li class="" data-reactid="227"><a class="trending-item" href="/squash" data-reactid="228"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/squashw.png" class="sport-icon" alt="sport icon" data-reactid="229"/><span class="more-category" data-reactid="230">Squash</span></a><ul class="sub-nav" data-reactid="231"><li class="" data-reactid="232"><a class="trending-item" href="/squash/team/india_squash_team" data-reactid="233"><span class="item-label" data-reactid="234">Team India</span></a></li><li class="" data-reactid="235"><a class="trending-item" href="/squash/player/dipika_pallikal" data-reactid="236"><span class="item-label" data-reactid="237">Dipika Pallikal</span></a></li><li class="" data-reactid="238"><a class="trending-item" href="/squash/scores" data-reactid="239"><span class="item-label" data-reactid="240">Scores</span></a></li><li class="" data-reactid="241"><a class="trending-item" href="/squash/player/joshna_chinappa" data-reactid="242"><span class="item-label" data-reactid="243">Joshna Chinappa</span></a></li><li class="" data-reactid="244"><a class="trending-item" href="/squash/player/harinder_pal_sandhu" data-reactid="245"><span class="item-label" data-reactid="246">Harinder Pal Sandhu</span></a></li><li class="" data-reactid="247"><a class="trending-item" href="/squash/player/saurav_ghosal" data-reactid="248"><span class="item-label" data-reactid="249">Saurav Ghosal</span></a></li></ul></li><li class="" data-reactid="250"><a class="trending-item" href="/athletics" data-reactid="251"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/athleticsw.png" class="sport-icon" alt="sport icon" data-reactid="252"/><span class="more-category" data-reactid="253">Athletics</span></a><ul class="sub-nav" data-reactid="254"><li class="" data-reactid="255"><a class="trending-item" href="/athletics/team/indian%20athletics%20team" data-reactid="256"><span class="item-label" data-reactid="257">Team India</span></a></li><li class="" data-reactid="258"><a class="trending-item" href="/athletics/player/dutee_chand" data-reactid="259"><span class="item-label" data-reactid="260">Dutee Chand</span></a></li><li class="" data-reactid="261"><a class="trending-item" href="/athletics/player/neeraj_chopra" data-reactid="262"><span class="item-label" data-reactid="263">Neeraj Chopra</span></a></li><li class="" data-reactid="264"><a class="trending-item" href="/athletics/player/hima_das" data-reactid="265"><span class="item-label" data-reactid="266">Hima Das</span></a></li><li class="" data-reactid="267"><a class="trending-item" href="/athletics/player/swapna_barman" data-reactid="268"><span class="item-label" data-reactid="269">Swapna Barman</span></a></li><li class="" data-reactid="270"><a class="trending-item" href="/athletics/player/mirabai_chanu" data-reactid="271"><span class="item-label" data-reactid="272">Mirabai Chanu</span></a></li></ul></li><li class="" data-reactid="273"><a class="trending-item" href="/othersports" data-reactid="274"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/othersportsw.png" class="sport-icon" alt="sport icon" data-reactid="275"/><span class="more-category" data-reactid="276">Other Sports</span></a><span data-reactid="277"></span></li><li class="" data-reactid="278"><a class="trending-item" href="/cuesports" data-reactid="279"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cuew.png" class="sport-icon" alt="sport icon" data-reactid="280"/><span class="more-category" data-reactid="281">Cue Sports</span></a><ul class="sub-nav" data-reactid="282"><li class="" data-reactid="283"><a class="trending-item" href="/cuesports/player/pankaj_advani" data-reactid="284"><span class="item-label" data-reactid="285">Pankaj Advani</span></a></li></ul></li><li class="" data-reactid="286"><a class="trending-item" href="/sports/tournament/sc_originals" data-reactid="287"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="288"/><span class="more-category" data-reactid="289">SC Originals</span></a><ul class="sub-nav" data-reactid="290"><li class="" data-reactid="291"><a class="trending-item" href="/sports/player/overreaction_monday" data-reactid="292"><span class="item-label" data-reactid="293">Overreaction Monday</span></a></li><li class="" data-reactid="294"><a class="trending-item" href="/sports/player/truthful_tuesday" data-reactid="295"><span class="item-label" data-reactid="296">Truthful Tuesdays</span></a></li><li class="" data-reactid="297"><a class="trending-item" href="/sports/player/what_if_wednesday" data-reactid="298"><span class="item-label" data-reactid="299">What if Wednesdays</span></a></li><li class="" data-reactid="300"><a class="trending-item" href="/sports/player/throwback_thursday" data-reactid="301"><span class="item-label" data-reactid="302">Throwback Thursdays</span></a></li><li class="" data-reactid="303"><a class="trending-item" href="/sports/player/friday_fight" data-reactid="304"><span class="item-label" data-reactid="305">Friday Fights</span></a></li><li class="" data-reactid="306"><a class="trending-item" href="/sports/player/satire_saturday" data-reactid="307"><span class="item-label" data-reactid="308">Satire Saturdays</span></a></li><li class="" data-reactid="309"><a class="trending-item" href="/sports/player/good_bad_ugly" data-reactid="310"><span class="item-label" data-reactid="311">Good Bad and Ugly</span></a></li></ul></li><li class="" data-reactid="312"><a class="trending-item" href="/odds/betting-sites-reviews" data-reactid="313"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="314"/><span class="more-category" data-reactid="315">Website reviews</span></a><ul class="sub-nav" data-reactid="316"><li class="" data-reactid="317"><a class="trending-item" href="/odds/betting-sites-reviews/dafabet-review" data-reactid="318"><span class="item-label" data-reactid="319">Dafabet</span></a></li><li class="" data-reactid="320"><a class="trending-item" href="/odds/betting-sites-reviews/betway-review" data-reactid="321"><span class="item-label" data-reactid="322">Betway</span></a></li><li class="" data-reactid="323"><a class="trending-item" href="/odds/betting-sites-reviews/1xbet-review" data-reactid="324"><span class="item-label" data-reactid="325">1xbet</span></a></li><li class="" data-reactid="326"><a class="trending-item" href="/odds/betting-sites-reviews/betbarter-review" data-reactid="327"><span class="item-label" data-reactid="328">Betbarter</span></a></li><li class="" data-reactid="329"><a class="trending-item" href="/odds/betting-sites-reviews/bodog-review" data-reactid="330"><span class="item-label" data-reactid="331">Bodog</span></a></li><li class="" data-reactid="332"><a class="trending-item" href="/odds/betting-sites-reviews/sportsbet-io-review" data-reactid="333"><span class="item-label" data-reactid="334">Sportsbet.io</span></a></li></ul></li></ul></div></div></div><div class="bottom" data-reactid="335"><h4 class="menu-title" data-reactid="336">More Options</h4><div class="options" data-reactid="337"><div class="thumbnails" data-reactid="338"><ul class="options-items" data-reactid="339"><li data-reactid="340"><a href="/aboutus" class="options-item" data-reactid="341"><span class="thumbnail about" data-reactid="342"> </span><span class="item-text" data-reactid="343">About Us</span></a></li><li data-reactid="344"><a href="/writersprogram" class="options-item" data-reactid="345"><span class="thumbnail write" data-reactid="346"> </span><span class="item-text" data-reactid="347">Write for Us</span></a></li><li data-reactid="348"><a href="/app" class="options-item" data-reactid="349"><span class="thumbnail playstore" data-reactid="350"> </span><span class="item-text" data-reactid="351">Android App</span></a></li><li data-reactid="352"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="353"><span class="thumbnail instagram" data-reactid="354"> </span><span class="item-text" data-reactid="355">Instagram</span></a></li><li data-reactid="356"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="357"><span class="thumbnail facebook" data-reactid="358"> </span><span class="item-text" data-reactid="359">Facebook</span></a></li><li data-reactid="360"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="361"><span class="thumbnail twitter" data-reactid="362"> </span><span class="item-text" data-reactid="363">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="364"><ul class="static-items" data-reactid="365"><li data-reactid="366"><a href="/termsandconditions" class="static-link" data-reactid="367"> T &amp; C</a></li><li data-reactid="368"><a href="/privacy" class="static-link" data-reactid="369"> Privacy</a></li><li data-reactid="370"><a href="/contactus" class="static-link" data-reactid="371"> Contact Us</a></li></ul></div></div></div></div></div>
    <div class="mobile-secondary" data-reactroot="" data-reactid="1" data-react-checksum="221662633"><div class="second-navbar-dropdowns" data-reactid="2"><div class="dropdown" id="dropdown_5106_5106_5100" data-reactid="3"><div class="inner" data-reactid="4"><ul class="dropdown-items" data-reactid="5"><li class="dropdown-title" data-reactid="6"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="7"><!-- react-text: 8 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="9">^</span></a></li><li class="dropdown-item" data-reactid="10"><a href="/cricket/team/india_cricket_team" class="dropdown-item-link" data-reactid="11"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="12"/><!-- react-text: 13 -->India<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="14"><a href="/cricket/team/australia_cricket_team" class="dropdown-item-link" data-reactid="15"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="16"/><!-- react-text: 17 -->Australia<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="18"><a href="/cricket/team/new_zealand_cricket_team" class="dropdown-item-link" data-reactid="19"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="20"/><!-- react-text: 21 -->New Zealand<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="22"><a href="/cricket/team/chennai_super_kings" class="dropdown-item-link" data-reactid="23"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="24"/><!-- react-text: 25 -->CSK<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="26"><a href="/cricket/team/royal_challengers_bangalore" class="dropdown-item-link" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="28"/><!-- react-text: 29 -->RCB<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="30"><a href="/cricket/team/sunrisers_hyderabad" class="dropdown-item-link" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="32"/><!-- react-text: 33 -->SRH<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5112_5112_5100" data-reactid="34"><div class="inner" data-reactid="35"><ul class="dropdown-items" data-reactid="36"><li class="dropdown-title" data-reactid="37"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="38"><!-- react-text: 39 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="40">^</span></a></li><li class="dropdown-item" data-reactid="41"><a href="/cricket/tournament/icc_cricket_world_cup_2019/" class="dropdown-item-link" data-reactid="42"><!-- react-text: 43 -->ICC World Cup 2019<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="44"><a href="/cricket/tournament/indian_premier_league" class="dropdown-item-link" data-reactid="45"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="46"/><!-- react-text: 47 -->IPL<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="48"><a href="/cricket/tournament/india_vs_australia" class="dropdown-item-link" data-reactid="49"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="50"/><!-- react-text: 51 -->IND VS AUS<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5117_5117_5100" data-reactid="52"><div class="inner" data-reactid="53"><ul class="dropdown-items" data-reactid="54"><li class="dropdown-title" data-reactid="55"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="56"><!-- react-text: 57 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="58">^</span></a></li><li class="dropdown-item" data-reactid="59"><a href="/cricket/player/virat_kohli" class="dropdown-item-link" data-reactid="60"><!-- react-text: 61 -->Virat Kohli<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="62"><a href="/cricket/player/ms_dhoni" class="dropdown-item-link" data-reactid="63"><!-- react-text: 64 -->MS Dhoni<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="65"><a href="/cricket/player/rohit_sharma" class="dropdown-item-link" data-reactid="66"><!-- react-text: 67 -->Rohit Sharma<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="68"><a href="/cricket/player/kuldeep_yadav" class="dropdown-item-link" data-reactid="69"><!-- react-text: 70 -->Kuldeep Yadav<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="71"><a href="/cricket/player/hardik_pandya" class="dropdown-item-link" data-reactid="72"><!-- react-text: 73 -->Hardik Pandya<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="74"><a href="/cricket/player/jasprit_bumrah" class="dropdown-item-link" data-reactid="75"><!-- react-text: 76 -->Jasprit Bumrah<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="77"><a href="/cricket/player/yuzvendra_chahal" class="dropdown-item-link" data-reactid="78"><!-- react-text: 79 -->Yuzvendra Chahal<!-- /react-text --></a></li></ul></div></div></div><div class="second-navbar-wrapper" data-reactid="80"><div class="second-navbar-main" data-reactid="81"><ul class="second-navbar-menu" data-reactid="82"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricket.png" class="image-navbar-mobile" alt="sport icon" data-reactid="83"/><li class="second-navbar-items" data-reactid="84"><a href="/cricket/scores" class="navbar-link" data-reactid="85"><!-- react-text: 86 -->Scores<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="87"><a href="/cricket/articles/type/news" class="navbar-link" data-reactid="88"><!-- react-text: 89 -->News<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="90"><a href="javascript:void(0)" class="navbar-link" id="anchor_5106_5106_5100" data-reactid="91"><!-- react-text: 92 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="93">^</span></a></li><li class="second-navbar-items" data-reactid="94"><a href="javascript:void(0)" class="navbar-link" id="anchor_5112_5112_5100" data-reactid="95"><!-- react-text: 96 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="97">^</span></a></li><li class="second-navbar-items" data-reactid="98"><a href="javascript:void(0)" class="navbar-link" id="anchor_5117_5117_5100" data-reactid="99"><!-- react-text: 100 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="101">^</span></a></li><li class="second-navbar-items" data-reactid="102"><a href="/cricket/national" class="navbar-link" data-reactid="103"><!-- react-text: 104 -->National<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="105"><a href="/cricket/international" class="navbar-link" data-reactid="106"><!-- react-text: 107 -->International<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="108"><a href="/live-blog/ipl-2020-auction-live-updates-player-list" class="navbar-link" data-reactid="109"><!-- react-text: 110 -->IPL Auction 2020<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="111"><a href="/cricket/articles/type/short_feature" class="navbar-link" data-reactid="112"><!-- react-text: 113 -->Features<!-- /react-text --></a></li></ul><div class="bottom-bar" data-reactid="114"></div></div></div></div>



    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        <!-- /127020773/Sportscafe_Top_970x90 -->
<div>
	<div id='div-gpt-ad-1564573694987-0' style='display:block; width: 970px; height: 90px; margin: auto;'>
		<script>
		
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573694987-0'); });
		
		</script>
	</div>
</div>     
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="857246549"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip&quot;,&quot;title&quot;:&quot;IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP&quot;,&quot;tags&quot;:[&quot;virat singh&quot;,&quot;vijay shankar&quot;,&quot;david warner&quot;,&quot;kane williamson&quot;,&quot;nicholas pooran&quot;,&quot;chris gayle&quot;,&quot;kl rahul&quot;,&quot;glenn maxwell&quot;,&quot;sheldon cottrell&quot;,&quot;simualted reality league cricket&quot;,&quot;srl ipl&quot;,&quot;srh vs kxip&quot;,&quot;kxip vs srh&quot;],&quot;path&quot;:&quot;articles/cricket/IPL/glenn_maxwell_bcci.jpg&quot;}" data-article-id="5ef1e289fd3542002ca25d72" data-article-link="cricket/articles/2020/jun/23/ipl-srl-kxip-vs-srh-evaluation-chart-pooran-and-maxwell-ensure-six-wicket-victory-for-kxip" data-article-title="IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div5ef1e289fd3542002ca25d72" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><div style="width:320px;margin:0 auto;" data-radium="true" data-reactid="5"><div class="div-gpt-ad-1564573564573-0-15306_[[320,100]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573564573-0-15306&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="6"><span style="font-size:0;" data-reactid="7"></span><span style="font-size:0;" data-reactid="8"></span><div id="div-gpt-ad-1564573564573-0-15306" data-reactid="9"></div></div></div><!-- react-empty: 10 --><div id="post-body-image5ef1e289fd3542002ca25d72" class="rmq-e3ba28d1" data-radium="true" data-reactid="11"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="12"><div style="position:relative;" data-radium="true" data-reactid="13"><img src="https://cdn-images.spcafe.in/img/es3-cfill-w800-h400-y1/articles/cricket/IPL/glenn_maxwell_bcci.jpg" alt="no photo" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="14"/></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="15"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="16"><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="17"/><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="18"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="19"><!-- react-text: 20 -->|<!-- /react-text --><!-- react-text: 21 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="22">Maxwell was at his best against Sunrisers on the day</p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="23">BCCI</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="24"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="25"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="26"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="27">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="28"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="29">&gt;</span><a href="/cricket" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="30">cricket</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="31"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="32">&gt;</span><a href="/cricket/national" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="33">national</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="34"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="35">&gt;</span><a href="/cricket/national/type/short_feature" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="36">feature</a></li></ul><p style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="37">IPL SRL | KXIP vs SRH Evaluation Chart - Pooran and Maxwell ensure six-wicket victory for KXIP</p></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="38"><div id="post-body-content5ef1e289fd3542002ca25d72" style="overflow:hidden;" data-radium="true" data-reactid="39"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="40"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="41"><a href="/author/aakashs26" data-radium="true" data-reactid="42"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/writers/profilePics/aakashs26.jpg" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="43"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="44"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="45"><a href="/author/aakashs26" class="aStyle2" data-reactid="46">Aakash Sivasubramaniam</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="47">Today at 4:49 PM</p></div></div><div data-reactid="48"></div><div class="outer" data-radium="true" data-reactid="49"><p class="summary" data-reactid="50">Batting first, the Sunrisers Hyderabad side got off to a slow start before Vijay Shankar’s 33-ball 50 took them to a first-innings total of 152/7, with Sheldon Cottrell picking a three-fer for the hosts. On the other hand, a Pooran-Maxwell partnership (75 runs) guided Punjab to a six-wicket victory.</p><div class="content" data-radium="true" data-reactid="51"><span data-reactid="52"><h3>Match Review</h3></span><div data-radium="true" data-reactid="53"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="54"><div class="div-gpt-ad-1564573605705-0-53971_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53971&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="55"><span style="font-size:0;" data-reactid="56"></span><span style="font-size:0;" data-reactid="57"></span><div id="div-gpt-ad-1564573605705-0-53971" data-reactid="58"></div></div></div><span data-reactid="59"><p>After losing the toss, the Men in Orange were put to bat in the afternoon clash against <a href="https://sportscafe.in/cricket/team/kings_xi_punjab">Kings XI Punjab</a> away from home. Batting first, David Warner and <a href="https://sportscafe.in/cricket/player/jonny_bairstow">Jonny Bairstow</a> teased the game potentially being a high-scoring affair, getting their side off to a quick start. However, once Bairstow walked back, the scoring rate slowed down with KXIP doing a good job towards the end of the powerplay, with the score reading 49/2. After that, <a href="https://sportscafe.in/cricket/player/kane_williamson">Kane Williamson</a> and Vijay Shankar did their level best to put the scoring rate back on track but the New Zealand skipper fell in an attempt to do so. However, the Tamil Nadu all-rounder’s 33-ball 50, alongside cameos from Virat Singh (18 off 13) and Sanjay Yadav (11 off 9) propelled the first innings total to 152/7 after the first 20 over mark in the innings. </p></span></div><span data-reactid="60"><p>Chasing 153 was never going to be a tough job for the likes of Chris Gayle and KL Rahul. However, in a T20 encounter, you could never predict the result upfront, with Sunrisers’ bowling unit. While Gayle did the bulk of scoring in the powerplay phase, Rahul tried to get himself into the encounter but eventually failed, scoring just six. The Jamaican too was dismissed in the sixth over, after his 20-ball 27. While the Sunrisers were in the contest, the partnership between Nicholas Pooran and <a href="https://sportscafe.in/cricket/player/glenn_maxwell">Glenn Maxwell</a> ensured that KXIP did not lose another wicket during the middle phase of the innings, with the Australian’s score reading 33 while the Windies batsman had scored 28 runs himself. Towards the end, a series of lusty blows from the duo ensured that the home side came away unfazed in the innings, with a six-wicket victory. While Maxwell scored a 27-ball 45, Pooran scored a 37-ball 45 during the side's easy victory against Sunrisers. </p></span><span data-reactid="61"><p><a href="https://sportscafe.in/cricket/scores/matchTracker/22312489" target="_blank"><strong>You can check out the live match tracker here</strong></a></p></span><div data-radium="true" data-reactid="62"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="63"><div class="div-gpt-ad-1564573605705-0-53972_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53972&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="64"><span style="font-size:0;" data-reactid="65"></span><span style="font-size:0;" data-reactid="66"></span><div id="div-gpt-ad-1564573605705-0-53972" data-reactid="67"></div></div></div><span data-reactid="68"><h3>Turning Point</h3></span></div><span data-reactid="69"><p>The 18th over in the first innings arguably changed the shape of this crucial fixture in favour of the Kings XI Punjab side. Who better than their new recruit, Sheldon Cottrell, who once again proved his worth towards the end of the innings with his tacky bowling. Not only did he remove the opponents’ top run-scorer, Vijay Shankar, in the game but also tilted the game in Punjab’s favour, with the additional wicket of Virat Singh, who in the past has shown signs of being a valuable lower-order batsman.</p></span><span data-reactid="70"><h3>Highs and Lows</h3></span><div data-radium="true" data-reactid="71"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="72"><div class="div-gpt-ad-1564573605705-0-53973_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53973&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="73"><span style="font-size:0;" data-reactid="74"></span><span style="font-size:0;" data-reactid="75"></span><div id="div-gpt-ad-1564573605705-0-53973" data-reactid="76"></div></div></div><span data-reactid="77"><p>Glenn Maxwell led the run-chart in the particular fixture and guided his side nicely through the second juncture of the innings. His 27-ball 45, which included two sixes and three boundaries, was enough to take his side home in the 19th over of the innings, eight balls before closure. On top of that, his display through the tough phase was impressive and that certainly left a long-lasting impression on the result of the encounter. </p></span></div><span data-reactid="78"><p>David Warner’s knock disappointed one and all watching this particular fixture with their wide-eyes. After his partner at the other end, Bairstow, fell for a 11-ball ten, the onus on the skipper to put runs on board, but that did not suffice. However, watching his partner, the Australian opener did try to replicate his former scoring self, with three boundaries. Soon after that, he fell to <a href="https://sportscafe.in/cricket/player/mohammed_shami">Mohammed Shami</a> after his 10-ball 13 runs. At 30/2, his dismissal surely put the men in Orange in a spot of bother. </p></span><span data-reactid="79"><h3>Rating Charts</h3></span><div data-radium="true" data-reactid="80"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="81"><div class="div-gpt-ad-1564573605705-0-53974_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53974&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="82"><span style="font-size:0;" data-reactid="83"></span><span style="font-size:0;" data-reactid="84"></span><div id="div-gpt-ad-1564573605705-0-53974" data-reactid="85"></div></div></div><span data-reactid="86"><p><strong>Powerplay exploitation: SRH 6/10 and KXIP 8/10</strong></p></span></div><span data-reactid="87"><p>Being put into bat first, David Warner and Jonny Bairstow put on an amazing display of aggressive batting at the top of the order for the Sunrisers, scoring ten off the very first over. However, in the third over, the English opener was undone by the Afghani spinner Mujeeb ur Rahman for an 11 ball 10. Meanwhile, the Australian opener continued his dominance, scoring two boundaries in the span of four deliveries to take SRH to 30/1. After Warner walked back scoring 13 (10), <a href="https://sportscafe.in/cricket/player/manish_pandey">Manish Pandey</a> took over the reins, in  swashbuckling fashion with three boundaries and a six to finish off the powerplay as the men in Orange put up 49 runs on board.  </p></span><span data-reactid="88"><p>In reply, Kings XI Punjab were off to their usual best start, with Chris Gayle and KL Rahul putting on a show early on in the innings. While KL Rahul was playing the more careful of roles, Gayle was scoring at a steady pace for the Punjab franchise. A 13-run over from <a href="https://sportscafe.in/cricket/player/bhuvneshwar_kumar">Bhuvneshwar Kumar</a> kick-started the innings for the home side, with Gayle looking in great touch. However, soon after, his opening partner, Rahul, fell prey to <a href="https://sportscafe.in/cricket/player/sandeep_sharma">Sandeep Sharma</a>. That did not stop the West Indian from the other end, who continued to impress one and all with his power-hitting ability, pulling off a 13-run over in the fifth. Despite his loss towards the end, the tourists still managed to score 49 runs in the first six overs. </p></span><div data-radium="true" data-reactid="89"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="90"><div class="div-gpt-ad-1564573605705-0-53975_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53975&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="91"><span style="font-size:0;" data-reactid="92"></span><span style="font-size:0;" data-reactid="93"></span><div id="div-gpt-ad-1564573605705-0-53975" data-reactid="94"></div></div></div><span data-reactid="95"><p><strong>Middle-overs manoeuvring: SRH 5/10 and KXIP 4/10</strong></p></span></div><span data-reactid="96"><p>The middle-over phase for the Sunrisers started off with a jolt, as the Indian batsman Pandey walked back to the hut, getting out to statemate, Krishnappa Gowtham. That gave an opportunity for Vijay Shankar to prove himself after a quiet few past games for the Tamil Nadu all-rounder. Batting alongside Kane Williamson, Shankar slowly started getting runs for himself and the team. When Williamson walked back to the dressing room in the 13th over, the scoring responsibilities switched straight into Shankar and Virat Singh’s hands. The duo nicely put did the job, with the Sunrisers scoring 62 runs in the ten overs of the fixture. </p></span><span data-reactid="97"><p>Barring the wicket of <a href="https://sportscafe.in/cricket/player/mayank_agarwal">Mayank Agarwal</a> in the seventh over of the innings, the tourists did an excellent job through the middle-overs phase, piling on misery on the hosts. The duo of Glenn Maxwell and Nicolas Pooran ensured that they did not have any issue through the toughest phase of the innings. While Maxwell ended up scoring 33 runs during the phase, his partner, Pooran, scored 28 from the other end, with Punjab scoring 64 runs in 60 balls, to leave the chase open towards the end. </p></span><div data-radium="true" data-reactid="98"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="99"><div class="div-gpt-ad-1564573605705-0-53976_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53976&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="100"><span style="font-size:0;" data-reactid="101"></span><span style="font-size:0;" data-reactid="102"></span><div id="div-gpt-ad-1564573605705-0-53976" data-reactid="103"></div></div></div><span data-reactid="104"><p><strong>Death bowling: SRH 2/10 and KXIP 6/10</strong></p></span></div><span data-reactid="105"><p>At 111/4, the game was slightly tilted in Sunrisers favour, thanks to the presence of both Shankar and Virat down the batting order. In the very first over (16th over), they scored 11 runs before pulling off a 13 run over in the very next. However, just as they were upping the ante, they lost both the set batsmen, with Sheldon Cottrell pulling things back in Punjab’s favour, with a double-wicket over. Soon after that, the scoring rate and the momentum going into the second innings drastically fell down for the Sunrisers, as they succumbed to a total of 152/7. In just the last five overs, the men in Orange scored 41 runs, at 8.2 runs per over. </p></span><span data-reactid="106"><p>As soon the death overs started, the flood gate of runs opened up for Kings XI, who saw the inexperienced Sunrisers bowling unit as an opportunity to put up their batting best. While they scored 13 runs in the first over, they upped the ante in the next two overs - with Maxwell really turning on the screw. On the other hand, the Sunrisers bowlers struggled to keep pace with the batting prowess from the Windies - Australian partnership which blew the contest and made it one-sided towards the end. </p></span><div data-radium="true" data-reactid="107"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="108"><div class="div-gpt-ad-1564573605705-0-53977_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-53977&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="109"><span style="font-size:0;" data-reactid="110"></span><span style="font-size:0;" data-reactid="111"></span><div id="div-gpt-ad-1564573605705-0-53977" data-reactid="112"></div></div></div><span data-reactid="113"><h3>Match Frenzy O Meter - Terrible</h3></span></div><span data-reactid="114"><p>The match certainly had all elements required to make up for a T20 encounter - runs, wickets and plenty of action. However, the issue with that is, everything was there in the first innings of the fixture. By the second innings, it was just runs on offer for batsmen and it looked like <a href="https://sportscafe.in/cricket/team/sunrisers_hyderabad">Sunrisers Hyderabad</a> did not offer a fight. </p></span><span data-reactid="115"><blockquote class="news-quote"><p class="quote-text">Cricket FootBall Kabaddi</p><p class="quote-text">Basketball Hockey</p><p class="quote-text">SportsCafe</p></blockquote></span><div data-reactid="116"></div></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="117"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="118"><a href="/cricket/player/virat_singh" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="119">Virat Singh</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="120"><a href="/cricket/player/vijay_shankar" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="121">Vijay Shankar</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="122"><a href="/cricket/player/david_warner" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="123">David Warner</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="124"><a href="/cricket/player/kane_williamson" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="125">Kane Williamson</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="126"><a href="/cricket/player/nicholas_pooran" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="127">Nicholas Pooran</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="128"><a href="/cricket/player/chris_gayle" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="129">Chris Gayle</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="130"><a href="/cricket/player/kl_rahul" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="131">Kl Rahul</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="132"><a href="/cricket/player/glenn_maxwell" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="133">Glenn Maxwell</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="134"><a href="/cricket/player/sheldon_cottrell" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="135">Sheldon Cottrell</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="136"><a href="/cricket/tournament/simulated_reality_league_cricket" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="137">Simulated Reality League Cricket</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="138"><a href="/cricket/team/kings_xi_punjab" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="139">Kings Xi Punjab</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="140"><a href="/cricket/team/sunrisers_hyderabad" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="141">Sunrisers Hyderabad</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="142"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="143"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="144"><a href="/author/aakashs26" data-radium="true" data-reactid="145"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/writers/profilePics/aakashs26.jpg" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="146"/></a><!-- react-text: 147 --> <!-- /react-text --></div><a href="https://www.facebook.com/aakashsivasubramaniam" style="width:40px;height:40px;float:left;margin:10px 5px;background:-webkit-linear-gradient(to bottom, #5F77AF, #4F69A7),-moz-linear-gradient(to bottom, #5F77AF, #4F69A7),linear-gradient(to bottom, #5F77AF, #4F69A7);" data-radium="true" data-reactid="148"><div class="author-social" data-radium="true" data-reactid="149"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:0% 49%;" data-radium="true" data-reactid="150"></div></div></a><a href="https://twitter.com/aakashs26" style="width:40px;height:40px;float:left;margin:10px 0px 10px 5px;background:-webkit-linear-gradient(to bottom, #00AAEF, #0A9DEC),-moz-linear-gradient(to bottom, #00AAEF, #0A9DEC),linear-gradient(to bottom, #00AAEF, #0A9DEC);" data-radium="true" data-reactid="151"><div class="author-social" data-radium="true" data-reactid="152"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:75% 49%;" data-radium="true" data-reactid="153"></div></div></a></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="154"><p style="padding-bottom:10px;" data-radium="true" data-reactid="155"><a href="/author/aakashs26" class="aStyle2" data-reactid="156">Aakash Sivasubramaniam</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="157">Grew up watching the Aussies rule the game, and turned an ardent fan of the game seeing India lift the World Cup.</p><p style="padding-top:20px;" data-radium="true" data-reactid="158"><a href="/author/aakashs26" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="159">View all Articles</a></p></div></div><div id="fan-container" data-reactid="160"></div><section id="disqus-comment-container5ef1e289fd3542002ca25d72" class="disqus-comments" data-reactid="161"><div class="comment-section" data-reactid="162"><span class="disqus-comment" data-reactid="163"><!-- react-text: 164 -->SHOW COMMENTS <!-- /react-text --><img class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="165"/></span></div><div data-reactid="166"></div></section></div></div><div id="bottom-bar" data-article-id="5ef1e289fd3542002ca25d72" data-reactid="167"></div></div><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="168"><div class="div-gpt-ad-1564573644644-0-15306_[[300,600]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573644644-0-15306&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="169"><span style="font-size:0;" data-reactid="170"></span><span style="font-size:0;" data-reactid="171"></span><div id="div-gpt-ad-1564573644644-0-15306" data-reactid="172"></div></div></div></article><style data-reactid="173">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
    
    <div id="desktop_right_side_AP_ad_div" style="margin: 5px auto; background-color: #FFFFFF">
      <!-- /127020773/Sportscafe_Desktop_AP_300x600 -->
<div id='div-gpt-ad-1564573467614-0' style='margin: auto; width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573467614-0'); });
  </script>
</div>
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script> 
    
    
    <div id="div-gpt-ad-1576150684581-0">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Video_1x1", [1,1],"div-gpt-ad-1576150684581-0");
    });
  </script>
</div>
<div id="div-gpt-ad-1576221389818-6">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Mcanvas_1x1", [1,1],"div-gpt-ad-1576221389818-6");
    });
  </script>
</div>
<div id="div-gpt-ad-1583321193550-4">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Catfish_1x1", [1,1],"div-gpt-ad-1583321193550-4");
    });
  </script>
</div>
  </div>
  
    
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/manifest.bundle.79e3f1e6fea4cf82ab3f.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/vendor.bundle.5a25d0001bed22f18a46.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/commonsChunk.bundle.d578d337d9dab1cdd00e.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.spcafe.in/screact/v0.2.1603/article.bundle.e62ece3b58be4e74a006.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
</body>
</html>
<!---->