<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"jenkins-screact-newbranch-75"};
    window.pageTags = {"a_tournament_id":"ipl,indian_premier_league,ipl_2020","a_player_id":"pat_cummins","a_team_id":"australia_cricket_team,kolkata_knightriders","pageType":"article","sport":"cricket","is_mobile":"yes","hostname":"www.sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins</title>
<meta name="description" content="Pat Cummins, who became the most expensive pick in the auction last year, has admitted that he does not expect the IPL to start anytime soon with the widespread COVID-19 affecting the league&#x27;s start date. However, he clarified that the tournament has not yet been ‘cancelled or anything like that.’"/>
<meta name="keywords" content="default, cricket, ipl, indian_premier_league, ipl_2020, australia_cricket_team, kolkata_knightriders, pat_cummins, ipl news, ipl, indian premier league, indian premier league news, ipl 2020, ipl 2020 news, australia cricket team, australia cricket team news, kolkata knight riders, kkr news, kkr, pat cummins kkr, pat cummins news, pat cummins kkr news, pat cummins on ipl, cummins on ipl, cummins kkr on ipl, kkr&#x27;s cummins on ipl"/>
<meta name="news_keywords" content="ipl news, ipl, indian premier league, indian premier league news, ipl 2020, ipl 2020 news, australia cricket team, australia cricket team news, kolkata knight riders, kkr news, kkr, pat cummins kkr, pat cummins news, pat cummins kkr news, pat cummins on ipl, cummins on ipl, cummins kkr on ipl, kkr&#x27;s cummins on ipl"/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins"/>
<meta property="og:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/Cricket_1/pat_cummins_kkr_ipl_2014.jpg"/>
<meta property="og:description" content="Pat Cummins, who became the most expensive pick in the auction last year, has admitted that he does not expect the IPL to start anytime soon with the widespread COVID-19 affecting the league&#x27;s start date. However, he clarified that the tournament has not yet been ‘cancelled or anything like that.’"/>
<meta property="og:url" content="https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins"/>
<meta property="article:author" content="SportsCafe Desk"/>
<meta property="article:published_time" content="2020-04-03T04:43:54.411Z"/>
<meta property="article:modified_time" content="2020-04-03T04:52:08.616Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins"/>
<meta name="twitter:image" content="https://cdn-images.spcafe.in/img/es3-cfill-w800-h418/articles/Cricket_1/pat_cummins_kkr_ipl_2014.jpg"/>
<meta name="twitter:description" content="Pat Cummins, who became the most expensive pick in the auction last year, has admitted that he does not expect the IPL to start anytime soon with the widespread COVID-19 affecting the league&#x27;s start date. However, he clarified that the tournament has not yet been ‘cancelled or anything like that.’"/>
<meta name="twitter:url" content="https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
    <script>
    var beaconPageScrollNumber = 0;
    function sendBeacon(url) {
      beaconPageScrollNumber++;
      var trackingPageView = 'https://newwebapi.sportscafe.in' + '/' + 'v1/utility/tracker?m=tracking' + '&page_no=' + beaconPageScrollNumber + '&filter=pageView&tid=' + 'n07r4cKin9Id' + '&react_server=' + 'ff70c551a2b9' + '&path=' + encodeURIComponent(url || window.location.pathname);
      var xhr = new XMLHttpRequest(); xhr.open('GET', trackingPageView, true); xhr.send(null);
    }
  </script>
  <link rel="manifest" href="/manifest.json">
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  <script  id="feedify_webscript" >
    var feedify = feedify || {};
    window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BNAwwAoBXIGwB_qykkgifSgWvKYruyvBkQgmFVcUD2OfJpFUSGoinrj8WvR9CQ1TxTtG-UnM_-vT2JX5EO7f2tQ"};
    (function (window, document){
      function addScript( script_url ){
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = script_url;
        document.getElementsByTagName('head')[0].appendChild(s);
      }
      addScript('https://tpcf.feedify.net/uploads/settings/7bc2923612fe7bdb4c467443c4b31cc7.js?ts='+Math.random());
      addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
    })(window, document);
    </script>
  <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
</script>
  
<script>
    
    googletag.cmd.push(function() {
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad(); 
        var pageTags = window.pageTags;
        Object.keys(pageTags).forEach(function(key) {
            var val = pageTags[key];
            googletag.pubads().setTargeting(key, val);
        });
    });
</script>
  <script>(function(){function LS(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],p=location.protocol,t="https:"==p?"s":"",d=new Date(),u=p+'//hb'+t+'.ph.affinity.com/v5/sportscafe.in/inparaHVR.php?t='+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src=u;m.parentNode.append(a,m)}
    try{LS()}catch(e){}})()
  </script>
  
  <meta name="robots" content="noodp, noydir" /> 
  <link key="canonical" rel="canonical" href="https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" />
  <link rel="amphtml"  href="https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins/amp" >
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins"
      },
      "headline": "IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins",
      "name": "IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins",
      "dateCreated": "2020-04-03T04:43:54.411Z",
      "datePublished": "2020-04-03T04:43:54.411Z",
      "dateModified": "2020-04-03T04:52:08.616Z",
      "description": "Pat Cummins, who became the most expensive pick in the auction last year, has admitted that he does not expect the IPL to start anytime soon with the widespread COVID-19 affecting the league's start date. However, he clarified that the tournament has not yet been ‘cancelled or anything like that.’",
      "author": {
        "@type": "Person",
        "name": "SportsCafe Desk"
      },
      "creator": ["SportsCafe Desk"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3-y1/articles/Cricket_1/pat_cummins_kkr_ipl_2014.jpg",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://www.sportscafe.in",
            "name": "home"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket",
            "name": "cricket"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket/international",
            "name": "international"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://www.sportscafe.in/cricket/international/type/news",
            "name": "news"
          }
        }       
      
    ]
    }
  </script>
        <script type="application/ld+json">
            {
            "@context": "https://schema.org/",
            "@type": "WebPage",
            "name": "Sportscafe",
            "speakable":
            {
            "@type": "SpeakableSpecification",
            "xpath": [
                "/html/head/title",
                "/html/head/meta[@name='description']/@content"
                ]
            },
            "url": "www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins"
            }
        </script>
  <script>
    if(window.pageTags.is_mobile === "no"){
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Top_970x90', [970, 90], 'div-gpt-ad-1564573694987-0').addService(googletag.pubads());
      })
      googletag.cmd.push(function() { 
        var slot = googletag.defineSlot('/' + '127020773' + '/' + 'Sportscafe_Desktop_AP_300x600', [300, 600], 'div-gpt-ad-1564573467614-0').addService(googletag.pubads());
      })
    }
  </script>

  
</head>
<body>
  <img style="position:absolute;" src="/_back.gif?m=tracking&filter=gif&tid=n07r4cKin9Id&path=%2Fcricket%2Farticles%2F2020%2Fapr%2F03%2Fipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins&react_server=ff70c551a2b9" alt="user tracker image" />
  <noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4G54C"  height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W4G54C');
</script>
  <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"fcRlm1akGFL1bm", domain:"sportscafe.in",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=fcRlm1akGFL1bm" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
  <div class="sc-body">
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="-2144469934"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main" data-reactid="5"><div class="left" data-reactid="6"><ul class="trending" data-reactid="7"><li class="four-columns" data-reactid="8"><a class="trending-item" style="padding-left:20px;" href="/football" data-reactid="9"><h4 class="trending-title" data-reactid="10">Football</h4></a><div class="dropdown four-columns" data-reactid="11"><div class="inner" data-reactid="12"><div class="nav-row four-columns" data-reactid="13"><ul class="column-fours first" style="padding-right:10px;" data-reactid="14"><li class="" data-reactid="15"><a class="page" href="/football/articles/type/news" data-reactid="16">News</a></li><li class="" data-reactid="17"><a class="page" href="/football/national" data-reactid="18">National</a></li><li class="" data-reactid="19"><a class="page" href="/football/international" data-reactid="20">International</a></li><li class="" data-reactid="21"><a class="page" href="/football/articles/type/short_feature" data-reactid="22">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="23"><li class="column-title" data-reactid="24"><a data-reactid="25">Teams</a></li><li class="" data-reactid="26"><a class="column-links" href="/football/team/india_football_team" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="28"/><span data-reactid="29">India</span></a></li><li class="" data-reactid="30"><a class="column-links" href="/football/team/fc_goa" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcgoa_logo.png" alt="sport icon" data-reactid="32"/><span data-reactid="33">FC Goa</span></a></li><li class="" data-reactid="34"><a class="column-links" href="/football/team/atk" data-reactid="35"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/athleticokolkata_logo.png" alt="sport icon" data-reactid="36"/><span data-reactid="37">ATK</span></a></li><li class="" data-reactid="38"><a class="column-links" href="/football/team/fc_pune_city" data-reactid="39"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/fcpunecity_logo.png" alt="sport icon" data-reactid="40"/><span data-reactid="41">FC Pune City</span></a></li><li class="" data-reactid="42"><a class="column-links" href="/football/team/mumbai_city_fc" data-reactid="43"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/mumbaicityfc_logo.png" alt="sport icon" data-reactid="44"/><span data-reactid="45">Mumbai City FC</span></a></li><li class="" data-reactid="46"><a class="column-links" href="/football/team/kerala_blasters_fc" data-reactid="47"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/keralablasters_logo.png" alt="sport icon" data-reactid="48"/><span data-reactid="49">Kerala Blasters FC</span></a></li><li class="" data-reactid="50"><a class="column-links" href="/football/team/chennaiyin_fc" data-reactid="51"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Other_Images/Football/ISL_questionimages/chennaiyinfc_logo.png" alt="sport icon" data-reactid="52"/><span data-reactid="53">Chennaiyin FC</span></a></li><li class="" data-reactid="54"><a class="column-links" href="/football/team/bengaluru_fc" data-reactid="55"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/football/bengalurufc.png" alt="sport icon" data-reactid="56"/><span data-reactid="57">Bengaluru FC</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="58"><li class="column-title" data-reactid="59"><a data-reactid="60">Tournaments</a></li><li class="" data-reactid="61"><a class="column-links" href="/football/tournament/indian_super_league" data-reactid="62"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiansuperleague2016.png" alt="sport icon" data-reactid="63"/><span data-reactid="64">ISL</span></a></li><li class="" data-reactid="65"><a class="column-links" href="/football/tournament/i-league" data-reactid="66"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/ileague2016.png" alt="sport icon" data-reactid="67"/><span data-reactid="68">I-League</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="69"><li class="column-title" data-reactid="70"><a data-reactid="71">Players</a></li><li class="" data-reactid="72"><a class="column-links" href="/football/player/Ferran_Corominas_Telechea" data-reactid="73"><span data-reactid="74">Ferran Corominas </span></a></li><li class="" data-reactid="75"><a class="column-links" href="/football/player/miku_fedor" data-reactid="76"><span data-reactid="77">Miku Fedor</span></a></li><li class="" data-reactid="78"><a class="column-links" href="/football/player/udanta_singh" data-reactid="79"><span data-reactid="80">Udanta Singh</span></a></li><li class="" data-reactid="81"><a class="column-links" href="/football/player/gurpreet_singh_sandhu" data-reactid="82"><span data-reactid="83">Gurpreet Singh Sandhu</span></a></li><li class="" data-reactid="84"><a class="column-links" href="/football/player/sandesh_jhingan" data-reactid="85"><span data-reactid="86">Sandesh Jhingan</span></a></li><li class="" data-reactid="87"><a class="column-links" href="/football/player/sergio_lobera" data-reactid="88"><span data-reactid="89">Sergio Lobera</span></a></li><li class="" data-reactid="90"><a class="column-links" href="/football/player/carles_cuadrat" data-reactid="91"><span data-reactid="92">Carles Cuadrat</span></a></li><li class="" data-reactid="93"><a class="column-links" href="/football/player/sunil_chhetri" data-reactid="94"><span data-reactid="95">Sunil Chhetri</span></a></li><li class="" data-reactid="96"><a class="column-links" href="/football/player/jeje_lalpekhlua" data-reactid="97"><span data-reactid="98">Jeje Lalpekhlua</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="99"><a class="trending-item" style="padding-left:20px;" href="/cricket" data-reactid="100"><h4 class="trending-title" data-reactid="101">Cricket</h4></a><div class="dropdown four-columns" data-reactid="102"><div class="inner" data-reactid="103"><div class="nav-row four-columns" data-reactid="104"><ul class="column-fours first" style="padding-right:10px;" data-reactid="105"><li class="" data-reactid="106"><a class="page" href="/cricket/articles/type/news" data-reactid="107">News</a></li><li class="" data-reactid="108"><a class="page" href="/cricket/national" data-reactid="109">National</a></li><li class="" data-reactid="110"><a class="page" href="/cricket/international" data-reactid="111">International</a></li><li class="" data-reactid="112"><a class="page" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="113">IPL Auction 2020</a></li><li class="" data-reactid="114"><a class="page" href="/cricket/articles/type/short_feature" data-reactid="115">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="116"><li class="column-title" data-reactid="117"><a data-reactid="118">Teams</a></li><li class="" data-reactid="119"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="120"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="121"/><span data-reactid="122">India</span></a></li><li class="" data-reactid="123"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="124"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="125"/><span data-reactid="126">Australia</span></a></li><li class="" data-reactid="127"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="128"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="129"/><span data-reactid="130">New Zealand</span></a></li><li class="" data-reactid="131"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="132"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="133"/><span data-reactid="134">CSK</span></a></li><li class="" data-reactid="135"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="136"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="137"/><span data-reactid="138">RCB</span></a></li><li class="" data-reactid="139"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="140"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="141"/><span data-reactid="142">SRH</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="143"><li class="column-title" data-reactid="144"><a data-reactid="145">Tournaments</a></li><li class="" data-reactid="146"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="147"><span data-reactid="148">ICC World Cup 2019</span></a></li><li class="" data-reactid="149"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="150"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="151"/><span data-reactid="152">IPL</span></a></li><li class="" data-reactid="153"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="154"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="155"/><span data-reactid="156">IND VS AUS</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="157"><li class="column-title" data-reactid="158"><a data-reactid="159">Players</a></li><li class="" data-reactid="160"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="161"><span data-reactid="162">Virat Kohli</span></a></li><li class="" data-reactid="163"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="164"><span data-reactid="165">MS Dhoni</span></a></li><li class="" data-reactid="166"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="167"><span data-reactid="168">Rohit Sharma</span></a></li><li class="" data-reactid="169"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="170"><span data-reactid="171">Kuldeep Yadav</span></a></li><li class="" data-reactid="172"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="173"><span data-reactid="174">Hardik Pandya</span></a></li><li class="" data-reactid="175"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="176"><span data-reactid="177">Jasprit Bumrah</span></a></li><li class="" data-reactid="178"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="179"><span data-reactid="180">Yuzvendra Chahal</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="181"><a class="trending-item" style="padding-left:20px;" href="/tennis" data-reactid="182"><h4 class="trending-title" data-reactid="183">Tennis</h4></a><div class="dropdown four-columns" data-reactid="184"><div class="inner" data-reactid="185"><div class="nav-row four-columns" data-reactid="186"><ul class="column-fours first" style="padding-right:10px;" data-reactid="187"><li class="" data-reactid="188"><a class="page" href="/tennis/articles/type/news" data-reactid="189">News</a></li><li class="" data-reactid="190"><a class="page" href="/tennis/national" data-reactid="191">National</a></li><li class="" data-reactid="192"><a class="page" href="/tennis/international" data-reactid="193">International</a></li><li class="" data-reactid="194"><a class="page" href="/tennis/articles/type/short_feature" data-reactid="195">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="196"><li class="column-title" data-reactid="197"><a data-reactid="198">India</a></li><li class="" data-reactid="199"><a class="column-links" href="/tennis/player/sania_mirza" data-reactid="200"><span data-reactid="201">Sania Mirza</span></a></li><li class="" data-reactid="202"><a class="column-links" href="/tennis/player/rohan_bopanna" data-reactid="203"><span data-reactid="204">Rohan Bopanna</span></a></li><li class="" data-reactid="205"><a class="column-links" href="/tennis/player/yuki_bhambri" data-reactid="206"><span data-reactid="207">Yuki Bhambri</span></a></li><li class="" data-reactid="208"><a class="column-links" href="/tennis/player/leander_paes" data-reactid="209"><span data-reactid="210">Leander Paes</span></a></li><li class="" data-reactid="211"><a class="column-links" href="/tennis/player/mahesh_bhupathi" data-reactid="212"><span data-reactid="213">Mahesh Bhupathi</span></a></li><li class="" data-reactid="214"><a class="column-links" href="/tennis/player/ramkumar_ramanathan" data-reactid="215"><span data-reactid="216">Ramkumar Ramanathan</span></a></li><li class="" data-reactid="217"><a class="column-links" href="/tennis/player/prajnesh_gunneswaran" data-reactid="218"><span data-reactid="219">Prajnesh Gunneswaran</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="220"><li class="column-title" data-reactid="221"><a data-reactid="222">International</a></li><li class="" data-reactid="223"><a class="column-links" href="/tennis/player/andy_murray" data-reactid="224"><span data-reactid="225">Andy Murray</span></a></li><li class="" data-reactid="226"><a class="column-links" href="/tennis/player/rafael_nadal" data-reactid="227"><span data-reactid="228">Rafael Nadal</span></a></li><li class="" data-reactid="229"><a class="column-links" href="/tennis/player/noval_djokovic" data-reactid="230"><span data-reactid="231">Novak Djokovic</span></a></li><li class="" data-reactid="232"><a class="column-links" href="/tennis/player/roger_federer" data-reactid="233"><span data-reactid="234">Roger Federer</span></a></li><li class="" data-reactid="235"><a class="column-links" href="/tennis/player/martina_hingis" data-reactid="236"><span data-reactid="237">Martina Hingis</span></a></li><li class="" data-reactid="238"><a class="column-links" href="/tennis/player/del_potro" data-reactid="239"><span data-reactid="240">Del Potro</span></a></li><li class="" data-reactid="241"><a class="column-links" href="/tennis/player/stan_wawrinka" data-reactid="242"><span data-reactid="243">Stan Wawrinka</span></a></li></ul><ul class="column-fours fourth" style="padding:0 10px;" data-reactid="244"><li class="column-title" data-reactid="245"><a data-reactid="246">Tournaments</a></li><li class="" data-reactid="247"><a class="column-links" href="/tennis/tournament/atp_world_tour_finals" data-reactid="248"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/barclayswtatpfinals2016.png" alt="sport icon" data-reactid="249"/><span data-reactid="250">ATP World Tour</span></a></li><li class="" data-reactid="251"><a class="column-links" href="/tennis/tournament/australian_open" data-reactid="252"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/australian_open.png" alt="sport icon" data-reactid="253"/><span data-reactid="254">Australian Open</span></a></li><li class="" data-reactid="255"><a class="column-links" href="/tennis/tournament/french_open" data-reactid="256"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/frenchopen2016.png" alt="sport icon" data-reactid="257"/><span data-reactid="258">French Open</span></a></li><li class="" data-reactid="259"><a class="column-links" href="/tennis/tournament/wimbledon" data-reactid="260"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/wimbledon2016xd.png" alt="sport icon" data-reactid="261"/><span data-reactid="262">Wimbledon</span></a></li><li class="" data-reactid="263"><a class="column-links" href="/tennis/tournament/us_open" data-reactid="264"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/usopenms2016.png" alt="sport icon" data-reactid="265"/><span data-reactid="266">US Open</span></a></li></ul></div></div></div></li><li class="four-columns" data-reactid="267"><a class="trending-item" style="padding-left:20px;" href="/badminton" data-reactid="268"><h4 class="trending-title" data-reactid="269">Badminton</h4></a><div class="dropdown four-columns" data-reactid="270"><div class="inner" data-reactid="271"><div class="nav-row four-columns" data-reactid="272"><ul class="column-fours first" style="padding-right:10px;" data-reactid="273"><li class="" data-reactid="274"><a class="page" href="/badminton/articles/type/news" data-reactid="275">News</a></li><li class="" data-reactid="276"><a class="page" href="/badminton/national" data-reactid="277">National</a></li><li class="" data-reactid="278"><a class="page" href="/badminton/international" data-reactid="279">International</a></li><li class="" data-reactid="280"><a class="page" href="/badminton/articles/type/short_feature" data-reactid="281">Features</a></li></ul><ul class="column-fours second" style="padding:0 10px;" data-reactid="282"><li class="column-title" data-reactid="283"><a data-reactid="284">India</a></li><li class="" data-reactid="285"><a class="column-links" href="/badminton/player/pv_sindhu" data-reactid="286"><span data-reactid="287">PV Sindhu</span></a></li><li class="" data-reactid="288"><a class="column-links" href="/badminton/player/saina_nehwal" data-reactid="289"><span data-reactid="290">Saina Nehwal</span></a></li><li class="" data-reactid="291"><a class="column-links" href="/badminton/player/kidambi_srikanth" data-reactid="292"><span data-reactid="293">Kidambi Srikanth</span></a></li><li class="" data-reactid="294"><a class="column-links" href="/badminton/player/p_gopichand" data-reactid="295"><span data-reactid="296">P Gopichand</span></a></li><li class="" data-reactid="297"><a class="column-links" href="/badminton/player/ashwini_ponnappa" data-reactid="298"><span data-reactid="299">Ashwini Ponnappa</span></a></li><li class="" data-reactid="300"><a class="column-links" href="/badminton/player/hs_prannoy" data-reactid="301"><span data-reactid="302">HS Prannoy</span></a></li><li class="" data-reactid="303"><a class="column-links" href="/badminton/player/Satwiksairaj_Rankireddy" data-reactid="304"><span data-reactid="305">Satwiksairaj Rankireddy</span></a></li></ul><ul class="column-fours third" style="padding:0 10px;" data-reactid="306"><li class="column-title" data-reactid="307"><a data-reactid="308">Tournaments</a></li><li class="" data-reactid="309"><a class="column-links" href="/badminton/tournament/all_england_championship" data-reactid="310"><span data-reactid="311">All England Championships</span></a></li><li class="" data-reactid="312"><a class="column-links" href="/badminton/tournament/premier_badminton_league" data-reactid="313"><span data-reactid="314">Premier Badminton League</span></a></li><li class="" data-reactid="315"><a class="column-links" href="/badminton/tournament/bwf_world_championships/" data-reactid="316"><span data-reactid="317">BWF World Championships</span></a></li></ul></div></div></div></li><li class="" data-reactid="318"><a class="trending-item" style="padding-left:20px;" href="/sports/tournament/sc_originals" data-reactid="319"><h4 class="trending-title" data-reactid="320">SC Originals</h4></a><div class="dropdown" data-reactid="321"><div class="inner" data-reactid="322"><ul class="trending-menu" data-reactid="323"><li class="" data-reactid="324"><a class="page" href="/sports/player/overreaction_monday" data-reactid="325">Overreaction Monday</a></li><li class="" data-reactid="326"><a class="page" href="/sports/player/truthful_tuesday" data-reactid="327">Truthful Tuesdays</a></li><li class="" data-reactid="328"><a class="page" href="/sports/player/what_if_wednesday" data-reactid="329">What if Wednesdays</a></li><li class="" data-reactid="330"><a class="page" href="/sports/player/throwback_thursday" data-reactid="331">Throwback Thursdays</a></li><li class="" data-reactid="332"><a class="page" href="/sports/player/friday_fight" data-reactid="333">Friday Fights</a></li><li class="" data-reactid="334"><a class="page" href="/sports/player/satire_saturday" data-reactid="335">Satire Saturdays</a></li><li class="" data-reactid="336"><a class="page" href="/sports/player/good_bad_ugly" data-reactid="337">Good Bad and Ugly</a></li></ul></div></div></li><li class="" data-reactid="338"><a class="trending-item" style="padding-left:20px;" data-reactid="339"><h4 class="trending-title" data-reactid="340">Sports</h4></a><div class="dropdown" data-reactid="341"><div class="inner" data-reactid="342"><div class="&#x27;nav-row double-columns&#x27;" data-reactid="343"><ul class="column-half left" style="padding-right:10px;" data-reactid="344"><li class="" data-reactid="345"><a class="category" href="/kabaddi" data-reactid="346">Kabaddi</a></li><li class="" data-reactid="347"><a class="category" href="/boxing" data-reactid="348">Boxing</a></li><li class="" data-reactid="349"><a class="category" href="/othersports" data-reactid="350">Other Sports</a></li><li class="" data-reactid="351"><a class="category" href="/cuesports" data-reactid="352">Cue Sports</a></li></ul><ul class="column-half right" style="padding-left:10px;" data-reactid="353"><li class="" data-reactid="354"><a class="category" href="/hockey" data-reactid="355">Hockey</a></li><li class="" data-reactid="356"><a class="category" href="/wrestling" data-reactid="357">Wrestling</a></li><li class="" data-reactid="358"><a class="category" href="/shooting" data-reactid="359">Shooting</a></li><li class="" data-reactid="360"><a class="category" href="/archery" data-reactid="361">Archery</a></li><li class="" data-reactid="362"><a class="category" href="/chess" data-reactid="363">Chess</a></li><li class="" data-reactid="364"><a class="category" href="/squash" data-reactid="365">Squash</a></li><li class="" data-reactid="366"><a class="category" href="/athletics" data-reactid="367">Athletics</a></li></ul></div></div></div></li></ul></div><div class="choose-language" style="display:none;" data-reactid="368"><h4 class="trending-title" data-reactid="369"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" alt="language icon" class="sport-icon" data-reactid="370"/><!-- react-text: 371 --> EN<!-- /react-text --></h4><div class="dropdown" data-reactid="372"><div class="inner" data-reactid="373"><ul class="languages" data-reactid="374"><li data-reactid="375"><a href="https://sportscafe.in/" class="language" data-reactid="376">EN</a></li><li data-reactid="377"><a href="https://hindi.sportscafe.in/" class="language" data-reactid="378">हिंदी</a></li></ul></div></div></div><div class="options" data-reactid="379"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s60/common/navbar/appdrawerw.png" class="icon" alt="app" data-reactid="380"/><div class="dropdown" data-reactid="381"><div class="inner" data-reactid="382"><div class="nav-row thumbnails" data-reactid="383"><ul class="options-items" data-reactid="384"><li data-reactid="385"><a href="/aboutus" class="options-item" data-reactid="386"><span class="thumbnail about" data-reactid="387"> </span><span class="item-text" data-reactid="388">About Us</span></a></li><li data-reactid="389"><a href="/writersprogram" class="options-item" data-reactid="390"><span class="thumbnail write" data-reactid="391"> </span><span class="item-text" data-reactid="392">Write for Us</span></a></li><li data-reactid="393"><a href="/app" class="options-item" data-reactid="394"><span class="thumbnail playstore" data-reactid="395"> </span><span class="item-text" data-reactid="396">Android App</span></a></li><li data-reactid="397"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" class="options-item" data-reactid="398"><span class="thumbnail instagram" data-reactid="399"> </span><span class="item-text" data-reactid="400">Instagram</span></a></li><li data-reactid="401"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" class="options-item" data-reactid="402"><span class="thumbnail facebook" data-reactid="403"> </span><span class="item-text" data-reactid="404">Facebook</span></a></li><li data-reactid="405"><a href="https://twitter.com/IndiaSportscafe" target="_blank" class="options-item" data-reactid="406"><span class="thumbnail twitter" data-reactid="407"> </span><span class="item-text" data-reactid="408">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="409"><ul class="static-items" data-reactid="410"><li data-reactid="411"><a href="/termsandconditions" class="static-link" data-reactid="412"> T &amp; C</a></li><li data-reactid="413"><a href="/privacy" class="static-link" data-reactid="414"> Privacy</a></li><li data-reactid="415"><a href="/contactus" class="static-link" data-reactid="416"> Contact Us</a></li></ul></div></div></div></div><div class="login" data-reactid="417"><span id="login-launch" class="login-text desktop" data-reactid="418"><a class="login-trigger" rel="nofollow" data-reactid="419">Login</a></span><div class="prompt-container desktop" id="prompt-container" data-reactid="420"><div class="login-prompt" data-reactid="421"><a class="close prompt-close desktop" id="prompt-close" data-reactid="422">X</a><h2 class="login-title" data-reactid="423">Login</h2><div class="image-container" data-reactid="424"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="425"/></div><p class="login-pitch" data-reactid="426">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" data-reactid="427"><div class="icon-wrap" data-reactid="428"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="429"/></div><span class="button-text" data-reactid="430">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" data-reactid="431"><div class="icon-wrap" data-reactid="432"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="433"/></div><span class="button-text" data-reactid="434">Log in with google</span></a></div></div><div class="logged-in desktop" style="display:none;" data-reactid="435"><span class="userpic-wrap desktop" data-reactid="436"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="437"/></span><span class="username" data-reactid="438">user</span><div class="login-dropdown" data-reactid="439"><ul data-reactid="440"><li data-reactid="441"><span class="user-name" data-reactid="442"><!-- react-text: 443 -->Hey <!-- /react-text --><!-- react-text: 444 -->user<!-- /react-text --></span></li><li data-reactid="445"><span class="user-account" data-reactid="446">My Account</span></li><li data-reactid="447"><a class="logout" href="/logout" data-reactid="448">Logout</a></li></ul></div><div class="account-container desktop" id="account-container" data-reactid="449"><div class="account" data-reactid="450"><a class="close account-close desktop" id="account-close" data-reactid="451">X</a><h2 class="login-title" data-reactid="452">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="453"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="454"/></div><div class="details-row" data-reactid="455"><p class="label" data-reactid="456">Name</p><h4 class="value" data-reactid="457">user</h4></div><a class="login-button logout" href="/logout" data-reactid="458"><span class="button-text" data-reactid="459">Log out</span></a></div></div></div></div></div></nav>
        <div class="second-navbar" data-reactroot="" data-reactid="1" data-react-checksum="-1625947751"><div class="title-column" data-reactid="2"><a class="page-name" href="/cricket" data-reactid="3"><span data-reactid="4"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricket.png" class="image-navbar" alt="sport icon" data-reactid="5"/></span><!-- react-text: 6 -->Cricket<!-- /react-text --></a></div><div class="menu-column" data-reactid="7"><ul class="second-navbar-menu" data-reactid="8"><li data-reactid="9"><a class="menu-items" href="/cricket/articles/type/news" data-reactid="10"><!-- react-text: 11 -->News<!-- /react-text --></a></li><li data-reactid="12"><a class="menu-items" data-reactid="13"><!-- react-text: 14 -->Teams<!-- /react-text --><span class="down-arrow" data-reactid="15"> </span></a><div class="dropdown" data-reactid="16"><div class="inner" data-reactid="17"><ul class="desktop-secondary-menu" data-reactid="18"><li class="" data-reactid="19"><a class="column-links" href="/cricket/team/india_cricket_team" data-reactid="20"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="21"/><span data-reactid="22">India</span></a></li><li class="" data-reactid="23"><a class="column-links" href="/cricket/team/australia_cricket_team" data-reactid="24"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="25"/><span data-reactid="26">Australia</span></a></li><li class="" data-reactid="27"><a class="column-links" href="/cricket/team/new_zealand_cricket_team" data-reactid="28"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="29"/><span data-reactid="30">New Zealand</span></a></li><li class="" data-reactid="31"><a class="column-links" href="/cricket/team/chennai_super_kings" data-reactid="32"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="33"/><span data-reactid="34">CSK</span></a></li><li class="" data-reactid="35"><a class="column-links" href="/cricket/team/royal_challengers_bangalore" data-reactid="36"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="37"/><span data-reactid="38">RCB</span></a></li><li class="" data-reactid="39"><a class="column-links" href="/cricket/team/sunrisers_hyderabad" data-reactid="40"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="41"/><span data-reactid="42">SRH</span></a></li></ul></div></div></li><li data-reactid="43"><a class="menu-items" data-reactid="44"><!-- react-text: 45 -->Tournaments<!-- /react-text --><span class="down-arrow" data-reactid="46"> </span></a><div class="dropdown" data-reactid="47"><div class="inner" data-reactid="48"><ul class="desktop-secondary-menu" data-reactid="49"><li class="" data-reactid="50"><a class="column-links" href="/cricket/tournament/icc_cricket_world_cup_2019/" data-reactid="51"><span data-reactid="52">ICC World Cup 2019</span></a></li><li class="" data-reactid="53"><a class="column-links" href="/cricket/tournament/indian_premier_league" data-reactid="54"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="55"/><span data-reactid="56">IPL</span></a></li><li class="" data-reactid="57"><a class="column-links" href="/cricket/tournament/india_vs_australia" data-reactid="58"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="59"/><span data-reactid="60">IND VS AUS</span></a></li></ul></div></div></li><li data-reactid="61"><a class="menu-items" data-reactid="62"><!-- react-text: 63 -->Players<!-- /react-text --><span class="down-arrow" data-reactid="64"> </span></a><div class="dropdown" data-reactid="65"><div class="inner" data-reactid="66"><ul class="desktop-secondary-menu" data-reactid="67"><li class="" data-reactid="68"><a class="column-links" href="/cricket/player/virat_kohli" data-reactid="69"><span data-reactid="70">Virat Kohli</span></a></li><li class="" data-reactid="71"><a class="column-links" href="/cricket/player/ms_dhoni" data-reactid="72"><span data-reactid="73">MS Dhoni</span></a></li><li class="" data-reactid="74"><a class="column-links" href="/cricket/player/rohit_sharma" data-reactid="75"><span data-reactid="76">Rohit Sharma</span></a></li><li class="" data-reactid="77"><a class="column-links" href="/cricket/player/kuldeep_yadav" data-reactid="78"><span data-reactid="79">Kuldeep Yadav</span></a></li><li class="" data-reactid="80"><a class="column-links" href="/cricket/player/hardik_pandya" data-reactid="81"><span data-reactid="82">Hardik Pandya</span></a></li><li class="" data-reactid="83"><a class="column-links" href="/cricket/player/jasprit_bumrah" data-reactid="84"><span data-reactid="85">Jasprit Bumrah</span></a></li><li class="" data-reactid="86"><a class="column-links" href="/cricket/player/yuzvendra_chahal" data-reactid="87"><span data-reactid="88">Yuzvendra Chahal</span></a></li></ul></div></div></li><li data-reactid="89"><a class="menu-items" href="/cricket/national" data-reactid="90"><!-- react-text: 91 -->National<!-- /react-text --></a></li><li data-reactid="92"><a class="menu-items" href="/cricket/international" data-reactid="93"><!-- react-text: 94 -->International<!-- /react-text --></a></li><li data-reactid="95"><a class="menu-items" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="96"><!-- react-text: 97 -->IPL Auction 2020<!-- /react-text --></a></li><li data-reactid="98"><a class="menu-items" href="/cricket/articles/type/short_feature" data-reactid="99"><!-- react-text: 100 -->Features<!-- /react-text --></a></li></ul></div></div>
    </div>
    <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="-2113580261"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a><div class="login" data-reactid="9"><span id="login-launch" class="login-text mobile" data-reactid="10"><a class="login-trigger" rel="nofollow" data-reactid="11">Login</a></span><div class="prompt-container mobile" id="prompt-container" data-reactid="12"><div class="login-prompt" data-reactid="13"><a class="close prompt-close mobile" id="prompt-close" data-reactid="14">X</a><h2 class="login-title" data-reactid="15">Login</h2><div class="image-container" data-reactid="16"><img class="image" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/login-background.jpg" alt="login" data-reactid="17"/></div><p class="login-pitch" data-reactid="18">If you have the passion for sports and want to express it, or just stay up to date with the latest news, login.</p><a class="login-button facebook" href="/login/facebook?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" data-reactid="19"><div class="icon-wrap" data-reactid="20"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/fb-icon-login.png" alt="facebook icon" data-reactid="21"/></div><span class="button-text" data-reactid="22">Log in with facebook</span></a><a class="login-button google" href="/login/google?sc_redirect=https://www.sportscafe.in/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" data-reactid="23"><div class="icon-wrap" data-reactid="24"><img class="icon" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3/screact/shells/login/gplus-icon-login.png" alt="google icon" data-reactid="25"/></div><span class="button-text" data-reactid="26">Log in with google</span></a></div></div><div class="logged-in mobile" style="display:none;" data-reactid="27"><span class="userpic-wrap mobile" data-reactid="28"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" width="25" height="25" class="userpic-image" alt="User" data-reactid="29"/></span><span class="username" data-reactid="30">user</span><div class="login-dropdown" data-reactid="31"><ul data-reactid="32"><li data-reactid="33"><span class="user-name" data-reactid="34"><!-- react-text: 35 -->Hey <!-- /react-text --><!-- react-text: 36 -->user<!-- /react-text --></span></li><li data-reactid="37"><span class="user-account" data-reactid="38">My Account</span></li><li data-reactid="39"><a class="logout" href="/logout" data-reactid="40">Logout</a></li></ul></div><div class="account-container mobile" id="account-container" data-reactid="41"><div class="account" data-reactid="42"><a class="close account-close mobile" id="account-close" data-reactid="43">X</a><h2 class="login-title" data-reactid="44">My Account</h2><div class="image-container" style="background-image:url(&quot;&quot;);background-size:cover;background-position:center center;" data-reactid="45"><img class="image user" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="" alt="user icon" data-reactid="46"/></div><div class="details-row" data-reactid="47"><p class="label" data-reactid="48">Name</p><h4 class="value" data-reactid="49">user</h4></div><a class="login-button logout" href="/logout" data-reactid="50"><span class="button-text" data-reactid="51">Log out</span></a></div></div></div></div></div></div>
    <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="-1953282606"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="more" style="border:0;" data-reactid="16"><h4 class="nav-title more-title" data-reactid="17"></h4><ul class="more-nav" data-reactid="18"></ul></div><div class="more" style="border:0;" data-reactid="19"><h4 class="nav-title more-title" data-reactid="20"></h4><ul class="more-nav" data-reactid="21"><li class="" data-reactid="22"><a class="trending-item" href="/football" data-reactid="23"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/footballw.png" class="sport-icon" alt="sport icon" data-reactid="24"/><span class="more-category" data-reactid="25">Football</span></a><ul class="sub-nav" data-reactid="26"><li class="" data-reactid="27"><a class="trending-item" href="/football/scores" data-reactid="28"><span class="item-label" data-reactid="29">Scores</span></a></li><li class="" data-reactid="30"><a class="trending-item" href="/football/articles/type/news" data-reactid="31"><span class="item-label" data-reactid="32">News</span></a></li><li class="" data-reactid="33"><a class="trending-item" href="/football/national" data-reactid="34"><span class="item-label" data-reactid="35">National</span></a></li><li class="" data-reactid="36"><a class="trending-item" href="/football/international" data-reactid="37"><span class="item-label" data-reactid="38">International</span></a></li><li class="" data-reactid="39"><a class="trending-item" href="/football/articles/type/short_feature" data-reactid="40"><span class="item-label" data-reactid="41">Features</span></a></li></ul></li><li class="" data-reactid="42"><a class="trending-item" href="/cricket" data-reactid="43"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricketw.png" class="sport-icon" alt="sport icon" data-reactid="44"/><span class="more-category" data-reactid="45">Cricket</span></a><ul class="sub-nav" data-reactid="46"><li class="" data-reactid="47"><a class="trending-item" href="/cricket/scores" data-reactid="48"><span class="item-label" data-reactid="49">Scores</span></a></li><li class="" data-reactid="50"><a class="trending-item" href="/cricket/articles/type/news" data-reactid="51"><span class="item-label" data-reactid="52">News</span></a></li><li class="" data-reactid="53"><a class="trending-item" href="/cricket/national" data-reactid="54"><span class="item-label" data-reactid="55">National</span></a></li><li class="" data-reactid="56"><a class="trending-item" href="/cricket/international" data-reactid="57"><span class="item-label" data-reactid="58">International</span></a></li><li class="" data-reactid="59"><a class="trending-item" href="/live-blog/ipl-2020-auction-live-updates-player-list" data-reactid="60"><span class="item-label" data-reactid="61">IPL Auction 2020</span></a></li><li class="" data-reactid="62"><a class="trending-item" href="/cricket/articles/type/short_feature" data-reactid="63"><span class="item-label" data-reactid="64">Features</span></a></li></ul></li><li class="" data-reactid="65"><a class="trending-item" href="/tennis" data-reactid="66"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/tennisw.png" class="sport-icon" alt="sport icon" data-reactid="67"/><span class="more-category" data-reactid="68">Tennis</span></a><ul class="sub-nav" data-reactid="69"><li class="" data-reactid="70"><a class="trending-item" href="/tennis/scores" data-reactid="71"><span class="item-label" data-reactid="72">Scores</span></a></li><li class="" data-reactid="73"><a class="trending-item" href="/tennis/articles/type/news" data-reactid="74"><span class="item-label" data-reactid="75">News</span></a></li><li class="" data-reactid="76"><a class="trending-item" href="/tennis/national" data-reactid="77"><span class="item-label" data-reactid="78">National</span></a></li><li class="" data-reactid="79"><a class="trending-item" href="/tennis/international" data-reactid="80"><span class="item-label" data-reactid="81">International</span></a></li><li class="" data-reactid="82"><a class="trending-item" href="/tennis/articles/type/short_feature" data-reactid="83"><span class="item-label" data-reactid="84">Features</span></a></li></ul></li><li class="" data-reactid="85"><a class="trending-item" href="/badminton" data-reactid="86"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/badmintonw.png" class="sport-icon" alt="sport icon" data-reactid="87"/><span class="more-category" data-reactid="88">Badminton</span></a><ul class="sub-nav" data-reactid="89"><li class="" data-reactid="90"><a class="trending-item" href="/badminton/scores" data-reactid="91"><span class="item-label" data-reactid="92">Scores</span></a></li><li class="" data-reactid="93"><a class="trending-item" href="/badminton/articles/type/news" data-reactid="94"><span class="item-label" data-reactid="95">News</span></a></li><li class="" data-reactid="96"><a class="trending-item" href="/badminton/national" data-reactid="97"><span class="item-label" data-reactid="98">National</span></a></li><li class="" data-reactid="99"><a class="trending-item" href="/badminton/international" data-reactid="100"><span class="item-label" data-reactid="101">International</span></a></li><li class="" data-reactid="102"><a class="trending-item" href="/badminton/articles/type/short_feature" data-reactid="103"><span class="item-label" data-reactid="104">Features</span></a></li></ul></li><li class="" data-reactid="105"><a class="trending-item" href="/kabaddi" data-reactid="106"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/kabaddiw.png" class="sport-icon" alt="sport icon" data-reactid="107"/><span class="more-category" data-reactid="108">Kabaddi</span></a><ul class="sub-nav" data-reactid="109"><li class="" data-reactid="110"><a class="trending-item" href="/kabaddi/articles/type/news" data-reactid="111"><span class="item-label" data-reactid="112">News</span></a></li><li class="" data-reactid="113"><a class="trending-item" href="/kabaddi/national" data-reactid="114"><span class="item-label" data-reactid="115">National</span></a></li><li class="" data-reactid="116"><a class="trending-item" href="/kabaddi/international" data-reactid="117"><span class="item-label" data-reactid="118">International</span></a></li><li class="" data-reactid="119"><a class="trending-item" href="/kabaddi/articles/type/short_feature" data-reactid="120"><span class="item-label" data-reactid="121">Features</span></a></li></ul></li><li class="" data-reactid="122"><a class="trending-item" href="/hockey" data-reactid="123"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/hockeyw.png" class="sport-icon" alt="sport icon" data-reactid="124"/><span class="more-category" data-reactid="125">Hockey</span></a><ul class="sub-nav" data-reactid="126"><li class="" data-reactid="127"><a class="trending-item" href="/hockey/scores" data-reactid="128"><span class="item-label" data-reactid="129">Scores</span></a></li><li class="" data-reactid="130"><a class="trending-item" href="/hockey/articles/type/news" data-reactid="131"><span class="item-label" data-reactid="132">News</span></a></li><li class="" data-reactid="133"><a class="trending-item" href="/hockey/national" data-reactid="134"><span class="item-label" data-reactid="135">National</span></a></li><li class="" data-reactid="136"><a class="trending-item" href="/hockey/international" data-reactid="137"><span class="item-label" data-reactid="138">International</span></a></li><li class="" data-reactid="139"><a class="trending-item" href="/hockey/articles/type/short_feature" data-reactid="140"><span class="item-label" data-reactid="141">Features</span></a></li></ul></li><li class="" data-reactid="142"><a class="trending-item" href="/boxing" data-reactid="143"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/boxingw.png" class="sport-icon" alt="sport icon" data-reactid="144"/><span class="more-category" data-reactid="145">Boxing</span></a><ul class="sub-nav" data-reactid="146"><li class="" data-reactid="147"><a class="trending-item" href="/boxing/player/vijender_singh" data-reactid="148"><span class="item-label" data-reactid="149">Vijender Singh</span></a></li><li class="" data-reactid="150"><a class="trending-item" href="/boxing/player/mary_kom" data-reactid="151"><span class="item-label" data-reactid="152">Mary Kom</span></a></li><li class="" data-reactid="153"><a class="trending-item" href="/boxing/scores" data-reactid="154"><span class="item-label" data-reactid="155">Scores</span></a></li><li class="" data-reactid="156"><a class="trending-item" href="/boxing/player/shiva_thapa" data-reactid="157"><span class="item-label" data-reactid="158">Shiva Thapa</span></a></li></ul></li><li class="" data-reactid="159"><a class="trending-item" href="/wrestling" data-reactid="160"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/wrestlingw.png" class="sport-icon" alt="sport icon" data-reactid="161"/><span class="more-category" data-reactid="162">Wrestling</span></a><ul class="sub-nav" data-reactid="163"><li class="" data-reactid="164"><a class="trending-item" href="/wrestling/player/sushil_kumar" data-reactid="165"><span class="item-label" data-reactid="166">Sushil Kumar</span></a></li><li class="" data-reactid="167"><a class="trending-item" href="/wrestling/player/narsingh_yadav" data-reactid="168"><span class="item-label" data-reactid="169">Narsingh Yadav</span></a></li><li class="" data-reactid="170"><a class="trending-item" href="/wrestling/player/sakshi_malik" data-reactid="171"><span class="item-label" data-reactid="172">Sakshi Malik</span></a></li><li class="" data-reactid="173"><a class="trending-item" href="/wrestling/player/bajrang_punia" data-reactid="174"><span class="item-label" data-reactid="175">Bajrang Punia</span></a></li><li class="" data-reactid="176"><a class="trending-item" href="/wrestling/player/vinesh_phogat" data-reactid="177"><span class="item-label" data-reactid="178">Vinesh Phogat</span></a></li><li class="" data-reactid="179"><a class="trending-item" href="/wrestling/player/pooja_dhanda" data-reactid="180"><span class="item-label" data-reactid="181">Pooja Dhanda</span></a></li></ul></li><li class="" data-reactid="182"><a class="trending-item" href="/shooting" data-reactid="183"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/shootingw.png" class="sport-icon" alt="sport icon" data-reactid="184"/><span class="more-category" data-reactid="185">Shooting</span></a><ul class="sub-nav" data-reactid="186"><li class="" data-reactid="187"><a class="trending-item" href="/shooting/player/abhinav_bindra" data-reactid="188"><span class="item-label" data-reactid="189">Abhinav Bindra</span></a></li><li class="" data-reactid="190"><a class="trending-item" href="/shooting/player/heena_sidhu" data-reactid="191"><span class="item-label" data-reactid="192">Heena Sidhu</span></a></li><li class="" data-reactid="193"><a class="trending-item" href="/shooting/player/anish_bhanwala" data-reactid="194"><span class="item-label" data-reactid="195">Anish Bhanwala</span></a></li><li class="" data-reactid="196"><a class="trending-item" href="/shooting/player/jitu_rai" data-reactid="197"><span class="item-label" data-reactid="198">Jitu Rai</span></a></li><li class="" data-reactid="199"><a class="trending-item" href="/shooting/player/manu_bhaker" data-reactid="200"><span class="item-label" data-reactid="201">Manu Bhaker</span></a></li><li class="" data-reactid="202"><a class="trending-item" href="/shooting/player/mehuli_ghosh" data-reactid="203"><span class="item-label" data-reactid="204">Mehuli Ghosh</span></a></li></ul></li><li class="" data-reactid="205"><a class="trending-item" href="/archery" data-reactid="206"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/archeryw.png" class="sport-icon" alt="sport icon" data-reactid="207"/><span class="more-category" data-reactid="208">Archery</span></a><ul class="sub-nav" data-reactid="209"><li class="" data-reactid="210"><a class="trending-item" href="/archery/player/atanu_das" data-reactid="211"><span class="item-label" data-reactid="212">Atanu Das</span></a></li><li class="" data-reactid="213"><a class="trending-item" href="/archery/player/deepika_kumari" data-reactid="214"><span class="item-label" data-reactid="215">Deepika Kumari</span></a></li></ul></li><li class="" data-reactid="216"><a class="trending-item" href="/chess" data-reactid="217"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/chessw.png" class="sport-icon" alt="sport icon" data-reactid="218"/><span class="more-category" data-reactid="219">Chess</span></a><ul class="sub-nav" data-reactid="220"><li class="" data-reactid="221"><a class="trending-item" href="/chess/player/viswanathan_anand" data-reactid="222"><span class="item-label" data-reactid="223">Vishwanathan Anand</span></a></li><li class="" data-reactid="224"><a class="trending-item" href="/chess/scores" data-reactid="225"><span class="item-label" data-reactid="226">Scores</span></a></li></ul></li><li class="" data-reactid="227"><a class="trending-item" href="/squash" data-reactid="228"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/squashw.png" class="sport-icon" alt="sport icon" data-reactid="229"/><span class="more-category" data-reactid="230">Squash</span></a><ul class="sub-nav" data-reactid="231"><li class="" data-reactid="232"><a class="trending-item" href="/squash/team/india_squash_team" data-reactid="233"><span class="item-label" data-reactid="234">Team India</span></a></li><li class="" data-reactid="235"><a class="trending-item" href="/squash/player/dipika_pallikal" data-reactid="236"><span class="item-label" data-reactid="237">Dipika Pallikal</span></a></li><li class="" data-reactid="238"><a class="trending-item" href="/squash/scores" data-reactid="239"><span class="item-label" data-reactid="240">Scores</span></a></li><li class="" data-reactid="241"><a class="trending-item" href="/squash/player/joshna_chinappa" data-reactid="242"><span class="item-label" data-reactid="243">Joshna Chinappa</span></a></li><li class="" data-reactid="244"><a class="trending-item" href="/squash/player/harinder_pal_sandhu" data-reactid="245"><span class="item-label" data-reactid="246">Harinder Pal Sandhu</span></a></li><li class="" data-reactid="247"><a class="trending-item" href="/squash/player/saurav_ghosal" data-reactid="248"><span class="item-label" data-reactid="249">Saurav Ghosal</span></a></li></ul></li><li class="" data-reactid="250"><a class="trending-item" href="/athletics" data-reactid="251"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/athleticsw.png" class="sport-icon" alt="sport icon" data-reactid="252"/><span class="more-category" data-reactid="253">Athletics</span></a><ul class="sub-nav" data-reactid="254"><li class="" data-reactid="255"><a class="trending-item" href="/athletics/team/indian%20athletics%20team" data-reactid="256"><span class="item-label" data-reactid="257">Team India</span></a></li><li class="" data-reactid="258"><a class="trending-item" href="/athletics/player/dutee_chand" data-reactid="259"><span class="item-label" data-reactid="260">Dutee Chand</span></a></li><li class="" data-reactid="261"><a class="trending-item" href="/athletics/player/neeraj_chopra" data-reactid="262"><span class="item-label" data-reactid="263">Neeraj Chopra</span></a></li><li class="" data-reactid="264"><a class="trending-item" href="/athletics/player/hima_das" data-reactid="265"><span class="item-label" data-reactid="266">Hima Das</span></a></li><li class="" data-reactid="267"><a class="trending-item" href="/athletics/player/swapna_barman" data-reactid="268"><span class="item-label" data-reactid="269">Swapna Barman</span></a></li><li class="" data-reactid="270"><a class="trending-item" href="/athletics/player/mirabai_chanu" data-reactid="271"><span class="item-label" data-reactid="272">Mirabai Chanu</span></a></li></ul></li><li class="" data-reactid="273"><a class="trending-item" href="/othersports" data-reactid="274"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/othersportsw.png" class="sport-icon" alt="sport icon" data-reactid="275"/><span class="more-category" data-reactid="276">Other Sports</span></a><span data-reactid="277"></span></li><li class="" data-reactid="278"><a class="trending-item" href="/cuesports" data-reactid="279"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cuew.png" class="sport-icon" alt="sport icon" data-reactid="280"/><span class="more-category" data-reactid="281">Cue Sports</span></a><ul class="sub-nav" data-reactid="282"><li class="" data-reactid="283"><a class="trending-item" href="/cuesports/player/pankaj_advani" data-reactid="284"><span class="item-label" data-reactid="285">Pankaj Advani</span></a></li></ul></li><li class="" data-reactid="286"><a class="trending-item" href="/sports/tournament/sc_originals" data-reactid="287"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/scoriginalw.png" class="sport-icon" alt="sport icon" data-reactid="288"/><span class="more-category" data-reactid="289">SC Originals</span></a><ul class="sub-nav" data-reactid="290"><li class="" data-reactid="291"><a class="trending-item" href="/sports/player/overreaction_monday" data-reactid="292"><span class="item-label" data-reactid="293">Overreaction Monday</span></a></li><li class="" data-reactid="294"><a class="trending-item" href="/sports/player/truthful_tuesday" data-reactid="295"><span class="item-label" data-reactid="296">Truthful Tuesdays</span></a></li><li class="" data-reactid="297"><a class="trending-item" href="/sports/player/what_if_wednesday" data-reactid="298"><span class="item-label" data-reactid="299">What if Wednesdays</span></a></li><li class="" data-reactid="300"><a class="trending-item" href="/sports/player/throwback_thursday" data-reactid="301"><span class="item-label" data-reactid="302">Throwback Thursdays</span></a></li><li class="" data-reactid="303"><a class="trending-item" href="/sports/player/friday_fight" data-reactid="304"><span class="item-label" data-reactid="305">Friday Fights</span></a></li><li class="" data-reactid="306"><a class="trending-item" href="/sports/player/satire_saturday" data-reactid="307"><span class="item-label" data-reactid="308">Satire Saturdays</span></a></li><li class="" data-reactid="309"><a class="trending-item" href="/sports/player/good_bad_ugly" data-reactid="310"><span class="item-label" data-reactid="311">Good Bad and Ugly</span></a></li></ul></li></ul></div></div></div><div class="bottom" data-reactid="312"><h4 class="menu-title" data-reactid="313">More Options</h4><div class="options" data-reactid="314"><div class="thumbnails" data-reactid="315"><ul class="options-items" data-reactid="316"><li data-reactid="317"><a href="/aboutus" class="options-item" data-reactid="318"><span class="thumbnail about" data-reactid="319"> </span><span class="item-text" data-reactid="320">About Us</span></a></li><li data-reactid="321"><a href="/writersprogram" class="options-item" data-reactid="322"><span class="thumbnail write" data-reactid="323"> </span><span class="item-text" data-reactid="324">Write for Us</span></a></li><li data-reactid="325"><a href="/app" class="options-item" data-reactid="326"><span class="thumbnail playstore" data-reactid="327"> </span><span class="item-text" data-reactid="328">Android App</span></a></li><li data-reactid="329"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="330"><span class="thumbnail instagram" data-reactid="331"> </span><span class="item-text" data-reactid="332">Instagram</span></a></li><li data-reactid="333"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="334"><span class="thumbnail facebook" data-reactid="335"> </span><span class="item-text" data-reactid="336">Facebook</span></a></li><li data-reactid="337"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="338"><span class="thumbnail twitter" data-reactid="339"> </span><span class="item-text" data-reactid="340">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="341"><ul class="static-items" data-reactid="342"><li data-reactid="343"><a href="/termsandconditions" class="static-link" data-reactid="344"> T &amp; C</a></li><li data-reactid="345"><a href="/privacy" class="static-link" data-reactid="346"> Privacy</a></li><li data-reactid="347"><a href="/contactus" class="static-link" data-reactid="348"> Contact Us</a></li></ul></div></div></div></div></div>
    <div class="mobile-secondary" data-reactroot="" data-reactid="1" data-react-checksum="221662633"><div class="second-navbar-dropdowns" data-reactid="2"><div class="dropdown" id="dropdown_5106_5106_5100" data-reactid="3"><div class="inner" data-reactid="4"><ul class="dropdown-items" data-reactid="5"><li class="dropdown-title" data-reactid="6"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="7"><!-- react-text: 8 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="9">^</span></a></li><li class="dropdown-item" data-reactid="10"><a href="/cricket/team/india_cricket_team" class="dropdown-item-link" data-reactid="11"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/india.png" alt="sport icon" data-reactid="12"/><!-- react-text: 13 -->India<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="14"><a href="/cricket/team/australia_cricket_team" class="dropdown-item-link" data-reactid="15"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/australia.png" alt="sport icon" data-reactid="16"/><!-- react-text: 17 -->Australia<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="18"><a href="/cricket/team/new_zealand_cricket_team" class="dropdown-item-link" data-reactid="19"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//sports/cricket/newzealand.png" alt="sport icon" data-reactid="20"/><!-- react-text: 21 -->New Zealand<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="22"><a href="/cricket/team/chennai_super_kings" class="dropdown-item-link" data-reactid="23"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/Chennai.png" alt="sport icon" data-reactid="24"/><!-- react-text: 25 -->CSK<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="26"><a href="/cricket/team/royal_challengers_bangalore" class="dropdown-item-link" data-reactid="27"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/bangalore.png" alt="sport icon" data-reactid="28"/><!-- react-text: 29 -->RCB<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="30"><a href="/cricket/team/sunrisers_hyderabad" class="dropdown-item-link" data-reactid="31"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40//articles/Nostragamus-Game/Team_Tournament_Logo_Emblem/Cricket/Tournaments/Ipl/hyderabad.png" alt="sport icon" data-reactid="32"/><!-- react-text: 33 -->SRH<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5112_5112_5100" data-reactid="34"><div class="inner" data-reactid="35"><ul class="dropdown-items" data-reactid="36"><li class="dropdown-title" data-reactid="37"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="38"><!-- react-text: 39 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="40">^</span></a></li><li class="dropdown-item" data-reactid="41"><a href="/cricket/tournament/icc_cricket_world_cup_2019/" class="dropdown-item-link" data-reactid="42"><!-- react-text: 43 -->ICC World Cup 2019<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="44"><a href="/cricket/tournament/indian_premier_league" class="dropdown-item-link" data-reactid="45"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indianpremierleague2017.png" alt="sport icon" data-reactid="46"/><!-- react-text: 47 -->IPL<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="48"><a href="/cricket/tournament/india_vs_australia" class="dropdown-item-link" data-reactid="49"><img class="menu-thumb" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/upcomingtournaments/indiavsaustralia2017.png" alt="sport icon" data-reactid="50"/><!-- react-text: 51 -->IND VS AUS<!-- /react-text --></a></li></ul></div></div><div class="dropdown" id="dropdown_5117_5117_5100" data-reactid="52"><div class="inner" data-reactid="53"><ul class="dropdown-items" data-reactid="54"><li class="dropdown-title" data-reactid="55"><a href="javascript:void(0)" class="dropdown-item-link" data-reactid="56"><!-- react-text: 57 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="58">^</span></a></li><li class="dropdown-item" data-reactid="59"><a href="/cricket/player/virat_kohli" class="dropdown-item-link" data-reactid="60"><!-- react-text: 61 -->Virat Kohli<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="62"><a href="/cricket/player/ms_dhoni" class="dropdown-item-link" data-reactid="63"><!-- react-text: 64 -->MS Dhoni<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="65"><a href="/cricket/player/rohit_sharma" class="dropdown-item-link" data-reactid="66"><!-- react-text: 67 -->Rohit Sharma<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="68"><a href="/cricket/player/kuldeep_yadav" class="dropdown-item-link" data-reactid="69"><!-- react-text: 70 -->Kuldeep Yadav<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="71"><a href="/cricket/player/hardik_pandya" class="dropdown-item-link" data-reactid="72"><!-- react-text: 73 -->Hardik Pandya<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="74"><a href="/cricket/player/jasprit_bumrah" class="dropdown-item-link" data-reactid="75"><!-- react-text: 76 -->Jasprit Bumrah<!-- /react-text --></a></li><li class="dropdown-item" data-reactid="77"><a href="/cricket/player/yuzvendra_chahal" class="dropdown-item-link" data-reactid="78"><!-- react-text: 79 -->Yuzvendra Chahal<!-- /react-text --></a></li></ul></div></div></div><div class="second-navbar-wrapper" data-reactid="80"><div class="second-navbar-main" data-reactid="81"><ul class="second-navbar-menu" data-reactid="82"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/cricket.png" class="image-navbar-mobile" alt="sport icon" data-reactid="83"/><li class="second-navbar-items" data-reactid="84"><a href="/cricket/scores" class="navbar-link" data-reactid="85"><!-- react-text: 86 -->Scores<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="87"><a href="/cricket/articles/type/news" class="navbar-link" data-reactid="88"><!-- react-text: 89 -->News<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="90"><a href="javascript:void(0)" class="navbar-link" id="anchor_5106_5106_5100" data-reactid="91"><!-- react-text: 92 -->Teams<!-- /react-text --><span class="arrowdown" data-reactid="93">^</span></a></li><li class="second-navbar-items" data-reactid="94"><a href="javascript:void(0)" class="navbar-link" id="anchor_5112_5112_5100" data-reactid="95"><!-- react-text: 96 -->Tournaments<!-- /react-text --><span class="arrowdown" data-reactid="97">^</span></a></li><li class="second-navbar-items" data-reactid="98"><a href="javascript:void(0)" class="navbar-link" id="anchor_5117_5117_5100" data-reactid="99"><!-- react-text: 100 -->Players<!-- /react-text --><span class="arrowdown" data-reactid="101">^</span></a></li><li class="second-navbar-items" data-reactid="102"><a href="/cricket/national" class="navbar-link" data-reactid="103"><!-- react-text: 104 -->National<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="105"><a href="/cricket/international" class="navbar-link" data-reactid="106"><!-- react-text: 107 -->International<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="108"><a href="/live-blog/ipl-2020-auction-live-updates-player-list" class="navbar-link" data-reactid="109"><!-- react-text: 110 -->IPL Auction 2020<!-- /react-text --></a></li><li class="second-navbar-items" data-reactid="111"><a href="/cricket/articles/type/short_feature" class="navbar-link" data-reactid="112"><!-- react-text: 113 -->Features<!-- /react-text --></a></li></ul><div class="bottom-bar" data-reactid="114"></div></div></div></div>



    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        <!-- /127020773/Sportscafe_Top_970x90 -->
<div>
	<div id='div-gpt-ad-1564573694987-0' style='display:block; width: 970px; height: 90px; margin: auto;'>
		<script>
		
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573694987-0'); });
		
		</script>
	</div>
</div>     
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="898583915"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins&quot;,&quot;title&quot;:&quot;IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins&quot;,&quot;tags&quot;:[&quot;ipl news&quot;,&quot;ipl&quot;,&quot;indian premier league&quot;,&quot;indian premier league news&quot;,&quot;ipl 2020&quot;,&quot;ipl 2020 news&quot;,&quot;australia cricket team&quot;,&quot;australia cricket team news&quot;,&quot;kolkata knight riders&quot;,&quot;kkr news&quot;,&quot;kkr&quot;,&quot;pat cummins kkr&quot;,&quot;pat cummins news&quot;,&quot;pat cummins kkr news&quot;,&quot;pat cummins on ipl&quot;,&quot;cummins on ipl&quot;,&quot;cummins kkr on ipl&quot;,&quot;kkr&#x27;s cummins on ipl&quot;],&quot;path&quot;:&quot;articles/Cricket_1/pat_cummins_kkr_ipl_2014.jpg&quot;}" data-article-id="5e86bf0b2d9dad002c5498dd" data-article-link="cricket/articles/2020/apr/03/ipl-2020-dont-expect-ipl-to-start-anytime-soon-reveals-pat-cummins" data-article-title="IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div5e86bf0b2d9dad002c5498dd" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><div class="div-gpt-ad-1564573564573-0-180683_[[320,100]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573564573-0-180683&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;border-bottom:1px solid #CCC;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="5"><span style="font-size:0;" data-reactid="6"></span><span style="font-size:0;" data-reactid="7"></span><div id="div-gpt-ad-1564573564573-0-180683" data-reactid="8"></div></div><!-- react-empty: 9 --><div id="post-body-image5e86bf0b2d9dad002c5498dd" class="rmq-e3ba28d1" data-radium="true" data-reactid="10"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="11"><div style="position:relative;" data-radium="true" data-reactid="12"><img src="https://cdn-images.spcafe.in/img/es3-cfill-w800-h400-y1/articles/Cricket_1/pat_cummins_kkr_ipl_2014.jpg" alt="no photo" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="13"/></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="14"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="15"><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="16"/><img src="https://cdn-images.spcafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="17"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="18"><!-- react-text: 19 -->|<!-- /react-text --><!-- react-text: 20 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="21"></p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="22">IPL</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="23"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="24"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="25"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="26">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="27"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="28">&gt;</span><a href="/cricket" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="29">cricket</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="30"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="31">&gt;</span><a href="/cricket/international" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="32">international</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="33"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="34">&gt;</span><a href="/cricket/international/type/news" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="35">news</a></li></ul><p style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="36">IPL 2020 | Don’t expect IPL to start anytime soon, reveals Pat Cummins</p></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="37"><div id="post-body-content5e86bf0b2d9dad002c5498dd" style="overflow:hidden;" data-radium="true" data-reactid="38"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="39"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="40"><a href="/author/scEditor" data-radium="true" data-reactid="41"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="42"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="43"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="44"><a href="/author/scEditor" class="aStyle2" data-reactid="45">SportsCafe Desk</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="46">Today at 10:13 AM</p></div></div><div class="outer" data-radium="true" data-reactid="47"><p class="summary" data-reactid="48">Pat Cummins, who became the most expensive pick in the auction last year, has admitted that he does not expect the IPL to start anytime soon with the widespread COVID-19 affecting the league&#x27;s start date. However, he clarified that the tournament has not yet been ‘cancelled or anything like that.’</p><div class="content" data-radium="true" data-reactid="49"><span data-reactid="50"><p>With less than 12 days for the start of the IPL, Pat Cummins said that it will be ‘difficult for the league to start on time.’ The tournament has already been rescheduled once from March 29 to April 15, given the widespread of COVID-19. </p></span><span data-reactid="51"><p>However, even the April 15 schedule now looks unlikely, with COVID-19 still in its second-stage in the country. While even if it does start on time, there will be major doubts over the availability of some the top-stars from England and Australia. </p></span><div data-radium="true" data-reactid="52"><span data-reactid="53"><p>“They obviously haven't cancelled it or anything like that yet. It's still a bit of a holding pattern. We're in contact with our teams every few days. I don't expect anything too soon to happen. I mean obviously the preference would be to be over there playing but... I guess the silver lining is that we do get a bit of a break,” said Cummins, reported Sportstar. </p></span><div class="div-gpt-ad-1564573605705-0-180640_[[300,250]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573605705-0-180640&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;border-bottom:1px solid #CCC;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="54"><span style="font-size:0;" data-reactid="55"></span><span style="font-size:0;" data-reactid="56"></span><div id="div-gpt-ad-1564573605705-0-180640" data-reactid="57"></div></div></div><span data-reactid="58"><p>The long-Australian home season came to an abrupt end, with their series against New Zealand postponed due to COVID-19. Ever since the Australian players have been advised to stay indoors till the situation becomes better. There were also reports which suggested that Australia were planning to have a six-month-long lock-down. While IPL is set to be delayed yet again, it would be difficult, on <a href="https://sportscafe.in/cricket/team/bcci">BCCI</a>’s part to find a place in the calendar where they could fit the tournament. </p></span><span data-reactid="59"><p>“Obviously, everyone's still really keen for it to all go ahead but you know the priority is to minimise risk of (coronavirus) spreading,” he concluded. </p></span><span data-reactid="60"><blockquote class="news-quote"><p class="quote-text">Cricket FootBall Kabaddi</p><p class="quote-text">Basketball Hockey</p><p class="quote-text">SportsCafe</p></blockquote></span></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="61"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="62"><a href="/cricket/player/pat_cummins" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="63">Pat Cummins</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="64"><a href="/cricket/tournament/ipl" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="65">Ipl</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="66"><a href="/cricket/tournament/indian_premier_league" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="67">Indian Premier League</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="68"><a href="/cricket/tournament/ipl_2020" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="69">Ipl 2020</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="70"><a href="/cricket/team/australia_cricket_team" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="71">Australia Cricket Team</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="72"><a href="/cricket/team/kolkata_knightriders" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="73">Kolkata Knightriders</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="74"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="75"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="76"><a href="/author/scEditor" data-radium="true" data-reactid="77"><img src="https://cdn-images.spcafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="78"/></a><!-- react-text: 79 --> <!-- /react-text --></div><a href="https://twitter.com/IndiaSportscafe" style="width:40px;height:40px;float:left;margin:10px 0px 10px 5px;background:-webkit-linear-gradient(to bottom, #00AAEF, #0A9DEC),-moz-linear-gradient(to bottom, #00AAEF, #0A9DEC),linear-gradient(to bottom, #00AAEF, #0A9DEC);" data-radium="true" data-reactid="80"><div class="author-social" data-radium="true" data-reactid="81"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:75% 49%;" data-radium="true" data-reactid="82"></div></div></a><a href="https://www.facebook.com/SportsCafeIND?ref=hl" style="width:40px;height:40px;float:left;margin:10px 5px;background:-webkit-linear-gradient(to bottom, #5F77AF, #4F69A7),-moz-linear-gradient(to bottom, #5F77AF, #4F69A7),linear-gradient(to bottom, #5F77AF, #4F69A7);" data-radium="true" data-reactid="83"><div class="author-social" data-radium="true" data-reactid="84"><div style="width:20px;height:20px;margin:10px;background-image:url(https://cdn-images.spcafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:0% 49%;" data-radium="true" data-reactid="85"></div></div></a></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="86"><p style="padding-bottom:10px;" data-radium="true" data-reactid="87"><a href="/author/scEditor" class="aStyle2" data-reactid="88">SportsCafe Desk</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="89">On a quest to update the Indian sports fan with real-time, insightful and engaging content.</p><p style="padding-top:20px;" data-radium="true" data-reactid="90"><a href="/author/scEditor" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="91">View all Articles</a></p></div></div><div id="fan-container" data-reactid="92"></div><section id="disqus-comment-container5e86bf0b2d9dad002c5498dd" class="disqus-comments" data-reactid="93"><div class="comment-section" data-reactid="94"><span class="disqus-comment" data-reactid="95"><!-- react-text: 96 -->SHOW COMMENTS <!-- /react-text --><img class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="97"/></span></div><div data-reactid="98"></div></section></div></div><div id="bottom-bar" data-article-id="5e86bf0b2d9dad002c5498dd" data-reactid="99"></div></div><div class="div-gpt-ad-1564573644644-0-180683_[[300,600]]_{&quot;is_mobile&quot;:&quot;yes&quot;,&quot;hostname&quot;:&quot;www.sportscafe.in&quot;,&quot;lang&quot;:&quot;en&quot;,&quot;width&quot;:600,&quot;height&quot;:900,&quot;https&quot;:&quot;yes&quot;,&quot;is_server&quot;:&quot;yes&quot;,&quot;id&quot;:&quot;div-gpt-ad-1564573644644-0-180683&quot;,&quot;url&quot;:&quot;&quot;}" style="background-color:#FFF;border-bottom:1px solid #CCC;margin-left:auto;margin-right:auto;text-align:center;padding:10px 0px;" data-reactid="100"><span style="font-size:0;" data-reactid="101"></span><span style="font-size:0;" data-reactid="102"></span><div id="div-gpt-ad-1564573644644-0-180683" data-reactid="103"></div></div></article><style data-reactid="104">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
    
    <div id="desktop_right_side_AP_ad_div" style="margin: 5px auto; background-color: #FFFFFF">
      <!-- /127020773/Sportscafe_Desktop_AP_300x600 -->
<div id='div-gpt-ad-1564573467614-0' style='margin: auto; width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564573467614-0'); });
  </script>
</div>
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script> 
    
    
    <div id="div-gpt-ad-1576150684581-0">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Video_1x1", [1,1],"div-gpt-ad-1576150684581-0");
    });
  </script>
</div>
<div id="div-gpt-ad-1576221389818-6">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Mcanvas_1x1", [1,1],"div-gpt-ad-1576221389818-6");
    });
  </script>
</div>
<div id="div-gpt-ad-1583321193550-4">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().display("/127020773/Sportscafe_Catfish_1x1", [1,1],"div-gpt-ad-1583321193550-4");
    });
  </script>
</div>
  </div>
  
    
    <script src="https://cdn-deploy.spcafe.in/screact/jenkins-screact-newbranch-75/manifest.bundle.8d102a49f8f324b9faf2.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/jenkins-screact-newbranch-75/vendor.bundle.de1a0e3b80192ce51a88.js" defer></script>
    <script src="https://cdn-deploy.spcafe.in/screact/jenkins-screact-newbranch-75/commonsChunk.bundle.762da5932e333adb41e9.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.spcafe.in/screact/jenkins-screact-newbranch-75/article.bundle.042652d3733f0af0df25.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
</body>
</html>
<!---->